Sign in to follow this  
downscc

IE 11 Problems?

Recommended Posts

I have had many problems with AVSIM forum since updating to iE11, which Windows Update did to me after rebuilding my system and installing Win7, For example, the QUOTE and SELECTIVE QUOTE functions did not work. The quoted text would not appear in the edit post window and the post itself would dissappear in the next session.

 

I've lost multiple posts that I made in trying to be of assistance to other members.

 

Today, I opened a 10-page thread and iE11 kept reloading the page. I was unable to use access the thread.

 

I have installed FireFox (33.0.2) and it is working as expected.  I had no problems with iE9.

 

I mention this not as a complaint, but as a active member of the community and perhaps this complaint will help someone else.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks Dan for the info. This has been discussed frequently here. To quote text or use the selective text function in IE11, you have to hit the CC code button in the upper left corner of your post. Then you can quote. During the post you cannot use the Bold and other functions of the editor unless you hit the CC code button again. I thought this problem would be fixed by now by Microsoft or by the developers of the AVSIM IPS board but so far no fixes.

 

Best regards,

Share this post


Link to post
Share on other sites

I ditched IE a few weeks in favour of FireFox.

Never looked back.

I have even Disabled IE on my system

Share this post


Link to post
Share on other sites

I just installed 11 and am going back to 10 after I get home from work.

Share this post


Link to post
Share on other sites

interesting ..... IE11 is working fine in the above @ the FSL forum, but not here on avsim.

Share this post


Link to post
Share on other sites

I do not have access to the coding of the website so if there's a problem with the AVSIM website coding, then we will have to wait until we can find someone who has access and knowledge of the proper coding.  If there is a fix it will be fixed some day.  I find the problem very irritating too and I use Firefox only.  At least everyone knows there's a problem.

 

Best regards,

Share this post


Link to post
Share on other sites

IE 11 appears to have been an unfortunate release... I've taken to using Chrome for websites where I know that IE will have issues.

 

DJ

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this