Sign in to follow this  
zmak

Severe turbulence every flight

Recommended Posts

This just started recently. As soon as I hit cruise altitude I get wild buffeting, so for test purposes I disabled OPUS and set fsx to clear skies and disabled thermal and turbulence and still get buffeting. It will reduce as I reduce airspeed down to 200kt but becomes difficult to control anything above that.

 

Any ideas out there?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Very weird, no failures enabled . I tried  a re install but still the same problem

Share this post


Link to post
Share on other sites

Was FSX airspeed indication accidentally set to 'true' rather than 'indicated'?

 

DJ

Share this post


Link to post
Share on other sites

Good idea but no. And its only in the 777 , the 737 is okay

Share this post


Link to post
Share on other sites

Check weather addon injection, if you use any. disable grib forecast data.

Check fsuipc, you can fix some bad weather effects if needed around the aircraft.

Share this post


Link to post
Share on other sites

 

 


As soon as I hit cruise altitude I get wild buffeting

 

Buffeting means something entirely different to me than turbulence, so I'm not on the same page with you yet.  While the PMDG simulations are sensitive to FSX unrealistic presentation of turbulence (see the Introduction for explanation), there is nothing in the simulations that affect weather.  I'm lost.

 

Flying with FSX set to clear weather, no winds, should be exactly as expected. Not sure about OPUS.

Share this post


Link to post
Share on other sites

No ezdock, no external weather being used so no Grib data and FSX is set to clear skies and it appears to be non weather related. The buffeting can be eliminated by reducing airspeed right back to about 200 kts yet at times during climb it wont buffet at any speed until established in straight and level flight.

 

The only definitive action is it will imitate severe turbulence or severe over speed , none of which are occurring

 

I will do some more testing tomorrow when I have more time and see what comes of it.

Share this post


Link to post
Share on other sites

Accufeel?

 

http://shockwaveproductions.com/forum/viewtopic.php?f=94&t=35329&view=next

 

instead of guessing, pls add your addons.

Im at cruise now and with Accufeel turned off, buffeting is gone however turning it back on doesn't start the buffeting again either but Im going to go with Accufeel as perhaps it just needed to get recycled after not being touched in 2 years,

 

Thanks for all your help everyone and happy to  mark it as solved (for now..)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this