Sign in to follow this  
JohnO356

Disappointed with Performance

Recommended Posts

I have had X-Plane 9 and also X-Plane Regional--North America for quite some time but have never done much with either program.  About 6 weeks ago I upgraded my hardware and did a fresh install of Win 7, 64bit and every thing else since I replaced the m0obo. Yesterday I decided to try X-Plane 10 updated to 10.31.  I have to say I'm kind of disappointed. After some flights around my home area, I flew out of JFK  and almost immediately had an "out of memory" error.  I can fly out of JFK in FSX at max settings with GEX and UTX installed with smooth flights and no problems.  I would say I had X-Plane at moderate settings but due to my lack of experience maybe I had higher settings than I thought,

 

Anyway, here are my specs.  Hoping someone will give me an idea of where I can set the rendering options:

 

Win 7 Home Premium, 64 bit on a Samsung SSD

Gigabyte mobo GA-Z97X-SLI

i5-4690K (OC 4.3)

Nvidea Geforce GTX770, 2GB (superclocked)

Corsair Vengeance Pro 8GB (2x4) running at 2400 in XMP mode

X-Plane installed on a Samsung 840 EVO, 250GB SSD

Corsair H110 liquid Cooler

 

To be honest, I didn't intend to buy the superclocked GPU, but when it came and I noticed my mistake I went ahead and kept it.

 

Thanks in advance for any suggestions.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What JFK scenery are you using ? I am using the one from Ted.  And other NY buildings and stuff from .org never had an out of memory. 

 

Maybe you should check your X plane log file .    What are your rendering settings ?

 

Are you compressing the textures in Rendering ?

Share this post


Link to post
Share on other sites

Well, your response highlights my limited knowledge of X-Plane.   Just using  the default scenery, flying the C172.  Don't know exactly what my rendering settings were, and never heard of compressing the textures.  Guess I need to get a little deeper into the manual.

Share this post


Link to post
Share on other sites

Goto Settings / Rendering. The first option on the left is Textures keep it compressed.

 

Now check the trees / Objects / Roads / Water detail / LOD / Shadows (This will hurt the GPU).  HDR . 

 

Your problem could be something else too. But check all of the above. Try with Maximum performance rendering settings.  

 

I have only faced CTD for XPX when using World2Xplane Data and keeping the Objects = Extreme. If I keep it at too many I can run most of the areas containing World2Xplane.

 

Check your XPlane log. It should be under the Xplane Folder.

Share this post


Link to post
Share on other sites

Thanks for the responses.  Before I read the post by Irommaiden I found and checked compress textures.  I've set all    the object to max or one below max, enabled HDR and set antialiasing to the highest (8xxxxx) .  I have the framerate locked to monitor (60), and  I flew out of JFK and around that area for about 15 minutes with no problems whatsoever and framerate mostly steady at 30fps, so possibly the compressing was the answer. Have to leave now, but this evening I'll uncheck the compressing and see what happens.                                   

Share this post


Link to post
Share on other sites

OOM? are you sure that you are using the 64bit version?

Really odd.

 

Note that XP will eat 2GB of VRAM for breakfast when you are using high texture resolution.

Share this post


Link to post
Share on other sites

OOM? are you sure that you are using the 64bit version?

Really odd.

 

Note that XP will eat 2GB of VRAM for breakfast when you are using high texture resolution.

 

This also could be the issue.The 32bit

 

I can use extreme resolution on a 2 GB. No issues at all. But the extreme objects will eat it up as that's what I have seen. So I keep it to "too many" or "mega" still looks wonderful.

Share this post


Link to post
Share on other sites

I've set all    the object to max or one below max, enabled HDR and set antialiasing to the highest (8xxxxx) .    

 

The commonly known disease "as a start, to be on the safe side, I'm maxing everything out" :lol:.

 

Ok ... you might not have maxed everything out, but clouds, world detail distance, shadows and texture resolution are the main fps hogs. And as with every other game, simulator, ... you simply have to try what fits best your needs.

Share this post


Link to post
Share on other sites

and set antialiasing to the highest (8xxxxx) . 

 

wow, I run at 2xx in HDR mode, anything more is a no go, thats with a GTX 7780 4GB! 

Share this post


Link to post
Share on other sites

 

 


i5-4690K (OC 4.3)
Nvidea Geforce GTX770, 2GB (superclocked)

 

 Dissapointment comes because of the HW, not because of X-plane

 

I am running i7 2600K @5.0GHz  and GTX 780 classified and it tops its VRAM 3GB. 50 FPS .

 

I replaced default clouds with SkyMaxx PRo  which gives much better view and performance then default.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this