Jump to content

Archived

This topic is now archived and is closed to further replies.

Emile

FSX SE Smoke effect not possible to activate?

Recommended Posts

Hello,

On my system I cannot activate the Smoke effect using the "I" key.

I have controlled the settings and the "I" key is selected

Win 8.1 FSX SE

 

Can you? If yes how?

Thanks in advance.


Emile EBBR Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,GTX Nvidia 950 ti,PCX Nvidia 550 ti,

SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot . Win10 Pro X64

Share this post


Link to post
Share on other sites

What aircraft are you using? It works fine for me on the P51 but it is not programed to work on all aircraft


Matthew Kane

 

Share this post


Link to post
Share on other sites

Hello,

I tried the Extra. I will try the P51.

Thanks


Emile EBBR Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,GTX Nvidia 950 ti,PCX Nvidia 550 ti,

SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot . Win10 Pro X64

Share this post


Link to post
Share on other sites

Hi,

No joy... no smoke on P51...

Must be my system win 8.1

I's search


Emile EBBR Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,GTX Nvidia 950 ti,PCX Nvidia 550 ti,

SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot . Win10 Pro X64

Share this post


Link to post
Share on other sites

Hi, 

Does some one know why this .fx does not work ...with FSX SE on Win 8.1

 

[Library Effect]
Lifetime=5
Version=1.00
 
[Emitter.0]
Lifetime=0.00, 0.00
Delay=0.00, 0.00
Bounce=0.00
Rate=44.00, 66.00
X Emitter Velocity=0.00, 0.00
Y Emitter Velocity=0.00, 0.00
Z Emitter Velocity=0.00, 0.00
Drag=0.00, 0.00
X Particle Velocity=0.00, 0.00
Y Particle Velocity=0.00, 0.00
Z Particle Velocity=0.00, 0.00
X Rotation=0.00, 0.00
Y Rotation=0.00, 0.00
Z Rotation=0.00, 0.00
X Offset=0.00, 0.00
Y Offset=0.00, 0.00
Z Offset=0.00, 0.00
 
[Particle.0]
Lifetime=8.00, 12.50
Type=19
X Scale=0.60, 1.00
Y Scale=0.60, 1.00
Z Scale=0.00, 0.00
X Scale Rate=0.50, 1.00
Y Scale Rate=0.50, 1.00
Z Scale Rate=0.00, 0.00
Drag=-4.00, -3.98
Color Rate=0.33, 0.45
X Offset=0.00, 0.00
Y Offset=0.00, 0.00
Z Offset=0.00, 0.00
Fade In=0.00, 0.00
Fade Out=0.55, 0.57
Rotation=-280.00, 280.00
Shade=1
Face=1, 1, 1
 
[ParticleAttributes.0]
Blend Mode=1
Texture=fx_1.bmp
Bounce=0.00
Color Start=75, 75, 75, 10
Color End=75, 75, 75, 0
Jitter Distance=1.05
Jitter Time=10.00
TempK=108.00
TempRate=0.02
uv1=0.50, 0.75
uv2=0.75, 1.00
X Scale Goal=1.20
Y Scale Goal=1.20
Z Scale Goal=0.00
Extrude Length=15.00
Extrude Pitch Max=25.00
Extrude Heading Max=25.00

Emile EBBR Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,GTX Nvidia 950 ti,PCX Nvidia 550 ti,

SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot . Win10 Pro X64

Share this post


Link to post
Share on other sites

I have noticed this as well. In the Steam edition I've found that there aren't any touchdown effects, the contrails look flat and lifeless, some addon aircraft don't have afterburner effects, and aerobatic aircraft don't have smoke.

 

Quite interesting, not a huge bother, but still one I'd like to fix nontheless.

Share this post


Link to post
Share on other sites

Just found out that when you LOWER the level of special effects to e.g. medium you can see the effects again. Setting HIGH level of special effects give me zero effects. Seems to be a bug but for me it solved the effects issue for now. Not sure this works for all effects but just give it a try ;-)
 

Share this post


Link to post
Share on other sites

I reduced my setting to medium. Navigational lights seem to work, Water effects look good. Chimney smoke looks like bubbles :-(


Steve Canham

Share this post


Link to post
Share on other sites

I reduced my setting to medium. Navigational lights seem to work, Water effects look good. Chimney smoke looks like bubbles :-(

thats probably the price for medium setting?


William

Share this post


Link to post
Share on other sites

thats probably the price for medium setting?

No special effects with high setting.  With Low & medium setting effects look about the same, as I describe above.  


Steve Canham

Share this post


Link to post
Share on other sites

Just found out that when you LOWER the level of special effects to e.g. medium you can see the effects again. Setting HIGH level of special effects give me zero effects. Seems to be a bug but for me it solved the effects issue for now. Not sure this works for all effects but just give it a try ;-)

 

It works, all my effects are back after moving the slider to medium. Many thanks!


Kind Regards, Matthijs Dam

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...