Sign in to follow this  
alexzar14

777 landing taxi & lights don't illuminate ground.

Recommended Posts

Good afternoon, did few flights with late hours departures, and, as said in the topic title, the taxi/landing lights don't illuminate ground. Neither from inside VC nore from the outside you see illuminated ground, although the lights are on.

This is specific to 777 only, other PMDG (and other) aircraft have no problem with ground illumination. Please advise.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check the FMS PMDG options menu, there is an option to turn on/off display of lighting.

Share this post


Link to post
Share on other sites

This hasn't been resolved. The option in 777's FMS concerns the cabin lights only, I am not able to find the option concerning the landing lights. Please advise further.

Share this post


Link to post
Share on other sites

Have you tried in FSX Realism Settings, 'Pilot controls aircraft  lights' is checked?

 

Like Dan I have no issues with the taxi light or the landing lights in VC, or external views. So, it is not a 777 bug.

Share this post


Link to post
Share on other sites

I have that option checked, it works with all aircraft including PMDG except the 777. 

Some setting option I still don't know about, can't be a bug.

Share this post


Link to post
Share on other sites

 

 


The option in 777's FMS concerns the cabin lights only, I am not able to find the option concerning the landing lights.

 

You didn't look hard enough.... I wouldn't have sent you there if it didn't exist.  Look at FMS > PMDG Options > SIMULATION pg 6. enable daylight splashes.

 

If you have the problem at night then I'm stumped.  Usually a spotlight.bmp file can be blamed but that problem affects all aircraft.  Rest assured, it's not a bug.

Share this post


Link to post
Share on other sites

If you have selected 2D mode in FSX landing lights will not work even with all items needed checked this is per PMDG ticket I submitted

Percy Lee.. .

Share this post


Link to post
Share on other sites

ok, "Splashes in Daylight".

I enabled that on both left/right FMSes, still no illumination on the ground (taxiways/runways) from neither inside VS nor in outside view.

The only thing that is illuminated is the sides of the aircraft, but not the ground. Ai...

 

@percylee

 

3D mode3

Share this post


Link to post
Share on other sites

No need to enable a setting in both FMS, they both use the same data (in the sim).  Google for the spotlight.bmp file and try backing yours up and replacing with a known good one.  Some lighting and weather texture programs will change this and that change doesn't work in PMDG aircraft.  The file is located in your <FSX> \texture folder.

 

If that doesn't work submit a ticket to PMDG Product Support and list the things that you have already tried.

Share this post


Link to post
Share on other sites

Thanks, will try that.

I mean it isn't an "end of the world" type of a problem but I'm having a flight after flight with my landing lights inoperative (and transatlantic you either take off in dark or land in dark/dusk/dawn...) and I want my landing lights like everyone else ))))

Share this post


Link to post
Share on other sites

IIRC, I once had a similar situation. I looked high and low for a solution, Could not find it. Ended up re-installing the aircraft. I think it was the PMDG MD-11. That re-install cured it.

 

Maybe worth a try re-installing your T7?

Share this post


Link to post
Share on other sites

Bad news, replacing that .bmp file didn't work (I got one by Tom Knudsen on flightsim).

Will have to reinstall the 777. Hate reinstalling though.

Share this post


Link to post
Share on other sites

I have had this problem a couple of times. I turned out that I had the graphic settings was to high. When I lowered them lights came back.

PMDGs aircrafts takes a little bit more power then the other simpler ones.

 

I had it on a landing in the middle of the night (forgot where), no landing lights on RW and no taxi light too. So at the the taxi way I stopped and reduced some graphics and lights came back.

 

Try reducing some graphic settings to test if it is that. Nothing to do with VAS it looks like FSX skips some things when it need resources to what I do not know.

 

/Per W

Sweden

Share this post


Link to post
Share on other sites

Ok the solution found - "advanced animations", I had that checked-off believing I don't need it.


Sometimes the solution is very simple but it takes a while before someone directs to it


 


Now we have lights on the 777.


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this