Sign in to follow this  
divermar

Can't install liveries FSXSE 777

Recommended Posts

Hi,

 

I’ve installed the latest Operations Center update in the hopes that it would enable me to download and install liveries for the FSXSE 777.  I have a boxed version of FSX install and concurrently the FSXSE version, on a different drive. Everything works fine in the FSX version.  The FSXSE and the FSX version both fly great with no issues other than I can only fly the house version of the FSXSE 777, and I can’t seem to add any liveries to the FSXSE version, and all of the text is red.

 

Thanks in advance for any help,

Mark

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

The FSXSE and the FSX version both fly great with no issues other than I can only fly the house version of the FSXSE 777, and I can’t seem to add any liveries to the FSXSE version, and all of the text is red.

Hi, Mark,

 

This may help:

http://forum.avsim.net/topic/460850-pmdg777-liveries-for-fsx-se/#entry3165057

 

If not, take a look in FSX:SE SimObjects/Airplanes/PMDG777 [NAME OF AIRCRAFT W/ INSTALLED LIVERIES]

 

See if 1) all the missing liveries are there and then 2) open the aircraft.cfg file and see if there are entries for the missing liveries.

 

Mike

Share this post


Link to post
Share on other sites

Assuming you downloaded the full installer for PMDG77X and installed successfully into FSXSE, then the problem appears to be that your Operations Center is not recognizing the installation.  I also have both FSX and FSXSE installed and also on separate drives and do not see a problem.

 

I recommend you open a trouble ticket at Product Support and see what recommendations they provide.

 

I would uninstall PMDG77X-SE, remove the PMDG Operations Center folder from Programs (x86), remove the OC folder in your AppData\Roaming user area and then reinstall the PMDG77X-SE base pack to reinstall the OC.... but first see what support recommends.

Share this post


Link to post
Share on other sites

Thank you for the ideas, I'll request the support ticket and see where it goes from there.

 

Mark

Share this post


Link to post
Share on other sites

 

 


I also have both FSX and FSXSE installed and also on separate drives and do not see a problem.

Same here too.

Share this post


Link to post
Share on other sites

 

 



Members
25 posts
Joined 5 Years, 2 Months and 14 Days Ago.

Posted Today, 09:42 AM

Hi Mike,

My problem is I do not even have the menu structure to begin downloading liveries.

This is a screen shot of my problem

https://www.dropbox....rFSXSE.png?dl=0

 

Hi, Mark,

 

My OC was working OK until just now when I received a notice in the OC that an OC update was available.  I clicked on that, got a red-lettered screen like yours and a couple of error messages telling me to restart my computer.  I didn't do that; instead, since there was still a notice to update the OC, I clicked on that again.  This time everything went OK -- took a couple of minutes for the OC to download and install some modules, but now I no longer have the red lettered screen and I can see all my FSX:SE liveries (I have a dual install and on different drives).

 

So maybe, if you have an update notification in the OC, try doing that.

 

Mike

Share this post


Link to post
Share on other sites

Hi Mike,

 

I just tried that again, even using the PMDG Operation Center - Updater from the Start Menu, no joy... everything appears to be up to date.  I sent in a ticket request, hopefully that will have some incite, things are pretty busy at PMDG I'm sure.

 

Thanks again,

Mark

Share this post


Link to post
Share on other sites

hi all

I have exact same problem

I downloaded new installer downloaded t7 again

uninstalled previous version of t7

reinstalled in fsx folder and steam eg ticked both boxes in installer

fsx classic works ok but steam has only house liveries

all words in red followed exactly the instructions

done this process twice

still no liveries for t7 in steam

I have both installed on my ssd drive hope there is no issues doing that

 thanks jeff20

Share this post


Link to post
Share on other sites

jeff20

 

Ensure that you have ticked the box 'Show All Variations' in FS-SE, or in the OC, you may have to download the new liveries as per model, i.e 200 and -300ER and let OC install them.

 

And another gentle reminder, you need to sign yourself in to any of the PMDG Forums in full ,or you may find your post deleted.

Share this post


Link to post
Share on other sites

I just tried that again, even using the PMDG Operation Center - Updater from the Start Menu, no joy... everything appears to be up to date. I sent in a ticket request, hopefully that will have some incite, things are pretty busy at PMDG I'm sure.

 

Yes, I think there is some problem that certain users experience.  Good that you filed a ticket.

 

In the meantime, if you have the liveries in FSX:MS, it's not too hard to copy them over to FSX:SE.  In both, go to FSX/SimObject/[PMDG 777 folder for aircraft you want to modify]

 

If the liveries you want are not in the SE version of this folder, copy them over from the MS version.  Liveries are in folders named "texture.YYY" where "YYY" is a unique name for that livery such as the tail number or airline id.  Then make backups of both Aircraft.cfg files and  open them.  For each livery there is an entry that starts with [fltsim.X].  The first one has X=0, then X=1, etc.  Copy the entries for the liveries you want from the FSX:MS aircraft.cfg file to the FSX:SE aircraft.cfg file.  Don't copy anything below the end of the last livery.  Make sure the [fltsim.X] entries are numbered consecutively, and save the FSX:SE aircraft.cfg file.

 

For greater accuracy, you can also go to the MS FSX/PMDG/PMDG777X/Aircraft folder and copy all the files ending in .ini to the corresponding folder in SE.  These control the various user defined and airline specific options (for example capture GS before localizer?).

 

All the liveries you copied should now be available in FSX:SE (as long as you have checked that annoying little "view all aircraft options" box :) ).

 

Mike

Share this post


Link to post
Share on other sites

thanks vc10man

and thanks mike

I will try this tomorrow

sorry about my name got mixed up with user names

wont happen again

thanks again

 

jstorey20

Share this post


Link to post
Share on other sites

Just an update,

 

Tech support from PMDG had me do a full uninstall and re-install of the 777.  I did this and still have the same problem.  We are getting closer and still working on it, will let ya know. 

 

Good suggestions so far...

Thank you,

Mark

Share this post


Link to post
Share on other sites

Same issue, is there a resolution?

 

Chris Honke

Share this post


Link to post
Share on other sites

I also have this issue on both Planes (777 and 737). Working on Boxed fine, but Steam Edition not showing in OC

 

Regardes

Daniel Soro

Share this post


Link to post
Share on other sites

Sending a ticket is fine but there needs to be a global solution please.

Share this post


Link to post
Share on other sites

i am too having the same issue. already sent the ticket as well. Hope will have a solution soon. i'm getting frustrated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this