Jump to content

Sign in to follow this  
Killermops12

777 P3D Weather Radar not working

Recommended Posts

Hi everyone,

 

can someone help me with this? I have ASN installed an running an the weather request works fine but the WXR doesn't show a single thing even with TS clouds around, also tried fiddling with the gain to no avail. is it possible the WXR doesn't work in the P3D version of the 777 yet?

 

Cheers,

 

Killermops12

Share this post


Link to post
Share on other sites

Works great.  Once for no reason I had to run the ASconnect installer to wake it up...in your Programs (x86)\Hi Fi\AS Next P3D folder.

Share this post


Link to post
Share on other sites

The WXR does not show clouds. It shows precipitation (and turbulence in WX+T mode). Try loading rain and see if it works.

Share this post


Link to post
Share on other sites

I am not using FSUIPC.
I know how the WXR works i am a real Pilot.

I will try whether the simconect tip works. ***EDIT*** but i can't imagine it being that since the weather depicts just fine...

 

Thanks,

 

Maximilian Domann

Share this post


Link to post
Share on other sites

I am not using FSUIPC.

I know how the WXR works i am a real Pilot.

I will try whether the simconect tip works. ***EDIT*** but i can't imagine it being that since the weather depicts just fine...

 

Thanks;

 

Killermops12

Well you should probably install FSUIPC as a lot of addons depend on it.

 

Yeah...heard that once or twice or 26 thousand times before.

 

Installing sim connect with do no harm.

 

Also, please sign posts with your real name as per forum rules.

Share this post


Link to post
Share on other sites

Haha Ok, so here i am calming to be the pilot who knows it and i can even turn the damn thing on!!! -_-  All working great Thanks anyway! :P

 

Cheers,

 

Maximilian Domann

Share this post


Link to post
Share on other sites

Haha Ok, so here i am calming to be the pilot who knows it and i can even turn the damn thing on!!! -_-  All working great Thanks anyway! :P

 

Cheers,

 

Killermops

 

So the solution was just that you forgot to hit the WX button?

 

Also, as Chris mentioned: full real names, every post. Otherwise, posts disappear.

Share this post


Link to post
Share on other sites

I have pressed the C/R and something appeared however now there doesn't seem to be enough reflective stuff ATM...

 

 

 

 

Cheers,

Maximilian Domann

Boeing777_Banner_Pilot.jpg

Try loading one of the ASN presets. I always fly with live weather but that's the best way to test. Can't wait for the day that there is something in the hurricane data box (not for the fact I want a hurricane somewhere in the world) so I can take the 777 up for fun.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...