Sign in to follow this  
Fi5kuS

EZdok camera and Couatl addons stopped working after installing the ASN B5540 update

Recommended Posts

Hi!

 
This is in FSX:Steam!
 
Both EZdok camera (1185) and Coutl script for GSX stopped working after installing the newest Active Sky Next update. I had the FSX:Steam ASN SP2 installed before and everything worked just perfectly. Now, all of a sudden, EZCA doesnt start automatically and if I open the Config Manager again and run the configurator I get this message:
 
The ROOT section in EXE.XML file not found EZCA will not start automatically'
 
But this section exists! It havent changed one bit. I have no idea what has happend. Ive tried reinstalling both ASN and EZdok 1.5 and the 1185 beta with no luck. This is how my exe.xml looks like:
 
<?xml version="1.0" encoding="windows-1252"?>
<SimBase.Document Type="Launch" version="1,0">
<Descr>Launch</Descr>
<Filename>EXE.xml</Filename>
<Disabled>False</Disabled>
<Launch.ManualLoad>True</Launch.ManualLoad>
<Launch.Addon>
<Name>Couatl</Name>
<Disabled>False</Disabled>
<ManualLoad>False</ManualLoad>
<Path>fsdreamteam\couatl\couatl.exe</Path>
</Launch.Addon>
<Launch.Addon>
<Disabled>True</Disabled>
<ManualLoad>False</ManualLoad>
<Name>Addon Application</Name>
<Path>C:\MyPath\Addon.exe</Path>
<CommandLine></CommandLine>
<NewConsole>True</NewConsole>
</Launch.Addon>
<Launch.Addon><Name>EZdok camera addon</Name><Disabled>False</Disabled><Path>C:\Program Files (x86)\EZCA\EZCA.exe</Path></Launch.Addon></SimBase.Document>
<Launch.Addon>
<Name>as_btstrp_config_manager</Name>
<Disabled>False</Disabled>
<Path>as_srv\as_btstrp_config_manager.exe</Path>
</Launch.Addon>
 
Anyone else experienced these problems?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Copy and paste this and see if it works there was multiple problems, you had some example lines in there and also the </SimBase.Document> tells it end of the file and you had it above other stuff

 

<?xml version="1.0" encoding="windows-1252"?>
<SimBase.Document Type="Launch" version="1,0">
<Descr>Launch</Descr>
<Filename>EXE.xml</Filename>
<Disabled>False</Disabled>
<Launch.ManualLoad>True</Launch.ManualLoad>
<Launch.Addon>
<Name>Couatl</Name>
<Disabled>False</Disabled>
<ManualLoad>False</ManualLoad>
<Path>fsdreamteam\couatl\couatl.exe</Path>
</Launch.Addon>
<Launch.Addon>

<Name>EZdok camera addon</Name>

<Disabled>False</Disabled>

<Path>C:\Program Files (x86)\EZCA\EZCA.exe</Path>

</Launch.Addon>
<Launch.Addon>
<Name>as_btstrp_config_manager</Name>
<Disabled>False</Disabled>
<Path>as_srv\as_btstrp_config_manager.exe</Path>
</Launch.Addon>

</SimBase.Document>

Share this post


Link to post
Share on other sites

<?xml version="1.0" encoding="Windows-1252"?>
<SimBase.Document Type="Launch" version="1,0">
<Descr>Launch</Descr>
<Filename>dll.xml</Filename>
<Disabled>False</Disabled>
<Launch.ManualLoad>False</Launch.ManualLoad>
<Launch.Addon>
<Name>EZdok camera addon</Name>
<Disabled>false</Disabled>
<Path>C:\Program Files (x86)\EZCA\EZCA.exe</Path>
</Launch.Addon>
<Launch.Addon>
<Name>as_btstrp_config_manager</Name>
<Disabled>False</Disabled>
<Path>as_srv\as_btstrp_config_manager.exe</Path>
</Launch.Addon>
<Launch.Addon>
<Disabled>False</Disabled>
<ManualLoad>False</ManualLoad>
<Name>UT2</Name>
<Path>D:\1FSX\\Flight One Software\Ultimate Traffic 2\UT2Services.exe</Path>
<NewConsole>True</NewConsole>
</Launch.Addon>
</SimBase.Document>

Hi Fi5kuS, had a similar problem, not clear which caused the problem, uninstalled ut2 and EZdoc and reinstalled.
exe.xml seem to sort ok.
also I install the update sp2 to ASN and had a problem, started getting a pop up indicating ASN was sorting out a ASNconnect issue. uninstalled ASN, downloaded the full version of sp2 beta and now back to normal, just got to catch up with the update on EZdoc.

as you can see I've listed my exe.xml file so you can compare.

hope this helps

bob

 

as I posted I see Slayer made a similar posting.

Share this post


Link to post
Share on other sites

Copy and paste this and see if it works there was multiple problems, you had some example lines in there and also the </SimBase.Document> tells it end of the file and you had it above other stuff

 

<?xml version="1.0" encoding="windows-1252"?>

<SimBase.Document Type="Launch" version="1,0">

<Descr>Launch</Descr>

<Filename>EXE.xml</Filename>

<Disabled>False</Disabled>

<Launch.ManualLoad>True</Launch.ManualLoad>

<Launch.Addon>

<Name>Couatl</Name>

<Disabled>False</Disabled>

<ManualLoad>False</ManualLoad>

<Path>fsdreamteam\couatl\couatl.exe</Path>

</Launch.Addon>

<Launch.Addon>

<Name>EZdok camera addon</Name>

<Disabled>False</Disabled>

<Path>C:\Program Files (x86)\EZCA\EZCA.exe</Path>

</Launch.Addon>

<Launch.Addon>

<Name>as_btstrp_config_manager</Name>

<Disabled>False</Disabled>

<Path>as_srv\as_btstrp_config_manager.exe</Path>

</Launch.Addon>

</SimBase.Document>

 

You sir, are a lifesaver!  :im Not Worthy: 

 

I never really understood how to setup my exe.xml since I was to afraid to touch it. 

Share this post


Link to post
Share on other sites

I am having the same problem, and now I cannot find my exe.xml file, even with a search.  Isn't the path in the FSX main directory? Sounds stupid, but it looks like something may have deleted it.

Share this post


Link to post
Share on other sites

For FSX, the dll.xml and exe.xml are in the same hidden folder as the fsx.cfg.  Most likely, it will just show exe and dll in the file list as the extension .xml is usually hidden by default.

 

Best regards,

Share this post


Link to post
Share on other sites

I found it, and all seems well. Have no idea at this point why EZDok isn't loading. On with the investigation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this