Jump to content

Archived

This topic is now archived and is closed to further replies.

Fi5kuS

EZdok camera and Couatl addons stopped working after installing the ASN B5540 update

Recommended Posts

Hi!

 
This is in FSX:Steam!
 
Both EZdok camera (1185) and Coutl script for GSX stopped working after installing the newest Active Sky Next update. I had the FSX:Steam ASN SP2 installed before and everything worked just perfectly. Now, all of a sudden, EZCA doesnt start automatically and if I open the Config Manager again and run the configurator I get this message:
 
The ROOT section in EXE.XML file not found EZCA will not start automatically'
 
But this section exists! It havent changed one bit. I have no idea what has happend. Ive tried reinstalling both ASN and EZdok 1.5 and the 1185 beta with no luck. This is how my exe.xml looks like:
 
<?xml version="1.0" encoding="windows-1252"?>
<SimBase.Document Type="Launch" version="1,0">
<Descr>Launch</Descr>
<Filename>EXE.xml</Filename>
<Disabled>False</Disabled>
<Launch.ManualLoad>True</Launch.ManualLoad>
<Launch.Addon>
<Name>Couatl</Name>
<Disabled>False</Disabled>
<ManualLoad>False</ManualLoad>
<Path>fsdreamteam\couatl\couatl.exe</Path>
</Launch.Addon>
<Launch.Addon>
<Disabled>True</Disabled>
<ManualLoad>False</ManualLoad>
<Name>Addon Application</Name>
<Path>C:\MyPath\Addon.exe</Path>
<CommandLine></CommandLine>
<NewConsole>True</NewConsole>
</Launch.Addon>
<Launch.Addon><Name>EZdok camera addon</Name><Disabled>False</Disabled><Path>C:\Program Files (x86)\EZCA\EZCA.exe</Path></Launch.Addon></SimBase.Document>
<Launch.Addon>
<Name>as_btstrp_config_manager</Name>
<Disabled>False</Disabled>
<Path>as_srv\as_btstrp_config_manager.exe</Path>
</Launch.Addon>
 
Anyone else experienced these problems?

38.jpg

Brynjar Mauseth 

Share this post


Link to post
Share on other sites

Copy and paste this and see if it works there was multiple problems, you had some example lines in there and also the </SimBase.Document> tells it end of the file and you had it above other stuff

 

<?xml version="1.0" encoding="windows-1252"?>
<SimBase.Document Type="Launch" version="1,0">
<Descr>Launch</Descr>
<Filename>EXE.xml</Filename>
<Disabled>False</Disabled>
<Launch.ManualLoad>True</Launch.ManualLoad>
<Launch.Addon>
<Name>Couatl</Name>
<Disabled>False</Disabled>
<ManualLoad>False</ManualLoad>
<Path>fsdreamteam\couatl\couatl.exe</Path>
</Launch.Addon>
<Launch.Addon>

<Name>EZdok camera addon</Name>

<Disabled>False</Disabled>

<Path>C:\Program Files (x86)\EZCA\EZCA.exe</Path>

</Launch.Addon>
<Launch.Addon>
<Name>as_btstrp_config_manager</Name>
<Disabled>False</Disabled>
<Path>as_srv\as_btstrp_config_manager.exe</Path>
</Launch.Addon>

</SimBase.Document>


Steve McNitt

Share this post


Link to post
Share on other sites

<?xml version="1.0" encoding="Windows-1252"?>
<SimBase.Document Type="Launch" version="1,0">
<Descr>Launch</Descr>
<Filename>dll.xml</Filename>
<Disabled>False</Disabled>
<Launch.ManualLoad>False</Launch.ManualLoad>
<Launch.Addon>
<Name>EZdok camera addon</Name>
<Disabled>false</Disabled>
<Path>C:\Program Files (x86)\EZCA\EZCA.exe</Path>
</Launch.Addon>
<Launch.Addon>
<Name>as_btstrp_config_manager</Name>
<Disabled>False</Disabled>
<Path>as_srv\as_btstrp_config_manager.exe</Path>
</Launch.Addon>
<Launch.Addon>
<Disabled>False</Disabled>
<ManualLoad>False</ManualLoad>
<Name>UT2</Name>
<Path>D:\1FSX\\Flight One Software\Ultimate Traffic 2\UT2Services.exe</Path>
<NewConsole>True</NewConsole>
</Launch.Addon>
</SimBase.Document>

Hi Fi5kuS, had a similar problem, not clear which caused the problem, uninstalled ut2 and EZdoc and reinstalled.
exe.xml seem to sort ok.
also I install the update sp2 to ASN and had a problem, started getting a pop up indicating ASN was sorting out a ASNconnect issue. uninstalled ASN, downloaded the full version of sp2 beta and now back to normal, just got to catch up with the update on EZdoc.

as you can see I've listed my exe.xml file so you can compare.

hope this helps

bob

 

as I posted I see Slayer made a similar posting.

Share this post


Link to post
Share on other sites

Copy and paste this and see if it works there was multiple problems, you had some example lines in there and also the </SimBase.Document> tells it end of the file and you had it above other stuff

 

<?xml version="1.0" encoding="windows-1252"?>

<SimBase.Document Type="Launch" version="1,0">

<Descr>Launch</Descr>

<Filename>EXE.xml</Filename>

<Disabled>False</Disabled>

<Launch.ManualLoad>True</Launch.ManualLoad>

<Launch.Addon>

<Name>Couatl</Name>

<Disabled>False</Disabled>

<ManualLoad>False</ManualLoad>

<Path>fsdreamteam\couatl\couatl.exe</Path>

</Launch.Addon>

<Launch.Addon>

<Name>EZdok camera addon</Name>

<Disabled>False</Disabled>

<Path>C:\Program Files (x86)\EZCA\EZCA.exe</Path>

</Launch.Addon>

<Launch.Addon>

<Name>as_btstrp_config_manager</Name>

<Disabled>False</Disabled>

<Path>as_srv\as_btstrp_config_manager.exe</Path>

</Launch.Addon>

</SimBase.Document>

 

You sir, are a lifesaver!  :im Not Worthy: 

 

I never really understood how to setup my exe.xml since I was to afraid to touch it. 


38.jpg

Brynjar Mauseth 

Share this post


Link to post
Share on other sites

I am having the same problem, and now I cannot find my exe.xml file, even with a search.  Isn't the path in the FSX main directory? Sounds stupid, but it looks like something may have deleted it.


-= Gary Barth =-

 

Boeing777_Banner_Pilot.jpg

 

 

Share this post


Link to post
Share on other sites

For FSX, the dll.xml and exe.xml are in the same hidden folder as the fsx.cfg.  Most likely, it will just show exe and dll in the file list as the extension .xml is usually hidden by default.

 

Best regards,


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

I found it, and all seems well. Have no idea at this point why EZDok isn't loading. On with the investigation.


-= Gary Barth =-

 

Boeing777_Banner_Pilot.jpg

 

 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,710.00 of $25,000.00 Donate Now
×
×
  • Create New...