Sign in to follow this  
CathayA340

Ezdok View Issue

Recommended Posts

Hi,

 

I use the Ezdok beta version for P3D and I have VC views set to hotkeys. When I am in an exterior view and hit the hotkey, the camera adjusts to the view in the exterior and does not go back to the cockpit - for example, I am flying the NGX and "1" is my hotkey for the pilot view, I hit 1 in the outside view and it moves to the center of the back of the plane - any reason for this?

 

Thanks!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Not at my computer now, but will see if I can duplicate and get back to you. In the meantime, have you checked to ensure that the 1 key is set to go back to the default in your options? Also, is anything else using the 1 key.

Share this post


Link to post

 

 


Anyone have suggestions?

 

Check your cameras.cfg in the users/name/appdata/roaming/lockheedmartin folder under [CameraDefinition.002].  Change the last line to HotKeySelect=1 and see if that helps.  Backup the file first.

Share this post


Link to post

Check your cameras.cfg in the users/name/appdata/roaming/lockheedmartin folder under [CameraDefinition.002].  Change the last line to HotKeySelect=1 and see if that helps.  Backup the file first.

Here's my cameras.cfg : http://pastebin.com/4cdEu6W7

I have a lot of [CameraDefinition.002]'s for some reason.

Not at my computer now, but will see if I can duplicate and get back to you. In the meantime, have you checked to ensure that the 1 key is set to go back to the default in your options? Also, is anything else using the 1 key.

Thanks - the 1 key is not being used for anything else except for the hotkey for the view in Ezdok

Share this post


Link to post

Try this...make sure to back that file up first:

 

Delete all of the [CameraDefinition.002] except for the first one.  So PanAcceleratorTime=0 should be your last entry.  Underneath PanAcceleratorTime=0 add HotKeySelect=1.

Share this post


Link to post

There we go, it worked! Thanks so much for your help, really appreciate it! :)

Share this post


Link to post

Hmmm. I'm getting some kind of flash each time I change a view. It's white and very quick but it's annoying - any idea what this is?

Share this post


Link to post

Do you have HDR enabled? Then again, I get this flash even without. You can usually see it on the horizon.

Share this post


Link to post

Hi

This is an issue with Ezdok and prepar3d.

Basically to get rid of the flash you have to delete the hotkeys in the camera.cfg.

this is a known issue that effects the weather visibility.you could try assigning joystick keys to your viiews instead of using the keyboard.

 

  steve

Share this post


Link to post

Basically to get rid of the flash you have to delete the hotkeys in the camera.cfg.

 

The 'flash' is a total pain, this is my workaround for now.

in cameras.cfg I changed the "[CameraDefinition.201]" HotKeySelect= to HotKeySelect=2

 

look for the original "HotKeySelect=2" and change it to "HotKeySelect=5" or something, that removes the flash. Then when I want to get back to the VC I hit F10 (By default) which was originally the spot view.

 

I hope this gets fixed in a future version. It's clearly a conflict with hotkeys.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this