Sign in to follow this  
lencarne

CH pedals toe brakes

Recommended Posts

My pedals work fine for rudder but if you touch the brakes they stay on for the rest of the flight. Not good when your trying to take off or taxi. I've heard elsewhere they are very sensitive but I cant seem to fix with calibration. Anyone any ideas? TIA

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you have registered FSUIPC then this is your bible, Link and uninstall the CH driver if your using it, it just conflicts, the trick i found with the toe brakes is add a dead zone/slope in FSUIPC, its all explained in the document.

 

Rick

Share this post


Link to post
Share on other sites

My pedals work fine for rudder but if you touch the brakes they stay on for the rest of the flight. Not good when your trying to take off or taxi. I've heard elsewhere they are very sensitive but I cant seem to fix with calibration. Anyone any ideas? TIA

In your Controls menu in the sim, do you have the "reverse" checkbox marked for the left and right brake axis? If not, you should, as the symptom you are describing can be caused by that option not being selected.

Share this post


Link to post
Share on other sites

My pedals work fine for rudder but if you touch the brakes they stay on for the rest of the flight. Not good when your trying to take off or taxi. I've heard elsewhere they are very sensitive but I cant seem to fix with calibration. Anyone any ideas? TIA

 

When you go to calibrate them, someone mentioned awhile ago to put a CD case underneath the heel to give it some lift.  When your done calibrating, remove the CD and enjoy.

Share this post


Link to post
Share on other sites

Well, thank for all your posts. I will try to get them working later today. The fsuipc made them worse if anything as the rudder started getting jittery. Considering FSX must be the primary target for CH pedals you would think CH themselves would get on top of this before putting them on the market :)

Share this post


Link to post
Share on other sites

Did you delete the pedals in the FSX controls options, if you don`t then you also assign FSUIPC as well you will get double inputs. Also in FSUIPC you can tick the rudder spikes on the misc page, this will help also. I had problems at first and started new by deleting all my FSX controls inside FSX, disconnect everything from usb ports and run a program called CLEAR CALIBRATION UTILITY (go here for link ) , scroll down to RudiJG1 2nd post for the dropbox dl link, but make sure you backup the fsuipc ini first.

 

Rick

Share this post


Link to post
Share on other sites

In your Controls menu in the sim, do you have the "reverse" checkbox marked for the left and right brake axis? If not, you should, as the symptom you are describing can be caused by that option not being selected.

 I dont see a reverse checkbox just sensitivity and null zone sliders

Did you delete the pedals in the FSX controls options, if you don`t then you also assign FSUIPC as well you will get double inputs. Also in FSUIPC you can tick the rudder spikes on the misc page, this will help also. I had problems at first and started new by deleting all my FSX controls inside FSX, disconnect everything from usb ports and run a program called CLEAR CALIBRATION UTILITY (go here for link ) , scroll down to RudiJG1 2nd post for the dropbox dl link, but make sure you backup the fsuipc ini first.

 

Rick

How can you delete as they are picked up automatically by fsx on  startup? If I disable controllers I will lose the yoke as well

Share this post


Link to post
Share on other sites

Len, I calibrate all my controllers axis and buttons using FSUIPC only and for me it's a must to first delete all the axis and key assignments from within the defualt FSX controller interface. It's a PITA because for me I will have to delete each and every assignment several times. I delete them for one controller, move to the next controller and then they are back on the controller I just deleted them from. In the end I manage to get rid of them but it takes a while.... What I also love about FSUIPC is that you can have two yoke/pedals set up connected to the sim simultaneously. So if we fly a two pilot configuration one pilot just says "your controls", lets go of the controls and the other pilots starts using his yoke/pedals!

Share this post


Link to post
Share on other sites

I dont see a reverse checkbox just sensitivity and null zone sliders

 

 

The sensitivity and null zone sliders are on the "calibration" page for the controller. There should also be a tab under the controller settings marked "axes". That is where you will find the option to click on reverse.

Share this post


Link to post
Share on other sites

Jim's right, go to Settings, Controls, Control Axes, choose the pedals device from the dropdown list, in the assignment list check the reversers for Brake (left axis) and Brake (right axis). Then calibrate them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this