Sign in to follow this  
Dreamflight767

No Cockpit Sounds

Recommended Posts

Greetings, greetings...

 

After the most recent update, I noticed my cockpit sounds are missing.  No A/TH, A/P disconnect sounds, no A/P wailer, no chims from the FMS, no V speed calls, no mins call-outs.

 

I've made sure they are all turned on in the OPS center to test.  I can hear the engines & the gear moving up/down but that's it.

 

Thanks!

 

Running Windows 7 x 64 FS Steam most recent update/version.

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can hear the engines & the gear moving up/down but that's it.

 

This usually means that your default sound device has not been set up in both Windows, and in FSX.

 

Here's a good guide: http://www.bostonvirtualatc.com/GettingStarted/index.html?Page=connected_audio.html

(You don't have to follow it for setting up a mic - I just wanted to show you where the functions were, which the guide does.)

Share this post


Link to post
Share on other sites

Just go into your FMS and under PMDG look for sounds and click to see the options there to which sound device to use.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thank you both!  I didn't have the sound device in the FMC match that of the sim.

 

Appreciate the help, great community to be part of.

Share this post


Link to post
Share on other sites

Hello,

I am in the same case as you Dreamflight767 I think. All the external sounds are working properly (those in the aircraft file) but not the cockpit sound, in fact all those in the FSX/sound/PMDG/777X directory. I also have the PMDG 747 and 737NGX and they both work properly.

I'm not using any specific sound device.

Do know how to solve this ?

 

Thanks

Share this post


Link to post
Share on other sites

 

 


Do know how to solve this ?

 

Welcome to the forum.  Please review forum rules and note that full names are required on posts in the PMDG forum.

 

Once I found all sounds except in-cockpit sounds were working and I discovered that I had the wrong audio device selected from within the FMS.  Check all:  PMDG FMS, FSX/P3D and your OS to make sure all three are pointed at the same and correct device.

Share this post


Link to post
Share on other sites

First thanks a lot for your fast answer.

For the full names you mean the dispaly name ?

 

Both FSX and my OS are pointing to the same device. However when I load the PMDG 777 and go in the FMS sound setting, there is no sound device available ...

Do I have to program it in the aircraift.cfg file or something like that before doing it on FSX ??

Share this post


Link to post
Share on other sites

 

 


For the full names you mean the dispaly name ?

 

Your screen name, kuyt, is no problem.  You post should have your full name in it.  Many of us create a signature block in our forum user profile to do this automatically.  See forum rules here: http://forum.avsim.net/topic/245586-you-must-sign-your-full-real-name-to-posts-to-use-this-forum-posts-without-names-will-be-deleted/

 

Please review the PMDG 777 sound options settings in the Introduction document page 0.00.102.  No need to touch the aircraft.cfg file at all, ever.

Share this post


Link to post
Share on other sites

I will look further in the FMC setting,  the device is still not found (the one of my OS)

Thanks for your help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this