Jump to content

Sign in to follow this  
Nicko Brännlund

Prepar3d v2.5 too bright at night

Recommended Posts

Hello all simmers :)

 

I have now moved along to P3D since i was sick tired of all the crashes and problems FSX brought along. With a little tweaking in the cfg, P3D is running very well i must say!

 

What i noticed in P3D as in FSX is that the night is way too bright. In FSX the problem was easy fixed with a ENB file but what i have understood, since reading many topics ENB is not going on very well with P3D. So do you guys have any solution to get rid of that clear wing sight and white clouds in the middle of the night. Kind of ruins the "night feeling" i must say :/

 

Appreciate all answers and feedback.

 

dear regards

 

Nicko 

Share this post


Link to post

What you mention about a enb file for Fsx is new for me and i am going too have a look at it. Think you are correct about the Fsx has a bright night.

 

MAikel, PE1123.

NL

Share this post


Link to post

ENB in Prepar3D impossible to use because it only works with the simulator is DX9 and DX11

Share this post


Link to post

Thanks DarkstarF16, i will have a look :)

 

Is there any other possible solution if you dont want to use HDR? As mentioned in the topic the daylight seems a little too dark

Share this post


Link to post

First point of call is to always calibrate your monitor(s). You can adjust the brightness of the day and night to suit if you follow the instructions. I also use ReShade (a better implementation of ENB) which adds it's own vibrancy which you may or may not need or like. With ReShade you can enable HDR too but I found it too harsh so stick to P3D I use three monitors so it helps me.

Share this post


Link to post

Thanks DarkstarF16, i will have a look :)

 

Is there any other possible solution if you dont want to use HDR? As mentioned in the topic the daylight seems a little too dark

 

Turn HDR off at night. On in the day. There's a button that will do that live in-sim, without a reboot or rebuild after the first run of the shader file.

Share this post


Link to post

First point of call is to always calibrate your monitor(s). You can adjust the brightness of the day and night to suit if you follow the instructions. I also use ReShade (a better implementation of ENB) which adds it's own vibrancy which you may or may not need or like. With ReShade you can enable HDR too but I found it too harsh so stick to P3D I use three monitors so it helps me.

I tried some files found in the forum and replaced it with the old (created .bak file on the original) but dont seem to change anything. Not what i can see. The night is still bright as before and the daylight is kind of dark. Im doing something wrong?

Share this post


Link to post

Yes, after doing that you MUST rebuild the shader cache.

Does that mean delete file "Shaders" located C:\Users\AppData\Local\Lockheed Martin\Prepar3D v2? Sorry for asking, really new to this  :rolleyes:

Share this post


Link to post

Does that mean delete file "Shaders" located C:\Users\AppData\Local\Lockheed Martin\Prepar3D v2? Sorry for asking, really new to this  :rolleyes:

 

Yes, delete the entire contents of that file.

 

When you next launch P3D there will be a delay (black screen - do not panic!) pause while the shaders are re-compiled and on first boot you might get some stutters.

Cycle through internal and external views, repeat with HDR on/off (depending what you started with) then close the sim down and restart - just the sim, not the PC. 

 

Do this every time you change drivers or make serious graphic changes to the sim (i.e. Hotfix updates). I tend to make it a monthly cleanup ritual. but that's just me.

Share this post


Link to post

Yes, delete the entire contents of that file.

 

When you next launch P3D there will be a delay (black screen - do not panic!) pause while the shaders are re-compiled and on first boot you might get some stutters.

Cycle through internal and external views, repeat with HDR on/off (depending what you started with) then close the sim down and restart - just the sim, not the PC. 

 

Do this every time you change drivers or make serious graphic changes to the sim (i.e. Hotfix updates). I tend to make it a monthly cleanup ritual. but that's just me.

I will try, thank you so much for your help! :D

Share this post


Link to post

Yes, delete the entire contents of that file.

 

When you next launch P3D there will be a delay (black screen - do not panic!) pause while the shaders are re-compiled and on first boot you might get some stutters.

Cycle through internal and external views, repeat with HDR on/off (depending what you started with) then close the sim down and restart - just the sim, not the PC. 

 

Do this every time you change drivers or make serious graphic changes to the sim (i.e. Hotfix updates). I tend to make it a monthly cleanup ritual. but that's just me.

Dosent seem to work. I change the value and follow as the topicstarter says but still have those white clouds and visible wing in the middle of the night :(

Share this post


Link to post

Just switch off HDR if you don't want bright nights. I never use it. Pointless addition to P3D IMO.

I have to admit that compared to HDR in X-Plane I don't see nearly the difference with it on/off in P3D

Share this post


Link to post

Just switch off HDR if you don't want bright nights. I never use it. Pointless addition to P3D IMO.

I'm not sure it is pointless. I have some aircraft addons where lights look better at night with HDR on. Others are better with it off. Just my personal experience.

 

Cheers,

 

Todd

Share this post


Link to post

 HDR at night when configured for your monitor and personal taste can yeild some incredible results at night. My night in P3d is now wonderfully dark at night, it looks fantastic.

 

 From reading this thread for starters, you need to do some adjustments as everyone's monitor and driver setup is different.

 

 http://forum.avsim.net/topic/468105-bloom-adjustments-for-p3d-v25-12945/

Share this post


Link to post

I think that's the point right there, Dave - DEFAULT HDR isn't worth much, but with some subtle mods it's a very, very nice addition - and I know Rob A has already suggested that it should have it's own selectable options. But in standard state, it really is best on in daylight and off at night.

Share this post


Link to post

I have Taburet Night 3D Finland installed and it looks incredible with HDR on. I tried with hdr turned off and it doesn't look nearly as good. I was flying last night and looked out my apartment window and this time of the year the clouds are almost as bright white during the night as in the sim. At least here in the north.

Share this post


Link to post

I agree that in some cases the HDR looks fantastic, but at night it just too bright. If im gonna be honest even without HDR at night its just too bright. The clouds, wing, runway etc is just too visible. Looks like FSX night without ENB all over again :/

Share this post


Link to post

I was using HDR all the time until just recently.  I found it looked good in some cases and other times not so good.  I tried to start tweaking the HDR files but still couldn't get a good compromise.  I found the buildings at night (cities & terminals) and the ground tiles were just way too bright with HDR.  I am using Shade now without HDR and to be honest, the sim looks incredible..  I'm really not missing it at all right now.  The darkness at night is just an inherent problem that was in FSX as well although I think P3D does a better job.  FSX w/DX10 fixer may have been the best combo for a dark night that I have seen.

Share this post


Link to post

 A few tweaks to the HDR settings and you can have an incredibly dark night experience without it being too dark in the day as well. As I said before, it requires more than just clicking the HDR box in the P3d settings.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...