Sign in to follow this  
vc10man

Why Is This Happening

Recommended Posts

I have Orbx EU:Scotland installed, the Orbx Libraries re-installed as I was advised to do, yet if one takes a look at the screenshot for a Scottish airport EGPF(Glasgow) I have AI aircraft going over the grass. It's as if there is an taxy-way underlayer. How do I rectify this?

 

WhatsGoingOnHereWithOrbxScotland.jpg

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

He is following the taxi pathing defined in the AFCAD.   I can see the taxi line running off through the grass.

 

The taxiway that is assigned to the taxi link has not been flagged to DRAW itself.    If this is Prepar3D, it is necessary for all taxiways and aprons to be flagged to draw not only itself but all details.   FSX did not really use this feature that much but is absolutely required in P3D if that is what you are using.   If these flags are not checked on your taxiways and aprons will not draw and all you will get is the terrain under the airport.

 

Many of the AFCAD updates I downloaded from AVSIM that were for FSX needed to be run through Airport Design Editor and all the taxiways and aprons had to be reset and the draw calls for the textures and details checked on.

 

If this is a payware airport then something else has gone wrong as payware airports typically use custom ground polygons to show taxi and runway surfaces and the AFCAD draw call flags won't affect the display of the polygons one way or the other.

Share this post


Link to post

Hi Brian

 

Thanks for your explanative reply. Yes, using P3D. It is not a separate payware airport as I've not so far had any issues with them. This is an airport that is part of Orbx's EU: Scotland and as such I naturlaly thought Orbx would overwrite the default Afcads, bgls, etc. So, how do I got about rectifying this as I have no clue how to use ADE?

 

EDIT: I have just downloaded ADE from ScruffyDuck and I found a duplicate bgl in MyTraffic6. So, is it just a matter of re-naming/deleting that bgl for that airport in MT6?

Share this post


Link to post

Just re-loaded P3D and it has made no difference. Still as before except now I have lost all AI Traffic.

Share this post


Link to post

Have you ever had any freeware version of that airport installed in the past? Try doing a search in the P3D folder for EGPF and look for any bgl's that shouldnt be there

Share this post


Link to post

Don't think so. Which P3D Folder?

Share this post


Link to post

oops forgot to check the sim...if its the same as fsx for installing scenery then just search in the P3D root folder

Share this post


Link to post

Don't think so. Which P3D Folder?

 

C:\P3D\Scenery\World\scenery

 

By the way I know it is says Orbx if you check the product out but man they have come a long way - that is far from the Orbx quality I as we all know now

Share this post


Link to post

Hi Rich. Thanks for your input. Looked in that folder. There is no reference to EGPF(Glasgow). I re-installed Orbx Scotland, re-ran Orbx Libraries. And still I have the same scene as that screenshot, which means the AI aircraft will that taxi over that grass.

Share this post


Link to post

Are you sure that is an ORBX airport you are at?  It looks really low quality.   That looks like a default AFCAD has loaded and it does not have it's draw calls turned on for that taxiway.

 

Here's how you check it:

 

Load up ADE.    Flick on File->Load Airport From Bgl

 

Go find the BGL file for your airport in your scenery folder or where ever you think think it is.   Once the AFCAD file loads up click on LISTS from the menu bar and select TAXI LINKS.

 

In the lower right corner of the menu you will see a button that says Reset All Draw Flags.   Click it.    You will see Taxi ways and aprons go from NO to YES in the Draw Surface and Draw Detail columns if they are not already on.  Click close.

 

In the upper right corner click on Compile.    Be sure you have pointed your ADE installation to your Prepar3D SDK.   IF you did not download this from Lockheed martin you need to do so in order to be able to compile airports.   Once you have it set and compile, move the the newly made BGL file into your scenery folder for your airport.    Try to keep the name of the new file and the old file the same.

 

Load up the sim.  See if you are Epic Winning.

Share this post


Link to post

In the scenery library move the MyTraffic scenery to just above the propeller objects scenery.

Share this post


Link to post

A couple of things I would check first.

 

1. Did you use the very latest Orbx libraries? Not necessarily the one included in the FTX region installer.

2. Do you have the region correctly set in FTX Central.

3. Someone has mentioned TrafficX, not sure if you have it installed but it can install airport "enhancements" in your scenery library and its best to untick those.

 

Hope that helps.

Jason

 

Ps oh yeah Orbx library at the top of the scenery library.

Share this post


Link to post

it looks like something is definitely weird with your install. here's what it looks like on my system. you can see that you are missing one of the buildings and there is some other default structure there, and there is actually a taxiway in the spot where it is taxiing

cheers

-andy crosby

dZNnHFB.jpg

Share this post


Link to post

Are you sure that is an ORBX airport you are at? It looks really low quality. That looks like a default AFCAD has loaded and it does not have it's draw calls turned on for that taxiway.

 

I just naturally assumed it was an Orbx airport seeing that I had installed EU:Scotland, or am I misconstruing things in that when one installs an Orbx region e.g. Scotland, it does not naturally follow that it will also update the default airports in that region?

 

A couple of things I would check first.

 

1. Did you use the very latest Orbx libraries? Not necessarily the one included in the FTX region installer.

2. Do you have the region correctly set in FTX Central.

3. Someone has mentioned TrafficX, not sure if you have it installed but it can install airport "enhancements" in your scenery library and its best to untick those.

 

Hope that helps.

Jason

 

Ps oh yeah Orbx library at the top of the scenery library.

 

Thanks Jason and Andy for your inputs.

 

1. Yes, am using the latest Orbx Libraries, and at the top.

2. Yes.

3. Had TrafficX installed one time but when I could not configure it and got MT^, I took it off.

Share this post


Link to post

I posted a near exact problem over at the ORBX forum just last week and after following their instructions they located a BGL file that should not have been there. Give them a try

Share this post


Link to post

Thanks, Zoran but as I'm not a member of their Forums, perhaps you can link those instructions, please?

Share this post


Link to post

Thanks, Zoran but as I'm not a member of their Forums

 

Than why not  join  the forum least you will get  the right  advice  and  get it  right  the first time

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this