Sign in to follow this  
sidali

Help Needed, scenery issues after Update

Recommended Posts

hey good day all, I am sorry if I have posted this in the incorrect resource forum but i dont know where to start.

Recently after updating my NGX, I noticed my water became the same color as the sky in FSX, it has not corrected even after deleting the shader cache and allowing it to rebuild.

also reinstalling new REX textures or FS water configurator textures has not helped. I dont know if its related to updating the NGX, Any suggestions are welcomed

 i Would hate to have to reinstall my FSX 

 

I use
FSX

NGX

REX texture direct

ORBX global and vector 

OPUS

FSWC

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hard to see a connection between texture shading and a NGX update...especially if it was okay before the update. Strange.

 

I assume you have the HIGHMEMFIX setting as recommended in the Introduction, and I assume it did work okay before update, and I assume the NGX looks normal from all views and  I assume that only water shading is different;  whew! Lots of assumptions.

 

Don't reinstall anything. That usually introduces new problems.  Try to provide a more complete problem description.

Share this post


Link to post
Share on other sites

thanks for your reply, i agree with you about the lack of connection, it was all fine before the update,

I do have all the tweaks suggested applied in my cfg.

NGX is normal in all views.

I will upload a picture of the issue

 

Hard to see a connection between texture shading and a NGX update...especially if it was okay before the update. Strange.

 

I assume you have the HIGHMEMFIX setting as recommended in the Introduction, and I assume it did work okay before update, and I assume the NGX looks normal from all views and  I assume that only water shading is different;  whew! Lots of assumptions.

 

Don't reinstall anything. That usually introduces new problems.  Try to provide a more complete problem description.

Share this post


Link to post
Share on other sites

hey good day all, I am sorry if I have posted this in the incorrect resource forum but i dont know where to start.

Recently after updating my NGX, I noticed my water became the same color as the sky in FSX, it has not corrected even after deleting the shader cache and allowing it to rebuild.

also reinstalling new REX textures or FS water configurator textures has not helped. I dont know if its related to updating the NGX, Any suggestions are welcomed

 i Would hate to have to reinstall my FSX 

 

I use

FSX

NGX

REX texture direct

ORBX global and vector 

OPUS

FSWC

 

Get the latest ORBX libraries and install those. I found that doing that fixed all my issues with scenery. I too was running OBRX global and Vector.

Share this post


Link to post
Share on other sites

Your not using DX10 are you? Because FSWC doesn't work with DX10. If not, have you tried resetting the FSWC controls back to default and testing?

 

Sean Campbell

Share this post


Link to post
Share on other sites

Your not using DX10 are you? Because FSWC doesn't work with DX10. If not, have you tried resetting the FSWC controls back to default and testing?

 

Sean Campbell

Hey DX10 is not enabled. 

UPDATE: i removed and recreated the cfg file.

However on doing that i ran into an airport elevation problem at one of my airports (doesnt seem to affect other airports i fly to) The runway appears below ground...

I restored the deleted cfg, the altitude and water texture  problem persists

 

:/

 

 

https://www.dropbox.....com/s/ky5jtskcqdmcy57/2015-6-17_14-49-45-570.BMP?dl=0

Share this post


Link to post
Share on other sites

Hey DX10 is not enabled. 

UPDATE: i removed and recreated the cfg file.

However on doing that i ran into an airport elevation problem at one of my airports (doesnt seem to affect other airports i fly to) The runway appears below ground...

I restored the deleted cfg, the altitude and water texture  problem persists

 

 

Did you install the latest ORBX libraries? This fixes some elevation issues in some places.

Share this post


Link to post
Share on other sites

I installed orbs global 1.3 and vector 1.1 and Stil to no avail. That one airport , TTCP, has the elevation issue

If I delete the scenery library entry for the add on scenery for that airport by latin vfr it reverts to the old scenery but with misplaced trees and taxiways. When I reinstall and r add the scenery it gets the elevation issue

I installed orbs global 1.3 and vector 1.1 and Stil to no avail. That one airport , TTCP, has the elevation issue

If I delete the scenery library entry for the add on scenery for that airport by latin vfr it reverts to the old scenery but with misplaced trees and taxiways. When I reinstall and r add the scenery it gets the elevation issue

Share this post


Link to post
Share on other sites

did you use  the ftx  global vectoring configuration tool(airport elevation tool)  need to be  done  after each scenery update

Share this post


Link to post
Share on other sites

I disabled it for the airport that's affected ask applied the setting. No change. I enabled it, no change.

I disabled it for the airport that's affected and applied the setting. No change. I enabled it, no change.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this