Jump to content

Sign in to follow this  
HNERY

TRIPLE MONITOR PROBLEM

Recommended Posts

I have just set up 3x24" monitors using the graphics card GTX780. Surround installed correctly but I cannot zoom out far enough using "-" to get enough of the cockpit showing . The cockpit is spread over the three monitors and I cannot get it out far enough to mainly show in the centre monitor with scenery showing on the left and right monitors. How do the simmers get this right as is often seen on u tube videos?

 

Hnery

 

Share this post


Link to post
Share on other sites

I have just set up 3x24" monitors using the graphics card GTX780. Surround installed correctly but I cannot zoom out far enough using "-" to get enough of the cockpit showing . The cockpit is spread over the three monitors and I cannot get it out far enough to mainly show in the centre monitor with scenery showing on the left and right monitors. How do the simmers get this right as is often seen on u tube videos?

 

Hnery

 

 

As Paul says above and also try moving your eye-point back as far as practical.

 

gb.


YSSY. Win 10, 6700K@4.8, Corsair H115i Cooler, GTX980Ti, 16GB G.Skill Trident Z F4-3200, Samsung 960 EVO M.2 256GB, ASUS Maximus VIII Ranger, Corsair HX850i 850W, Thermaltake Core X31 Case, Samsung 4K 65" TV.

Share this post


Link to post
Share on other sites

Thanks. I have only found widescreen aspect in the cfg. file. I have changed this from false to true. It hasn't made any difference and how do I move the eye point further back. Whilst here at Avsim how do I alter the viewpoint from a skew point to a centre point? I can't find the - on the altimeter button because it is hidden by the skewed view.

Hnery

Share this post


Link to post
Share on other sites

It's under the display section in your cfg file

WideViewAspect=True


PMDG_737ngx_proud_own2_378x68.jpg

 

Ian Neil

Share this post


Link to post
Share on other sites

There are keys to move the viewpoint - try Ctrl-enter to move backwards

Cheers

Keith


...

Share this post


Link to post
Share on other sites

Thanks everybody for your suggestions. The keys have helped. I'll struggle on with the problem

 

Hnery

Share this post


Link to post
Share on other sites

I had lost WideViewAspect=True from the Cfg file. I have put it back under GRAPHICS Display Nvidia GTX780. Is this o-kay? It still does not solve my problem of too much cockpit showing on the 3 screens.

 

Hnery

Share this post


Link to post
Share on other sites

I have put it back under GRAPHICS Display Nvidia GTX780. Is this o-kay?

 

As indicated in an above post it is supposed to go under [Display], not sure if it makes a difference.  Like you i run 3x displays (5760x1080), i have no problems other than the stretched image problem.


Ian R Tyldesley

Share this post


Link to post
Share on other sites

I had lost WideViewAspect=True from the Cfg file. I have put it back under GRAPHICS Display Nvidia GTX780. Is this o-kay? It still does not solve my problem of too much cockpit showing on the 3 screens.

 

Hnery

Can you confirm that WideViewAspect=True actually does something to your view.

You said above it doesn't.

Try alternating it from true to false and back.

There should be an obvious difference.

I've never heard of this cfg entry not working.

 

gb.


YSSY. Win 10, 6700K@4.8, Corsair H115i Cooler, GTX980Ti, 16GB G.Skill Trident Z F4-3200, Samsung 960 EVO M.2 256GB, ASUS Maximus VIII Ranger, Corsair HX850i 850W, Thermaltake Core X31 Case, Samsung 4K 65" TV.

Share this post


Link to post
Share on other sites

Hello gb

 

This morning I have alternated between WideAspectView=True/False and each time come out of the PC and in again, same with FSX but no change whatsoever. When FSX loads on a runway you see the runway and scenery either side. but no cockpit. I then zoom out and get the top of the glareshield stretched across the bottom of the 3 monitors. I use Ctrl and enter to get a little further zoom but nothing much at all. I have to pan to use the FMC etc. with the instruments too large and close. This appears to be a zoom problem in 3D. Any further ideas?

 

Hnery

Share this post


Link to post
Share on other sites

Best thing to do is delete the cfg file, start fsx and it will build a new cfg file for you.

Run fsx go to options,settings,display and set your screen resolution.

Exit fsx and go to your cfg file, now look for WideAspectView=False UNDER THE DISPLAY SECTION not the graphics card section, change it to false.

Run fsx and make any further adjustments you want.

 

Hope this helps.

 

Mick

Share this post


Link to post
Share on other sites

My post above should read change it to true.

Don't know why but I cannot edit my post.

 

Mick

Share this post


Link to post
Share on other sites

Hnery

 

Be sure you're modifying your FSX.CFG file and not the text (txt) file with the same name.

 

Hope this helps.


Dave-Aerosoft-Signature-Banner-2019.png

Share this post


Link to post
Share on other sites

Thanks so much for all the posts especially the last one. That was my problem!

 

Hnery

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    13%
    $3,490.00 of $25,000.00 Donate Now
×
×
  • Create New...