Sign in to follow this  
dmz

Aerosoft' Gibraltar x in P3D ver 2.4?

Recommended Posts

Hi Guys/Girls,

                      Not feeling lazy and believe me I have tried other sites including Aerosoft,but without search function working in here.Has anyone managed to instal Aerosoft Gibraltar into P3D ver 2.4?.

I have their Madeira airport .that now has a p3d installer but Gib doesn't. I currently only have P3D installed on my PC but have seen screenies of Gib running in the Sim but I can't figure how it is done.

It would be great if anyone has a solution.

Cheers.

Gary

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Aerosoft Gibraltar includes only Scenery and Texture files so, I installed it into my FSX and just copied the librarys over to my P3D v2.5 and beleive it or not, it works. 

 

Jack

the Swede in Spain

Share this post


Link to post

You also have an effect folder with smoke effect if I'm not wrong. ;--)

Share this post


Link to post

David

 

You are right I forgot that. Sorry. :smile:

 

In fact it´s quite easy to add Aerosoft Sceneries to P3D. Install as usual and when asked about the path to use for the install, change it to your P3D directory. ALL Aerosoft sceneries are installel into your FS-directory, in my case E:\P3Dv25\Aerosoft and the name of the airport. IF you set the right path the installer will add files to Effects/Fonts or other libraries if necessary, because the library structure is the same in FSX and P3D. But remember to add the scenery MANUALLY into the scenery list, because the installer can not find the right scenery.cfg.

 

 

Jack

Share this post


Link to post

Hi guys,many many thanks for your replies and ideas,however I deleted all my FSX folders about a month ago and cleaned out the reg and any old files relating to it. When I try to install,the installer insists on an FSX folder.If I choose the browse option and change to C:\Lockheed Martin\Prepar3d v2.4 it starts to do it's thing then stops abruptly and says "cannot locate an instance of FSX" then simply ends.

Now I usually have no probs installing older stuff into ver.2.4 but this one has me stumped.

Thanks again for the Ideas though.

Gary

Share this post


Link to post

Hi Gary, then you might want to try the EMT (Estonian migration tool). I use it also for all ORBX scenery that does not yet have the triple installer

Share this post


Link to post

First of all, remember to have a copy of FSX.exe in your P3D folder.

 

Number two, EMT doesn´t work 100% for P3D v2.5! YES I know it says so but NO it doesn´t,  I have tested that numerous times now and messed up my P3D v2.5 installation resulting in a clean NEW P3D installation.

 

I will NEVER use it again just stick to add-ons developed for my sim.

 

bernd1151 ........ Why don´t you read the postings from the ORBX developers? They clearly state that their products, without triple installers, can NOT be ported to P3D v2.5 with EMT and work 100%.

 

 

 

Jack

the Swede in Spain

Share this post


Link to post

Just make a temp folder and install in there, then copy into the right files in P3D. Really its that simple. 

Share this post


Link to post

I agree with you then Jack  :wink:

Share this post


Link to post

 

bernd1151 ........ Why don´t you read the postings from the ORBX developers? They clearly state that their products, without triple installers, can NOT be ported to P3D v2.5 with EMT and work 100%.

 

 

 

Jack

the Swede in Spain

Hi Jack,

 

thanks for informing me that I should read the ORBX postings. I have done that and I still have used EMT to install those ORBX airport sceneries that have no triple installers. I don't mind that not all functions of those particular airports will work as advertised. Things like people flow all do work, so that is fine with me. And at least with me, EMT has not messed with my P3D 2.5 installation.

 

One more thing Jack, there are a few freeware ORBX airports that will never see an upgrade to tripple installer, as their original developers are not anymore with the ORBX team. Tipella is one of them. I actually happen to like Tipella a lot, so I took the liberty of installing it with the help of EMT. And you know what, even that little squirrel does show up and tries to hide under my planes tires.

 

 

All the best to you,

 

Bernd

Share this post


Link to post

Bernd

 

The problem is that people THINK they can use EMT and get very frustrated when thet can not get an add-on to work 100% and blame the developer for that. THAT was my point. Frankly I couldn´t care less if people are satisfied with an add-on workig 50% and want to ruin their FS-installations doing things that the developer doesn´t recommend. What makes me a little bit sad is when they start to complain because they have done stupid things.

 

Cheers

 

Jack

Share this post


Link to post

Jack, I agree with you.

 

 

Have a great weekend,

 

Bernd

Share this post


Link to post

Thanks for the help fellas sorry but I've been away lately not had time to say cheers for the help.

Gary

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this