Sign in to follow this  
Driver170

Saved screenshots

Recommended Posts

Really silly question but i press V thats assigned to screenshots but no pics are showing up in my pictures?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Try Cntl > Print Screen - or Look at Your Options > Controls > Keystrokes - and see what the V key is set for ?? - or You can use Your Windows Snips - to take Multiple Screen Shots - and You can set the folder they save to ! - Johnman B) 

Share this post


Link to post

They are usually found in %USERPROFILE%\Pictures\Prepar3D v3 Files

 

 

Vic

Share this post


Link to post

Late night Vernon?(3:08)  :smile:

As Vic says look for your Pictures\Prepar3D v3 Files

V works just fine.

Share this post


Link to post

Are you checking your PICTURES/Prepar3D v3 Files or your DOCUMENTS/Prepar3D v3 Files?

Share this post


Link to post

Just search for .bmp files on your computer. Latest will probably be where your screenshots are being saved.

Share this post


Link to post

Mine are saved in "Libraries/Pictures/Prepar3d v2 files by default. 

Share this post


Link to post

Cheers guys. But with FSX it get saved to my pictures except P3D

Share this post


Link to post

Vernon -

In responses to several of your issues wth P3D, you kee saying " in FSX it did xxxxx". We keep trying to tell you that this isn't FSX. There's MANY similarities but some of the bigger differences are in the file structures.

Just because FSX does it or it works in FX does NOT mean it will work the same in P3D.

On the surface you have two questons:

 

  • did pressing the V save a screenshot and
  • if it did - where?

 

If they are not where they are supposed to be then either they did NOT get saved (really strange) or they got saved somewhere else. As Malcott suggested - search for bmp files and see if you can find out where the were saved.

 

BTW, if you use the EMT - you might check if they got saved in the FSX folder - such anomalies have occurred.

 

Vic

Share this post


Link to post

Yeh starting to understand that ! I will try malcott solution tonight.

 

Yeh pressing the V and nothing is getting saved to P3D files folder.

Share this post


Link to post

Double check that you have the V assigned properly.

 

Start P3D - go to options/settings/controls/buttons & keys - scroll down to "Capture Screenshot" it should show "V" under assignment with nothing else on the line.

 

Vic

Share this post


Link to post

Then something else is trapping the V. Some addon or some weird setting has taken it over. You might want to look thoroughly through the keyboard controls list to see if something else is using it.

 

Vic

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this