Sign in to follow this  
Denco

PMDG MD-11 Autopilot problem

Recommended Posts

So yesterday I did my first flight with the MD-11 following the basic tutorial and everything was working ok except the landing but I'll get to that later on.

 

I followed the same tutorial only did my own custom flight ( I did the same yesterday ) and immediately after take off I'm having an issue to which I don't know why. After 400ft I pressed the autoflight but the NAV2 indicator didn't engage and I was still flying towards a heading instead of the full autopilot. I did entered my own SID this time but I can't see how this would cause an issue. It is getting late but I still did another quick test. I started on a runway with my cockpit fully on ( not flight plan changes this time ). I followed all the procedures but as soon as I took off and passed 400ft the same happened as above. Considering I was following a tutorial I can't see reason how this is possible and what error is causing this. Can anyone offer me any advice on how to correct this error? I can make a video of this if needed.

 

 

About STARS. When ATC issues me my runaway for landing is it still possible at that point to enter my STAR at the last waypoint? If not is it possible to manually tune to the ILS?

 

Is it possible to check how much fuel and pax I have in game?

 

I know that I've posted a lot of questions and I really hope to receive some help because slowly learning the plane is proving to be so fun and I really don't want to give up.

 

Kind Regards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes I did. As I've stated I followed - used tutorial as a guide line. Is there any other reason why this could happen?

Share this post


Link to post
Share on other sites

Hello Denco:

 

I know you mentioned you followed the guide, but did you also press "autoflight" prior to advancing the throttles? It does need to be pressed two times. One as I mentioned, the second as you did.

 

I use radar contact but I don't believe the stock ATC will let you enter a star at that time. You can however manually enter the ILS frequency and course on the "nav radio" page accesible from the FMC pushbuttons at any time.

 

You cannot check on the fuel and PAX, but you can use the Load Manager to send a load & fuel to FSX at any time. When you call up the Load Manager, there should be three click spots on the right hand end "Send to FSX", "Save to File" and "Close". Select a payload and fuel then click "Send to FSX". The MD-11 must be running on FSX to do this. If you do not have the three click spots and are missing "Send to FSX", you need to change the name of the air file from "MD-11.air" to "MD-11.AIR" in both PAX and Freighter versions.

 

- Roger

Share this post


Link to post
Share on other sites

Also you will get more attention/support if you post in the PMDG \ MD-11 forum.

Share this post


Link to post
Share on other sites

Hello Denco:

 

I know you mentioned you followed the guide, but did you also press "autoflight" prior to advancing the throttles? It does need to be pressed two times. One as I mentioned, the second as you did.

 

I use radar contact but I don't believe the stock ATC will let you enter a star at that time. You can however manually enter the ILS frequency and course on the "nav radio" page accesible from the FMC pushbuttons at any time.

 

You cannot check on the fuel and PAX, but you can use the Load Manager to send a load & fuel to FSX at any time. When you call up the Load Manager, there should be three click spots on the right hand end "Send to FSX", "Save to File" and "Close". Select a payload and fuel then click "Send to FSX". The MD-11 must be running on FSX to do this. If you do not have the three click spots and are missing "Send to FSX", you need to change the name of the air file from "MD-11.air" to "MD-11.AIR" in both PAX and Freighter versions.

 

- Roger

 

Yes, I press the autoflight when I'm taxiing towards the runway and press it second time once I'm 400ft above ground. This is why this issue eludes me since I find no reason why it doesn't switch to NAV which it clearly did yesterday on my first flight. I'll play around a bit with this tomorrow.

 

My ATC of choice if VoxATC and it supports SID and STARS :). I tired to manualy enter the ILS but it didn't work. Should it be in this format 110.30/320? - ( Tested this quickly and it works ) :)

 

Thx for the advice on how to fix the loadout manager.

 

Regards

Share this post


Link to post
Share on other sites

Yes, I press the autoflight when I'm taxiing towards the runway

 

I belienve is should be done right before takeoff to avoid problems if you push your throttle a little too hard during taxi

Is your plane trimmed correctly when you engage the autopilot?

 

My advice - if you learn the plane why don't you engage the autopilot a bit higher in altitude? - this will give you a chance to hand fly a bit, trim it correctly and feel how the plane reacts in manual flying. If you takeoff thinking "the sooner the autopilot the better", it is likely you will rush things a bit.

 

Happy flying,

 

Olivier

Share this post


Link to post
Share on other sites

I think my problem was somehow fmc related. Maybe the weight didn't add up because I wasn't able to loadout properly but thx to roger I was able to do so today :)

 

Anyway I started the flight and changed my flight plan as I wanted. After I took off and passed 200ft the plane switched to NAV mode and I was able to turn on my autopilot :)

Share this post


Link to post
Share on other sites

You know you can right click the LSK's for TOCG, ZFW, CG etc and they will populate with their exact values. I find this very helpful and should eliminate any weight discrepancies. 

Share this post


Link to post
Share on other sites

You know you can right click the LSK's for TOCG, ZFW, CG etc and they will populate with their exact values. I find this very helpful and should eliminate any weight discrepancies. 

 

Today after importing the loadout I found that those field's were auto populated anyway :)

Share this post


Link to post
Share on other sites

I do have one question left though. How do I switch back to NAV ( AP ) mode after I used the heading knob to turn my plane (switch from heading mode to NAV mode ) ? The reason I'm asking this is because the ATC told me to turn to a specific heading because of traffic but afterwards pressing the autoflight doesn't switch back to NAV.

 

Turning on/off AP I somehow managed, but have no idea what triggered it? Is it dependand on how far away I'm from my flight plan meaning if I'm too far away it won't engage?

 

EDIT:

 

To answer my own question, yes it does. Might also explain the problem I had previously with AP not engaging.

Share this post


Link to post
Share on other sites

To engage NAV mode you press the... ...NAV button.  I suggest you try the tutorial flight.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this