Sign in to follow this  
DJJose

Milviz B55 DX10 fix needed

Recommended Posts

I have a small issue with the amazing Milviz B55 in DX10:

 

b55dx10.jpg

 

Steve, is there a setting in the config that can fix the nav and 3 landing lights on the vc?

 

Thanks.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I hate answers like this but... I don't have that in my B55 and I'm DX10. That looks like a bloom problem. :Thinking: I suppose you've run the DX Fixer to do a scan? 

's all I can think of at the moment.

  • Upvote 1

Share this post


Link to post

As Ron suggests.

 

First try bloom off to see if it's related to that. If it isn't try missing texture alert - although the fact it isn't square leads me to doubt that will be it.

 

Is this a port over or native fsx aircraft?

 

steve

Share this post


Link to post

I hate answers like this but... I don't have that in my B55 and I'm DX10. That looks like a bloom problem. :Thinking: I suppose you've run the DX Fixer to do a scan? 

's all I can think of at the moment.

Sorry for the delay. It was a bloom issue.

 

I disabled bloom and now the vc looks fine. Thank you.

As Ron suggests.

 

First try bloom off to see if it's related to that. If it isn't try missing texture alert - although the fact it isn't square leads me to doubt that will be it.

 

Is this a port over or native fsx aircraft?

 

steve

Hi Steve. Ron helped me fix this issue. The B55 is a native FSX airplane.

 

http://milviz.com/flight/products/B55/index.php

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this