Sign in to follow this  
bar_rodoy

Mobile version

Recommended Posts

Hey. For some reason AVSIM forums are no longer shown as a mobile site on my phone. That's strange because other site do... I am using Google Chrome on LG G2 with stock Android 5 Lollipop.. Any ideas?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Just go the left bottom of the page where it says "use mobile version"

 

I have the same here with an iphone 5 and safari. Avsim used to "recognize" the mobile device.

 

Now I have to choose the mobile version manually every other day or so....

Share this post


Link to post

If I use the mobile version, I get gobblygook.  If I don't use the mobile version, everything looks perfect and I can surf the forums with ease.  So something must be wrong.

 

Best regards,

Share this post


Link to post

Jim, it is awfully awkward to easily read the forums now, esp on smaller phones (ie mine! :P ) Could we revert back to automatically recognising mobile devices please? It would make the whole experience much more friendly. :) Thanks K

Share this post


Link to post

The problem I found with mobile detection on the web site was every time I viewed the site on a tablet (iPad mini) it brought up the mobile version which was horrible to navigate, I prefer the the way it is now but I understand the views of others, I just in general don't have a problem with some websites not being mobile friendly.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this