Sign in to follow this  
Sesquashtoo

Definition clarification for Ultra Res...4096

Recommended Posts

The new Orbx Friday Harbor, has some texture resolutions at 4096 (if enabled).

 

Does this mean, that you MUST HAVE, the in-sim Res setting also set to the Ultra (4096) texture setting to be able to see them?  Or..is it an automatic 'what is needed' texture rasture setting, meaning that the sim will ramp up the texture scale to accommodate any scenery with 4096 texture sets, including those found on/in some aircraft?

 

Must this be set in-sim, or can you get away with having the sim set to Medium 2024, for the texture size.

 

Thanks...

 

Also, running the latest released nVidia texture suite with no AA problems on a GTX680 2GB.  Just thought to add. It is also a very smooth run in v2.4  Post Edit:  I found that the P-state stays at P0, even if the card is at rest. I went back to my prior driver suite, and I now have the full P0, to P8 rest range for the card.  All of you running the latest release might want to make sure your card is also not locked into full freq P0 state, when it does not need to be.   This will accelerate card wear/heat...as well as cost you more in energy.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

The new Orbx Friday Harbor, has some texture resolutions at 4096 (if enabled).

 

Does this mean, that you MUST HAVE, the in-sim Res setting also set to the Ultra (4096) texture setting to be able to see them?  Or..is it an automatic 'what is needed' texture rasture setting, meaning that the sim will ramp up the texture scale to accommodate any scenery with 4096 texture sets, including those found on/in some aircraft?

 

Must this be set in-sim, or can you get away with having the sim set to Medium 2024, for the texture size.

 

Thanks...

 

Also, running the latest released nVidia texture suite with no AA problems on a GTX680 2GB.  Just thought to add. It is also a very smooth run in v2.4

Thats odd mine only shows 2048 textures in the control panel, thats in 3.1, and it does say this will not automatically change your P3D.cfg settings

 

bob

Share this post


Link to post

Thats odd mine only shows 2048 textures, thats in 3.1, and it does say this will not automatically change your P3D.cfg settings

 

bob

Bob, you should have an 'Ultra' setting which is 4096.  If you don't, there is something wrong in your installation.  You should have Low (1024), Medium (2048) and Ultra (4096).  I was asking this...because Orbx Friday Harbor does have some 4096 resolutions if you have them checked off in the Set Up mask.

 

Mitch

Share this post


Link to post

But Mitch still didn't get an answer to his question which I also find interesting. Anyone know the answer?

Thanks.

Howard

Share this post


Link to post

Bob, you should have an 'Ultra' setting which is 4096.  If you don't, there is something wrong in your installation.  You should have Low (1024), Medium (2048) and Ultra (4096).  I was asking this...because Orbx Friday Harbor does have some 4096 resolutions if you have them checked off in the Set Up mask.

 

Mitch

Only just installed 2 days ago, Hmmm! High Res 2048 and low Res 1024, will have to look into this,  thanks

 

bob

Share this post


Link to post

You need to set the max resolution in the sim. If you select the 4096 in the product and your sim is set to 2048 - you will see 2048.

 

If you set sim to ultra - 1024 will display as 1024, 2048 will be 2048 and 4096 will be 4096.

 

Vic

Share this post


Link to post

You need to set the max resolution in the sim. If you select the 4096 in the product and your sim is set to 2048 - you will see 2048.

 

If you set sim to ultra - 1024 will display as 1024, 2048 will be 2048 and 4096 will be 4096.

 

Vic

Thanks Vic...so I'll hard set the sim to Ultra, and leave it there. That's what I wanted to know...thanks again!

Share this post


Link to post

Thanks Vic...so I'll hard set the sim to Ultra, and leave it there. That's what I wanted to know...thanks again!

Always worth checking that you can actually see the difference.

Ultra can have a significant effect on vram/performance so that's

a bit of a waste of resources if you are not seeing it.

 

gb.

Share this post


Link to post

I agree with gb - I fouind not enough difference to warrant the performance hit. Most of the time I just leave it at 1024 but occasionally kick it up to 2048 if 'm testing something

 

Vic

  • Upvote 1

Share this post


Link to post

I agree with gb - I fouind not enough difference to warrant the performance hit. Most of the time I just leave it at 1024 but occasionally kick it up to 2048 if 'm testing something

 

Vic

Friday Harbor has 4096 textures...and they look really nice...you need 4096 rez set to see 'em... :)

Share this post


Link to post

 

 


Also, running the latest released nVidia texture suite with no AA problems on a GTX680 2GB. Just thought to add. It is also a very smooth run in v2.4 Post Edit: I found that the P-state stays at P0, even if the card is at rest. I went back to my prior driver suite, and I now have the full P0, to P8 rest range for the card. All of you running the latest release might want to make sure your card is also not locked into full freq P0 state, when it does not need to be. This will accelerate card wear/heat...as well as cost you more in energy.

What driver version is that Mitch ? and if I may ask, what is Nvidia texture suite ?

Share this post


Link to post

What driver version is that Mitch ? and if I may ask, what is Nvidia texture suite ?

It was the 361.43 that kept my card at the P0 state, with no P0-8 rest state.

 

Belay nVidia 'texture suite'...Badfinger...that was my typo...should of just been nVidia driver suite.  Sorry for any confusion.

 

Mitch

Share this post


Link to post

It was the 361.43 that kept my card at the P0 state, with no P0-8 rest state.

 

Belay nVidia 'texture suite'...Badfinger...that was my typo...should of just been nVidia driver suite.  Sorry for any confusion.

 

Mitch

No problem Mitch. Thanks for the info

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this