Sign in to follow this  
crashbar

Glare-shield Panel Light

Recommended Posts

Since the new update was installed, at night time adjusting the Glare-shield light causes the plane to bounce and  the game to stutter bad while adjusting it.  This is the inner knob that controls the MCP panel light adjustment.  Can anyone confirm this also? I'm running FSX/Accel on 1024 settings. Thanks, Dominick Lafayette

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am not seeing that nor have I ever seen a post of this reported.

Share this post


Link to post
Share on other sites

Dominick, let us know if you ever found the cause or solution to this. Migrating my system over to FSX:SE and noticed the same, very bad stuttering when using the glare shield light knobs. Didn't previously have it in FSX SP2.

Share this post


Link to post
Share on other sites

Same here. But as soon as I turn the Aisle Stand flood light off, the glareshield flood light goes normal (no stutter).

Ps.: sorry about my english.

Share this post


Link to post
Share on other sites

Same here. But as soon as I turn the Aisle Stand flood light off, the glareshield flood light goes normal (no stutter).

Ps.: sorry about my english.

Wow, a very good observation! I see the same behavior, too. If I turn off the aisle stand flood light, the glareshield lights are much smoother. Interesting information. Anyone else able to take a look at this in their sims?

 

The same appears to be true in the opposite order as well. With the glareshield flood light on, the aisle stand light knobs stutter. Any thoughts or ideas would be appreciated.

 

No need to apologize, your English is fine :)

Share this post


Link to post
Share on other sites

I am not seeing any plane bouncing or bad game stutter as reported.

 

Using P3D I do see a difference in control behavior for glare shield flood when aisle stand flood is on. Their is a lag between user input and control animation and light response, but in my configuration it is noticeable but not significant. I recommend someone, original poster perhaps, submit a trouble ticket to PMDG Product Support so this gets put into the bug tracking system. Otherwise, it will be forgotten in a few days. Thanks.

Share this post


Link to post
Share on other sites

I also confirm I have the same thing with the last version. (fsx sp2)

but unfortunately I cannot currently check whether is it related to aisle stand lights somehow.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this