Sign in to follow this  
Reggie025

Nav Radio Frequency Problem

Recommended Posts

Something's happened to my FSX program. All of a suddeen, my NAV radio frequencies end in an "odd" number instead of an "even". I can't tune in a VOR or ILS frequency.

EXAMPLES: 116.01 instead of 116.00        111.31 instead of 111.30       125.16 instead of 125.15

 

It's not a real problem if the radio has a standby frequency. The main frequency works correctly. If the aircraft only has one NAV radio with one frequency (military), I can't fly the ILS or tune the VOR.

 

Any help appreciated. I've posted this on several other forums, but no replies.

 

Thanks,

Reggie

Alabama-USA

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not from the first post. I just lived with it. But I changed computers and when I reinstalled FSX, it worked fine for a while. Now it's back to doing the same thing. I definitely don't want to reinstall again.

Share this post


Link to post
Share on other sites

Could the problem have come from an addon?  I saw something in regards to TACPAC and the F-18 Superbug

 

causing what you are describing.

Share this post


Link to post
Share on other sites

Got it resolved. It is a TacPack issue. You cannot start FSX with the VRS F/A-18E with TacPack. Your default flight has to have a default aircraft for the comm/nav to work correctly.

Then you can switch to another aircraft.

 

Thanks for the assist.

 

Reggie

270@22 from KNPA

Share this post


Link to post
Share on other sites

"Didn't you make this same post in 2014?  No resolution in 2 years?"

 

Maybe MS coded FSX for the NAV bug to affect only Reggie025 systems and only every 2 years?

I know they coded it to affect my flights only at the very end right before landing. There's a room at MS where they watch my flights in real time to make it BSD right at that time.

Share this post


Link to post
Share on other sites

I'm reviving this thread.  I recently purchased the Razbam metro and am having an identical issue.  I'm using it P3D v3 though, so there's no .FLT file I can find to edit.  My default flight is the Carenado A36 bonanza and both radios are turned on to valid freqs.  Basically I can only tune 118.01, 118.03, 118.05 and so on.  EDIT:  I found the xml file to edit but the frequencies in the Avionics.0 section are all valid.  Must be a bug with the Metro.  A google search revealed another user had the same issue for online flight.  I'm stumped.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this