Jump to content

Sign in to follow this  
BIGSKY

V3 CFG SimObjectPaths

Recommended Posts

Could someone please give me a copy of the base SimObjectPaths list? mine is all screwed up. thankyou.


Jim Driscoll 9900k@5000,2080TI@1950
EVo 970 M2 1TB Hyper threading On
64GB DDR4 3200 2560X1080/60Hz

 


 

Share this post


Link to post

 

[Entry.0]

Title=Default Airplanes

Path=SimObjects\Airplanes

Required=True

Active=True

[Entry.1]

Title=Default Avatars

Path=SimObjects\Avatars

Required=True

Active=True

[Entry.2]

Title=Default Rotorcraft

Path=SimObjects\Rotorcraft

Required=True

Active=True

[Entry.3]

Title=Default Ground Vehicles

Path=SimObjects\GroundVehicles

Required=True

Active=True

[Entry.4]

Title=Default Boats

Path=SimObjects\Boats

Required=True

Active=True

[Entry.5]

Title=Default Animals

Path=SimObjects\Animals

Required=True

Active=True

[Entry.6]

Title=Default Misc

Path=SimObjects\Misc

Required=True

Active=True

[Entry.7]

Title=Default Submersible

Path=SimObjects\Submersible

Required=True

Active=True

[Entry.8]

Title=Default Weapons

Path=SimObjects\Weapons

Required=True

Active=True

[Entry.9]

Title=Default Countermeasures

Path=SimObjects\Countermeasures

Required=True

Active=True

that's from 3.1 simobjects.cfg

Steve Waite: Engineer at codelegend.com

Share this post


Link to post

Thanks, I need the list in the CFG file


Jim Driscoll 9900k@5000,2080TI@1950
EVo 970 M2 1TB Hyper threading On
64GB DDR4 3200 2560X1080/60Hz

 


 

Share this post


Link to post

if you delete the file and start p3d , it will create a default one with all the required entries...

 

Jorge

  • Upvote 1

Share this post


Link to post

Thanks, I need the list in the CFG file

Do you mean Prepar3D.cfg [Main] section? That no longer has the simobjects defines, all are in simobjects.cfg now.


Steve Waite: Engineer at codelegend.com

Share this post


Link to post

Steve I think he means the simobjects.cfg in program data, if so as I said delete it and p3d will make a new pristine one.

 

Jorge

Share this post


Link to post

Hi Jorge, Maybe, but I was thinking he mentions SimObjectPaths which FSX uses in the [Main] section of fsx.cfg, but P3D uses C:\ProgramData\Lockheed Martin\Prepar3D v3\simobjects.cfg.


Steve Waite: Engineer at codelegend.com

Share this post


Link to post

If you look at the end of the MAIN section, you will see that the entries in Prepared.cfg were put there by the migration tool. Probably so that addons that look for aircraft entries in Prepared.cfg (which probably gets copied and renamed FSX.cfg) will find what they're looking for.

 

Addons using later versions of Prepar3D will look for, and if necessary add entries to, SimObjects.cfg.


Regards,

Graham Derreck

CYMM

Share this post


Link to post

How do I clean up that mess,and get it back to just one MT6 entry?


Jim Driscoll 9900k@5000,2080TI@1950
EVo 970 M2 1TB Hyper threading On
64GB DDR4 3200 2560X1080/60Hz

 


 

Share this post


Link to post

Uninstall the migration tool and try again.

 

 

Vic


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post

Another straw placed on the camel's back by the migration tool.  This and the new one by Vector are nothing but trouble.  Hope things work out for you Jim.  


\Robert Hamlich/

 

Share this post


Link to post

Thanks,will try uninstall of Migration Tool ,then reinstall of MT6;


Jim Driscoll 9900k@5000,2080TI@1950
EVo 970 M2 1TB Hyper threading On
64GB DDR4 3200 2560X1080/60Hz

 


 

Share this post


Link to post

Thanks,will try uninstall of Migration Tool, then reinstall of MT6;

If you uninstall the migration tool, make sure you disable FSX mode before uninstalling. Also, I believe the tool now creates a dummy install of Prepar3D v2.

 

I don't think you have to reinstall MyTraffic. After uninstalling EMT, go to ...ProgramData\Lockheed Martin\Prepar3D v3 and open Simobject.cfg. Delete all of the entries for MyTraffic except the entry that actually points to the MyTraffic\Aircraft folder. Check your scenery library and make sure there is an entry for MyTraffic. You should be OK.


Regards,

Graham Derreck

CYMM

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,650.00 of $25,000.00 Donate Now
×
×
  • Create New...