Sign in to follow this  
Joe Goodall

Crash to Desktop after flying for 3 hours

Recommended Posts

Hi,

 

I am currently unable to fly the triple. This is because after around 3 hours of every flight I do in it, P3D crashes and I have wasted my time. This seems to happen since the latest update. I never had the problem before the update and don't have the problem in any other aircraft. I have tried reinstalling the 777 with no success and also tried reinstalling p3dv3 but the flight still crashes. This has become very frustrating as this is my main long haul aircraft. 

 

Is there a fix to this problem? 

 

FYI the problem isn't OOM.

 

Thanks,

 

Joe :smile:

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Welcome to the forum, Joe.

 

 

 


I have tried reinstalling the 777 with no success and also tried reinstalling p3dv3 but the flight still crashes.

 

Most of the time, reinstalls do nothing. Good example, here.

 

 

 


Is there a fix to this problem? 

 

Seeing that just about anything could cause a sim to crash, can you get us more specifics? View the crash logs and paste the details here.

 

Instructions to find the Event Viewer are here: http://windows.microsoft.com/en-us/windows/open-event-viewer#1TC=windows-7

 

(For Win 10, just open the Start Menu and start typing "problem.")

Share this post


Link to post
Share on other sites

The only time I get a CTD is with the PMDG 777 after a touch and go (or missed approach) and I start inputting data into the FMC  as I am climbing.  It is 100% repeatable.   I guess, the computer don't like too many clicks on the FMC after a missed approach.  No such problem with the PMDG 737 or LD767 (who flies the LD767 anymore? - they still exist? oh yeah the 757 is coming out soon).  Go figure.

Share this post


Link to post
Share on other sites

 

 


It is 100% repeatable.

 

Please share the steps taken to repeat the CTD event.  Even if you're not following standard procedures with this there shouldn't be a crash.

 

Have you tried setting up you alternate in RTE 2 if your misssed approach active route was RTE 1?  I'm pretty sure I've set up multiple approaches flying the local traffic pattern and shooting approaches, so something else is involved. Be interested in trying to reproduce.

 

By the way, this really should be in  a separate topic.... your problem is not the same as OP.

Share this post


Link to post
Share on other sites

I just did a test now same CTD,

I just landed the 777 at PHNL and did a touch and go.  I tried to enter PHOG into the FMC on the RTE 1 page at the new DEST and the 1R button would not accept the entry, instead this action causes a CTD 100% if the time.  During the whole flight I am getting a solid 40-50 fps and I can click away on anything like a mad man with no issues.  Only after a Touch and Go where the new Destination goes blank (because I landed) and I want to put in an alternate airport is when the poopy hits the CTD fan.  Not I am going to try  the same thing but wait 2 minutes top enter the new DEST info and see what happens - maybe it's overload on the computer (the 737 does not crash in this scenario).

 

OK did it again. PHNL take off and return to PHNL and do  Touch and Go on RW26.  Fly around for 3 mins then head to ALANA (missed approach fix)  Not I figure I want to fly to another airport, so in RTE 1 I enter PHOG (so far so good) as soon as I press the 1R key to enter PHOG - I get CTD.  So it's not a overload situation, the system bugs out trying to enter a new RTE 1 destination.

 

If I come to a full stop and re-enter the departure and destination in RTE 1 - no failures.

 

Oops, sorry I hijacked Joe's post.  I had similar CTD post last week.  He has CTD after 3 hours of flying - I wonder if he punched anything on FMS to cause crash?

Share this post


Link to post
Share on other sites

Paul, please submit a trouble ticket at PMDG Product Support with the steps that cause the CTD event. If the problem can be reproduced then they will enter it into the bug tracking system. Doesn't mean that there will be a fix anytime soon but if it's not in the tracking system it will be forgotten.

 

Try something:  Instead of entering new destination in RTE1 during missed approach procedure, try doing this using RTE2.  If it works then that is the work around.

Share this post


Link to post
Share on other sites

purly as a question. Do you run any other programs running or only your sim??  

I have an issue and I think I may have found the culprit. and it isn't any of my aircraft!

​Liam Reynolds.

Share this post


Link to post
Share on other sites

I am running nothing else to insure there are no conflicts.  I mean this is really not a problem for me as(rather than do a touch and go)  I just come to a full stop then load in on RTE 1 the new data as the FMC clears out the data upon landing. Doing this gives me ZERO CTD, entering the new destination upon a T&G (right after takeoff) gives me 100% CTD.  Strange!!

 

I was wondering if is was me - or has anyone confirmed this odd behavior??

Share this post


Link to post
Share on other sites

Gents, since the last update, I get  a CTD in FSX after about 3 hours of flying, at cruise each time, it actually freezes and I have to restart the computer to even get the fsx window screen to close. I'm using Windows 10 & I found the event viewer but nothing is listed for FSX. Is there something else in the viewer I should be looking for?

 

 

I use ASNEXT version 4.1

VA Interface for Virtual Avionics FMC program

smartCARS system for American Airlines Virtual

Go flight Interface.

 

 

No other add-ons running.

 

thanks,

Share this post


Link to post
Share on other sites

 

 


Gents, since the last update, I get a CTD in FSX after about 3 hours of flying, at cruise each time, it actually freezes and I have to restart the computer to even get the fsx window screen to close. I'm using Windows 10 & I found the event viewer but nothing is listed for FSX. Is there something else in the viewer I should be looking for?

 

Rob, this thread kinda died out a couple of weeks ago and the topic was a problem different from yours I think.... are you getting a CTD or is the simulator freezing?  Two really different problems.

 

Is the freeze happening every session or only randomly?  Have you waited to see if it unfreezes (sometimes this will happen after 3-5 min), this provides a clue on how to resolve the issue.

 

Kinda wish you started your own thread, you'll get more help when the topic is related to your problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this