Sign in to follow this  
Noah101

P3D Blurry Textures

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

 

Out of nowhere I have really blurry textures. Here is a picture I took when climbing from 3000 feet - https://gyazo.com/ca782f5e418699760fe8a3d53e994411
I have an LOD Radius of 6.5 and am using an affinity mask of 14. Is there a way to fix this issue? I am also using UTX and FTX Global

 

 

That is exactly what I got when another program installer  entered affinity mask=14 in my P3D.cfg. 

Share this post


Link to post

That's odd because I just flew out of KSEA and everything was blurry. I use AF-14 but I also you Fiber Fraction 0.01 and Texture Band Multi of 180 and thought it was those too so I removed it and restarted the sim at cruise. I'm on the way down in KDEN so I'll report back. 

6700K 4.7 980TI Win 10x64.

Share this post


Link to post

I will never understand why people continue to use those tweaks which were good for FSX also in P3D. There is no need for FFTF, Texture Band Multi and stuff like that in P3D, especially not if you have a high-end machine with a modern i7 and a 980Ti... The only thing you can use is AF to keep your first HT-core free in the case you have HT on. For processors without HT, you do not even need the AF tweak.

 

Back in FSX, blurried textures were a classic sign of a mistweaked FSX.cfg. So, I guess this is the same problem here...

Share this post


Link to post

I will never understand why people continue to use those tweaks which were good for FSX also in P3D. There is no need for FFTF, Texture Band Multi and stuff like that in P3D, especially not if you have a high-end machine with a modern i7 and a 980Ti... The only thing you can use is AF to keep your first HT-core free in the case you have HT on. For processors without HT, you do not even need the AF tweak.

 

Back in FSX, blurried textures were a classic sign of a mistweaked FSX.cfg. So, I guess this is the same problem here...

 

One problem that I and others ran into is the Add On manager for FSDT products adding changes in the P3D.cfg file if you pressed the save button in the add on manager. This added affinitymask=14  among some other changes, which in my system and some others caused instant blurries. Took me an entire week to figure that one out. 

  • Upvote 1

Share this post


Link to post

Turn off affinity mask.

 

When I removed it from my cfg file, blurries solved.

Share this post


Link to post

Turn off affinity mask.

 

When I removed it from my cfg file, blurries solved.

 

Now if you have anything from FSDT, never hit the save button . It will add Affinity Mask in again and you will be back to blurries. 

Share this post


Link to post

I had the same problem, i surfed the web for ages trying to find a solution. Alot of the forums actually said to not tweak at all, i kinda disregarded that advice cause i have a kind of old system ( i5 4670k 4.4ghz, gtx 770 and 8gb of ram ) i thought i need these tweaks like affinity mask and fiber in there for my sim to run smooth. One day out of the blue i decided to do a clean install of my nvidea driver which wipes your settings and profiles, delete the p3d cfg and let it rebuild. 

 

Now the only thing i have done is turned off the wide view aspect within the sim so now im ezdok is 0.40 on the zoom, i have pre rendered frames set to 1, and thats it. And i have the sim running the best i have ever had it with crisp textures and also pretty damn good frames. 

 

So perhaps give that a go 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this