Sign in to follow this  
MartienR

Black Display's and stuck FMC

Recommended Posts

If I fly with the PMDG 737-800 (P3D version) then all displays are sometimes black.

Another time then the both FMC's completely stuck and the displays works correct.

Another time, everything works fine.

Is this a known problem?

 

Martien Roelofs

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, done. :smile:

 

And it worked, I'm assuming?

 

EDIT: Full names in each post, please. It's obvious that I know who you are by the initial post, but it's a forum rule and is ever more important when in threads that have multiple participants.

Share this post


Link to post
Share on other sites

I use Prepar 3D v 3.1 on win 10 and and lately on a flight the ND went black, on another flight the PFD and ND freeze but the simulation was still working.

I have flew the NGX many time but this is new to my experience.

I wondering if anybody have this happen.

I start to think that windows 10 is too much trouble dunno if is the one to blame.

Too many problem with changed setting that I didn't do it or software that don't behave the was supposed to etc.

The only new change inherit to the NG are the update to P3D 3.1 and active sky SP latest.

Share this post


Link to post
Share on other sites

Fabrizio, if you notice any DU is frozen just use the A key and Shift+A to change view away and back.  This is a known FSXism that may have been inherited by P3D.

 

Anytime a DU goes black there is something wrong, and is a different problem.  Next time it happens please note the specifics of the problem and how you got to the point where it happens.

 

Probably not  a Win10 problem in any case.

Share this post


Link to post
Share on other sites

Fabrizio, if you notice any DU is frozen just use the A key and Shift+A to change view away and back.  This is a known FSXism that may have been inherited by P3D.

 

Anytime a DU goes black there is something wrong, and is a different problem.  Next time it happens please note the specifics of the problem and how you got to the point where it happens.

 

Probably not  a Win10 problem in any case.

Thank's I will note then what step I did but those bug are really difficult to catch as I cna't see them on event manager.

Share this post


Link to post
Share on other sites

What seems to help for me is saving the flight and exiting and then loading the flight back up. Once everything reloads the panels are back and working just as they should.  This happened in one of my Flight1 models. (not PMDG but I imagine as long as nothing is corrupted the fix should work the same) 

 

Logan Mazer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this