avgaskoolaid

FS9- humming sound?

Recommended Posts

I've been having a really weird FS9 issue after re-installed it onto my computer. For some reason, when I'm on the ground, all my (default) aircraft make a low, dull humming or rumbling sound. It almost sounds like I am riding my brakes or something (I'm not). I haven't tried with an add-on, but all my default aircraft make the sound. It seems to increase in volume with speed, and is never present when I'm in the air. Oddly, it is consistent when I'm in the external view, but while in the VC it does not present itself until I look straight down into my seat. When I do, I hear it until I move my eyepoint forward, and it disappears after a second or two. I've never had this problem with FS9 before (I am using the same disc I have always used). What's going on? 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Maybe it is an airconditioning or taxi sound which might have been missing in your previous install? Try checking addon aircraft to see if this issue crops up, too.

Share this post


Link to post
Share on other sites

Maybe it is an airconditioning or taxi sound which might have been missing in your previous install? Try checking addon aircraft to see if this issue crops up, too.

It definitely is not a sound that should be there. I tried it with an addon aircraft with custom sounds but didn't seem to hear it. However, it is present on all of the default aircraft. FOr example, I recorded the C172 and 737. "inside" is within the VC, looking straight downwards. "outside" is in spot view. The sound stops abruptly at the end because that's the point I lift off. You may have to turn up your speakers and listen carefully, but you can defiantly tell that something is wrong. https://soundcloud.com/hamoody-163898565/sets/soundfs9

Share this post


Link to post
Share on other sites

Yes I can hear it. Strange. Try replacing the sound folder with one you extract from the installation disks. You can open the cab files with window explorer.

Share this post


Link to post
Share on other sites

Yes I can hear it. Strange. Try replacing the sound folder with one you extract from the installation disks. You can open the cab files with window explorer.

I tried this- replaced all the files in fs9/sound with what was in MSGAME6.cab, but unfortunately there was no change. 

Share this post


Link to post
Share on other sites

You don't happen to have another program which supplies "sounds" to FS2004 open .... such as FSHotSfx or Dolby Cockpit Sounds?  I have had some "residual" noise in the cockpit, even when the sim was paused.  Just another possibility.

Share this post


Link to post
Share on other sites

You don't happen to have another program which supplies "sounds" to FS2004 open .... such as FSHotSfx or Dolby Cockpit Sounds?  I have had some "residual" noise in the cockpit, even when the sim was paused.  Just another possibility.

Nope, my install is 100% clean. The only things I have in addition to it are 1)the POSKY A340 with a custom soundpack that I downoaded for testing purposes (the problem was there before I installed it) and 2)the 'fonts' folder for Ultimate Traffic 1 that I couldn't remove last time I uninstalled FS9.

Share this post


Link to post
Share on other sites

Here's an update (and a renewed plea for help). FS9 works flawlessly on my Microsoft Surface laptop. So, I tried copying over the Aircraft, Sound, and Effects folder and replacing the ones I have on my desktop installation. However, the sound just won't go away! By the way, my Surface is running a fully up-to-date Windows 8, and my desktop is using 7. 

Share this post


Link to post
Share on other sites

Can you copy over the gauge and modules folders as well? Bad gauge or module may possibly cause something like this I would think.

Share this post


Link to post
Share on other sites

Can you copy over the gauge and modules folders as well? Bad gauge or module may possibly cause something like this I would think.

Just tried, still no change unfortunately  :sad:

Share this post


Link to post
Share on other sites

I had the same issue back when I used FS9 once. I can't exactly remember the sound, but I believe the engine sounds of the default King Air were "overlapping" with the other aircraft. Only thing that fixed it for me was a complete removal and reinstall of FS9.

Share this post


Link to post
Share on other sites

I had the same issue back when I used FS9 once. I can't exactly remember the sound, but I believe the engine sounds of the default King Air were "overlapping" with the other aircraft. Only thing that fixed it for me was a complete removal and reinstall of FS9.

It does sort of sound like a distorted version of the King Air's flap retraction sound. But, I removed the King Air and nothing changed. Also, I've un and re-installed at least 5 different times  (admin privileges, antivirus off) to no avail.  

Share this post


Link to post
Share on other sites

No idea if this would work but I would personally give it a try. Locations may vary depending on operating system, if Win7 go to: Control Panel>Programs and Features top left you have the option to 'Turn Windows features on or off.'

Clicking it will open another window, deselect 'Media Features'

 

Never even had a need to turn this off myself, I just know it's there. If it changes anything then at least you know it's a Windows problem. Does appear more FS related but if you have already done a complete uninstall of FS maybe not the case.

Share this post


Link to post
Share on other sites

No idea if this would work but I would personally give it a try. Locations may vary depending on operating system, if Win7 go to: Control Panel>Programs and Features top left you have the option to 'Turn Windows features on or off.'

Clicking it will open another window, deselect 'Media Features'

 

Never even had a need to turn this off myself, I just know it's there. If it changes anything then at least you know it's a Windows problem. Does appear more FS related but if you have already done a complete uninstall of FS maybe not the case.

I tried turning it off, no joy :( 

Share this post


Link to post
Share on other sites

That is the sound of too many fps, believe it or not.

It happens when the fps goes above 120 or about. It somehow causes the sound to distort.

So my guess is that you're running unlimited without v-sync.

At least enable v-sync, and you might as well set your fps limit to your monitors refresh rate (probably 60 hz/fps).

This is how I get FS9 to run the smoothest (using TrackIR).

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now