Berike

P3D v3.1 + MSI Afterburner / Riva Turner

Recommended Posts

I just upgrade my gig with 6700k + titan x and would like to measure performance to find best monitoring on memory and gpu memory usage.

 

But... MSI afterburner / rivaturner don't show inside P3D v3.1, is there any turn around for it?

 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You can set them to have an OSD in either the task bar or upper corner of the screen which would be visible as P3D is running.

 

 

Vic

Share this post


Link to post
Share on other sites

That's the default option, upper left corner, but I can't see it.

 

Any other application show it, but P3D v3.1 don't

Share this post


Link to post
Share on other sites

make sure to add and select P3D's .exe file

 

2vcth91.jpg

 

Tried it now and didn't work.

 

I shows on startup screen, but when sim starts, it's not showing anything

Share this post


Link to post
Share on other sites

make sure to add and select P3D's .exe file

 

2vcth91.jpg

Is it working for you using this settings?

 

Did you have to change anything else?

Share this post


Link to post
Share on other sites

Fabio try to move the fps indication lower and left on those arrows on the bottom of the preview, i had the same problem and i solved like that.

Share this post


Link to post
Share on other sites

Is it working for you using this settings?

 

Did you have to change anything else?

I use this and found it works really well, 

 

I found by having water set to ULTRA it doesn't work, i.e. i cannot display the riva tuner particulars, i think it might be a conflict when P3D uses CUDA on ULTRA setting, if you use ULTRA water turn it down and try again.

Share this post


Link to post
Share on other sites

I changed the position, changed the water setting to minimum... changed default etc... Riva still not working for me =/

Share this post


Link to post
Share on other sites

Go into the RivaTuner Statistics Server. Scroll down to prepar3d.exe. You will see a bunch of settings. one of which is:

 

On-screen Display coordinate space

 

Try each of the two settings, Viewport vs. Framebuffer.

 

The RT on-screen display in P3d is quite erratic. I've had it work for a while and then not work at all. It probably has to do with P3d not having a true full screen mode. One can also try fiddling with the various other P3d-specific settings in RivaTuner. One can also try FRAPS to display frame rate in P3d. Lastly, AIDA64 will display properly in P3d if linked to the RT OSD server.

Share this post


Link to post
Share on other sites

Try using stealth mode. Some games will attempt to block certain external hooks including Rivatuner.

 

And instead of using afterburners osd use Rivatuner and select show own statistics.

Share this post


Link to post
Share on other sites

I have another issue to lock  on display screen position, I know I can change the position of the ODS by clicking on Tuner Statistics Server, so I would like to have the position of the OSD on the under left hand side corner, but it always goes to the above right side, so far if I want to have the OSD under left hand side corner I have to click on the above left hand side and exit the program and then  start it again and then click for under hand left side corner. when I have done that, I need to exit the program, and start it again and finally the OSD will be at under left hand side corner. but when I exit the program (MSI Afterburner) and start it again the OSD back to the above right hand side.

 

what have I done wrong? can anyone tell me how to fix this issue.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now