Sign in to follow this  
hawkhero

My Traffic Pro 6 traffic % settings?

Recommended Posts

My P3D v3.2 is running great now except MT6 traffic at airport gates. I have my traffic setting at 15% and have a lot of traffic at gates of most of my add on airports. But some of my airports have little to none unless I increase the percentage to 70. Aerosoft Zurich 2.0 is one of them. Is there a fix for this?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

 

 


Is there a fix for this?

 

Yes.  You have to wait.  MyTraffic6 is not going to fill up Zurich with AI aircraft immediately.  AI has to follow flight plans and most of the aircraft are probably in the air when you first load your sim to Zurich.  They will eventually start landing and taxi to the gates or, MyTraffic will eventually read all of the flight plan schedules and determine exactly what should be at Zurich at a certain time of the day.  This is all in the Operations Manual, around page 18 and page 23 tells you about AI Traffic Density Settings.  I set my traffic at 25%, sometimes as high as 30% and get lots of traffic.  One of the ways I get traffic really going at an airport is to start up the default ATC program and request clearance (I can cancel clearance later).  It's like the sim is programmed to get all kinds of AI taxiing and taking off and landing when you want to simply get to the departure runway and takeoff.  The longer you sit at the gate configuring your FMC or G1000, the more AI that shows up.  Probably my imagination but that's what it seems like.  Same goes when you are using the default ATC to land.  At busy airports like JFK, it's almost impossible to land without being told you are number 2 for landing. 

 

I also have MyTraffic6 located in my scenery.cfg just above the last default entry.  In P3D, mine is located at area at area 117. Then all of my addon airports above that as MyTraffic6 has hundreds of airports included in their program that have AFCADS so that their aircraft can takeoff and land.  I also disable any of the airports included with MyTraffic6 so that it does not conflict with add-on scenery so that could be the problem too. 

 

I don't really have any problems of not having enough aircraft at an airport.  They do take up resources and, for payware airports, the eye-candy placed within the airport is already taking a lot. 

 

Best regards,

Share this post


Link to post

Thanks for the reply Jim. One question, you said you disable the MT6 airports if you have the add on airports. Are those located in the mt6 scenery? What am I looking for? Thanks again.

Greg

Share this post


Link to post

Thanks for the reply Jim. One question, you said you disable the MT6 airports if you have the add on airports. Are those located in the mt6 scenery? What am I looking for? Thanks again.

Greg

\

 

They are in the My Traffic/scenery folder. 

Share this post


Link to post

What file do I turn off? Is it the BR2_LSZH.BGL file for Zurich airport?  Also I have MT6 here:

[Area.113]
Title=Global, Generic & Vehicle Libraries
Local=Scenery\Global
Layer=113
Active=TRUE
Required=TRUE
 
[Area.114]
Title=MyTraffic
Local=C:\MyTraffic Professional\MyTraffic
Layer=114
Active=TRUE
Required=FALSE
 
[Area.115]
Title=Reno
Local=Scenery\Cities\Reno
Layer=115
Active=TRUE
Required=TRUE

Share this post


Link to post

 

 


What file do I turn off? Is it the BR2_LSZH.BGL file for Zurich airport? Also I have MT6 here:

 

Yes, rename br2_lszh.bgl to br2_lszh.orig or .old.

 

The location of the scenery looks good.

 

Best regards,

Share this post


Link to post

I changed the file to .old. Started P3D and the scenery rebuilt. Went to Zurick and have traffic on the ramp and Dock E. No traffic at Dock A or B until I increased traffic % to 20 and just one acft showed up. Went to 60% and had maney acft at the A and B Docks. I tried waiting for 20 min after calling ground for taxi. Acft from Dock E started moving in a few min. Is this a My Traffic problem? My other Aerosoft add ons have plenty of traffic at 15% setting.

Share this post


Link to post

Are you taking into consideration that all of your AI traffic runs on schedules?  I too have found big differences in the amount of traffic I receive while in the sim, but not because of the percentage of traffic specified by P3D but from what time of the day I fly.  For example, i tend to stick with a certain time period to fly (tubeliners or GA) and flying out of major airports (ex. Manchester EGCC) and the amount of AI traffic is dependent on the time of day.  Mid afternoons seem to be an adequate time to fly, without overcrowding.

 

If you want to test your AI traffic visibility, try flying at different times of the day.

 

-Jim

Share this post


Link to post

If you do a Google search for "MyTraffic 6 P3D", you should get a result taking you back here to a post that is VERY informative on the proper way of installing MT6, just in case you may have missed a step.  Never hurts to go back to the beginning and troubleshoot in a situation like this. :)

 

-Jim

  • Upvote 1

Share this post


Link to post

I double checked my install. I have ai traffic at all my add on airports. Just wonder why Aerosoft's Zurich does not have alot of ai until I increase the % of traffic.

Share this post


Link to post

Hmmm that's strange. I have Aerosoft Zurich v2.0 and at 10% I see at least 15-20 airplanes at gates, at 20% over 25-30. Although some row of gates are empty.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this