Sign in to follow this  
cowpatz

Undocking windows gives hugh FPS drop

Recommended Posts

I didn't really notice this in P3.2 but when I undock a window such as the GPS or FMC units the frame rate rate drops markedly.

I have the FPS set to 30 via NI and when I undock a window the FPS drops down to fluctuate anywhere between 10 and 15.

It is the same whether in windows mode or full screen.

I thought that I read somewhere that 3.3 is supposed to be good in this respect.

Any ideas?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Are you using sli? I noticed huge drops when doing that with sli.

Chris

Share this post


Link to post

Are you using sli? I noticed huge drops when doing that with sli.

Chris

 

No. I'm using a Titan GPU with 2 monitors.

Share this post


Link to post

Not a bit of change here with three windows undocked.  Using i5 @ 3.4 and an Nvidia 650 Ti Boost!

Share this post


Link to post

I use Full Screen Borderless Windowed mode. No framerate change on my system.(P3D v3.2)

 

GPU 980ti SC with 4 monitors, one being a touchscreen for the GTN and AP.

Share this post


Link to post

I saw this happening this morning. I opened up an outside-locked view and my fps dropped from 30 to 5; closing this view brought the FPS back to 30. I've never had this happen before (P3d 3.3.5).

 

Frans

Share this post


Link to post

I dont have this issue but recall it might be the limiter thats causing it.

 

Michael Moe

Share this post


Link to post

Are you using Rivatuner to FPS limit? Someone mentioned that specifically caused the exact behaviour. 

Share this post


Link to post

Are you using Rivatuner to FPS limit? Someone mentioned that specifically caused the exact behaviour. 

No I am using NI. Might ditch that and see what happens.

 

Edit: NI was the problem. I had heard that NI could be a little hard on FPS but I had no idea it was that bad. I now need to find a new limiter or is one really needed in 3.3?

Share this post


Link to post

I am just setting the FPS to 30 in P3d, and have done so for months without framerate problems; it seems to have started today.

 

Frans

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this