Sign in to follow this  
Fsxsimmer758

Blurries after Orbx England Service Pack 5

Recommended Posts

Hi


 


I just updated to England service pack 5 and seem to have a blurries problem.


I have tried making a new cfg, Deleting shaders and changing settings but had no joy.


Blurries- http://imgur.com/a/XSQOA


Thanks


Alex


Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

 

Hi

 

I just updated to England service pack 5 and seem to have a blurries problem.

I have tried making a new cfg, Deleting shaders and changing settings but had no joy.

Blurries- http://imgur.com/a/XSQOA

Thanks

Alex

 

Is FXAA turned off?

Share this post


Link to post

Nope it's on.

 

FXAA induces blurries that's what it does - shut it off - not saying thats the fix but a great place to start  :wink:

Share this post


Link to post

Unless it does something to the actual terrain in terms of introducing loading problems or an actual bug, FXAA shouldn't introduce those kind of "blurries", that's not how FXAA works.

Share this post


Link to post

Unless it does something to the actual terrain in terms of introducing loading problems or an actual bug, FXAA shouldn't introduce those kind of "blurries", that's not how FXAA works.

 

Oh really thats exactly what it does here - it blurs to give you the illusion of better antialiasing thats what it does

Share this post


Link to post

Oh really thats exactly what it does here - it blurs to give you the illusion of better antialiasing thats what it does

 

Unless you have some specific information regarding how FXAA is implemented in P3D, that it somehow erroneously has an effect on tile loading, then no, that's not how FXAA works. And "illusion" of anti-aliasing? Man, you really should research this subject. It's a fast approximate anti-aliasing method, meant to add a cheap post-processed AA method. It applies an edge detection algorithm, to detect where to actually apply the effect, which does NOT include texture surfaces like a tile seen top-down. Even if it did, the amount of blur you see is extremely high. It doesn't do a variable application either, every surface would be effect identically based on the settings, so the plane would have to be equally blurry or, at least the edges detected. 

 

What you're seeing is a classic case of "blurries", not something of FXAA's doing. The only way FXAA could be the culprit is, if its tiny rendering time somehow pushed the fiber rendering time over the edge, thus had an effect on terrain rendering. Plus, why would it be fine before the service pack, then suddenly have a profound effect after a service pack? Makes absolutely no logical sense. 

 

This is not FXAA blur. 

 

 

Fsxsimmer758, try deleting the SceneryIndexes and let them recreate. That has been suggested often, when their terrain has been having problems. 

Share this post


Link to post

In the FWIW department, I also installed v5 - reinstalled Orbxlibs and went to EGLL - all the parking lots were a blurry mess at any low altitude. haven't checked generally.  Something has changed in this update - haven't a clue - yet.

 

 

Vic

Share this post


Link to post

 

 


try deleting the SceneryIndexes

 

Where can I find those?

 

Thanks

Share this post


Link to post

Where can I find those?

 

Thanks

 

C:\ProgramData\Lockheed Martin\Prepar3D v3 (Microsoft / FSX if you aren't using P3D). ProgramData is a hidden folder. 

 

Then in there, you can just delete the entire SceneryIndexes and they will recreate.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this