Sign in to follow this  
shant592

Issue with PMDG AA Jagged Edges, Already using Nick's NI Guide

Recommended Posts

Hello All,

 

  I am encountering issues with FSX-SE and PMDG textures.  More specifically the black bars on the wings are super jagged but the rest of the textures are fine. I have followed Nick's guide to NI configuration.  the rest of the FSX world looks amazing except the wing lectures, also when the aircraft is viewed from a tower view, I seem to have texture flashing for some airport textures as well.  

 

Antialiasing - Setting has been set to all settings including 16x

Antialiasing - Transparency Supersampling = 4x

 

Any other suggestions?  I have also tried to enable AA in FSX and used the enhance option in NI with no luck.  DX10 preview has been disabled and am using DX11.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The settings in the AVSIM FSX Configuration Guide will eliminate all jaggies (at least it does for me).

 

Best regards,

Share this post


Link to post
Share on other sites

Nick has an alternate set for setting Sparse Grid Supersampling, this greatly hurts fps but is better to cut down on jagged edges.

Share this post


Link to post
Share on other sites

It's definatly not the shaddow. Im traveling for work so no screenshot at the moment. Its the black bars on the pmdg wings that are jagged as well as some airport vehicles only. Also whn the aircraft is viewed from a tower view, the textures flash and look like they are being scrambled. Some airport textures show the same. Most of the FSX world is crisp and clear though. I am getting about 80fps wing view i flight although qhen on spot view and rotating canera it does jump/stuter a bit sometimes.

Share this post


Link to post
Share on other sites

Nick has an alternate set for setting Sparse Grid Supersampling, this greatly hurts fps but is better to cut down on jagged edges.

Another option is to use DSR rather than SGSS. I am running at a DSR res of 5120*2160 and need no SGSS, and run 2xMSAA in the sim and have great results. 

Share this post


Link to post
Share on other sites

I'm not sure what else to do.  I have an GTX960.  I dont know if I should just blow the Ninspector profile away and rebuild it?   Anyone a master guru on this that can teamviewer into my PC later?

Share this post


Link to post
Share on other sites

AA does not work well in FSX at all.  A known fact.  You can reduce the jaggies but not completely eliminate (although mine appear to be perfect). If the AVSIM FSX Configuration Guide did not eliminate the jaggies, then you have a tweak or something else happening that is causing an anomaly.  For one thing, you cannot set all of your settings to the max and expect no jaggies.  FSX evidently was not programmed properly to allow that to happen.  You MUST enable AA in FSX for it to even work.  

 

So, why my AA has no jaggies and yours does is definitely a mystery.  I do not use tweaks at all so this might be your issue.   

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this