Sign in to follow this  
C130FE

Triple Monitor Setup Problem

Recommended Posts

I'm having problems getting the triple monitor setup to work.  I have the same 3 Acer monitors, all at 1920x1080 set to refresh at 60.  EVGA GTX 1070.  I have everything setup properly.  The monitors work properly, my only problem is that when I open FSX it only comes up on one monitor.  I have the setup configured in Nvidia control panel, windows display shows one monitor as 5760x1080x32.  I have the setting in FSX set to 5760x1080x32.  It still only comes up on one monitor.  Could it be something in the FSX.cfg file?  I'm at a loss as to why it will not work.  I had it working at one time, then I went with the Oculus Rift and VR, got sick and tired of the problems with the Oculus sensor not working properly and decided to go back to the triple monitors.  They worked fine before, now I cannot get them to work.  Any help would be greatly appreciated.  Thanks

Rodger

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Copy your fsx.cfg somewhere else then delete it. FSX will make a new one. That will almost certainly fix it. You can then compare the two cfg files and fix the old one if you don't want to stick with the new one.

Share this post


Link to post
Share on other sites

Hi,

 

You try grabbing the screen end and stretching it out to the ends of the monitor?. Are you in full screen?. Check your config file and see how many monitors are installed.

Share this post


Link to post
Share on other sites

MarkDH, I tried doing as you suggested and it did not work. I looked at the original and the new fsx.cfg files.  The only thing that changed is this line:

[DISPLAY.Device.NVIDIA GeForce GTX 1070.0]

Mode=5760x1080x32

The Mode line in the original stated: Mode 1920x1080x32

The line "WideViewAspect" in the original was False so I tried changing it to True and that did not work either.

Is there a way I can attach a copy of my fsx.cfg files so you can take a look at it?

 

Mike, It won't let me grab the screen to stretch it across the other two screens. 

 

Totally baffled as I had this working a few days ago, not cannot get it to work now. 

Share this post


Link to post
Share on other sites

Is there a way I can attach a copy of my fsx.cfg files so you can take a look at it?

 

Sorry, I wouldn't know how to diagnose that. But I would suspect you have something wrong with your Windows setup. You didn't mention the word 'Surround' in your initial post - you need to have nvidia Surround enabled, not just your monitors set to 'extend desktop'. Are you sure you have this set? You should have gone through a wizard and been given an opportunity to create custom resolutions for bezel management.

 

Beyond that, I can't be much help :sad:

Share this post


Link to post
Share on other sites

Thanks Mark.  I do have the surround set up in the nvidia control panel.  It's just so frustrating as I have everything set up but when I open FSX it will not go into triple monitor mode.  Thanks for your help any way.

Rodger

Share this post


Link to post
Share on other sites

HI Rodger, this may sound like I am teaching you to suck eggs;

I am using 3 Acer on a 680GTX.

 

Is Your desktop set up in surround  so that you have 1 LArge desktop spanning over the 3 screens?

 

Bring up the  Menu within fsx at the top.  go to  VIEWS

Ensure there is a Tick in "Full Screen"

An Alternative is try just pressing ALT ENTER on your keyboard.

 

I do recall this happening to me but it was years ago I think the ALT ENTER fixed it

 

If you cant stretch across the monitors seems like its not in windowed mode.

 

In your Nvidia control panel have you selected a resolution same as within fsx or similar

eg

5996 x 1080

 

Make sure in the display options within fsx itself (load up menu) that you have selected and saved the 5996 x 1080

 

 

, it may be the current video driver you are using. or was that ok before?

 

My config has

 

[DISPLAY.Device.NVIDIA GeForce GTX 680.0]
Mode=5996x1080x32

 

WideViewAspect=True

 

Let me know  if this helps and if not I will  keep racking my brains

 

 

Steve


Another thing to try may be  put it into windowed mode using the menu.  Drag it over say two of your screens in windowed mode.

Then  once covering two screens then select the "full Screen option, see if it then spans them all,but not in windowed mode. ?

Share this post


Link to post
Share on other sites

Bozdog, YOU SIR ARE THE MAN!!!!!  I have fought this for a solid 4 days and I figured it would be something simple.  Couldn't see the forest for the trees.  Thanks for the help.  Always helps with an extra set of eyes.  Much appreciated.

Share this post


Link to post
Share on other sites

Bozdog, YOU SIR ARE THE MAN!!!!!  I have fought this for a solid 4 days and I figured it would be something simple.  Couldn't see the forest for the trees.  Thanks for the help.  Always helps with an extra set of eyes.  Much appreciated.

Just out of interest do you use direct X9 or 10 I'm thinking about having a try with 10 and just wondered if there's any implications with three monitors

Cheers Steve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this