Sign in to follow this  
skyking93

Operations Center Not Working

Recommended Posts

A few weeks ago I updated or it updated automatically, I don't remember... However it happened operations center no longer opens. I have tried running it as administrator and have reinstalled the 777 hoping it would reinstall operations center. I've checked the task manager to see if it running in the back ground and can't find any evidence that it is. I don't get any error messages, it just never starts. What else can I do to get operations center working again? 

 

Thanks,

Joel 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Full names in the PMDG forums Joel.

 

You didn't stay how you are attempting to launch the OC.  One method is from the start menu, another is to double click on the file "PMDG Operations Center.exe"

 

Reinstalling may create more problems than it solves.  Did you try to run the "OpsCenterUpdater.exe" located in same directory as the above OC exe?

 

Which Windows OS?  Which simulator platform?

Share this post


Link to post
Share on other sites

Sorry about that. 

 

I'm attempting to lunch it from my desktop shortcut. I am operating Windows 7, the sim platform is FSX. 

 

I have used the updater and it says it's up to date. 

 

Thanks,

Joel Marquez

Share this post


Link to post
Share on other sites

 

 


What else can I do to get operations center working again? 

 

Were you connected to a monitor earlier? It could be off screen somewhere now that the monitor arrangement has changed.

Share this post


Link to post
Share on other sites

Were you connected to a monitor earlier? It could be off screen somewhere now that the monitor arrangement has changed.

No, I've never used more than one monitor. Like I said when I check the task manager it does not appear to be running at all. 

Share this post


Link to post
Share on other sites

No, I've never used more than one monitor. Like I said when I check the task manager it does not appear to be running at all. 

 

What anti-virus program are you using?

Share this post


Link to post
Share on other sites

I am using Norton.

 

Turn it off temporarily, or create an exclusion for the Operations Center. It might be intercepting your attempts to run it.

Share this post


Link to post
Share on other sites

Joel,

 

If you have Norton installed,  it's likely the PMDG Ops Center was deleted by it.   I had it installed at one point and it continually deleted the Ops center whenever it was installed.   Finally dumped Nortons altogether as it became far to annoying.

Share this post


Link to post
Share on other sites

Turn it off temporarily, or create an exclusion for the Operations Center. It might be intercepting your attempts to run it.

I tried that and it still doesn't work. 

 

Joel,

 

If you have Norton installed,  it's likely the PMDG Ops Center was deleted by it.   I had it installed at one point and it continually deleted the Ops center whenever it was installed.   Finally dumped Nortons altogether as it became far to annoying.

How do I uninstall the operations center? 

Share this post


Link to post
Share on other sites

I tried that and it still doesn't work. 

 

How do I uninstall the operations center?

It's not in the Control Panel>Programs and Features. So that can't be used. The only way I can think of is to uninstall the expansion and base 77LR that installed it. Then download from your account at PMDG the latest version of the the expansion and base 77LR and install it. Install the base first and the expansion second which is the reverse order that you uninstalled them. Uninstall Norton AV and relace it with something like Microsoft Security Essentials before doing anything with the T7.

Share this post


Link to post
Share on other sites

I'll add my experience with Norton.  I was a faithful user of Norton AV long before it was bought by Symantec, who's marketing strategy was for businesses and IT managers and not for individual customers. We are such a pain to provide support for, always wanting the AV scan to allow our favorite programs to run.

 

I dumped Norton two years ago and haven't looked back.  Both Windows 7 and 10 have perfectly adequate and free AV tools.  I took the recommendation of an IT guy I respect and it has worked out for me.

 

I recall constantly putting specific programs in the safe list within NAV and it constantly ignored the list.  I tried getting help from Symantec but that was an absolute dead end.

 

My two cents.

Share this post


Link to post
Share on other sites

Joel,

 

If the PMDG Ops Center folder still remains,  just delete any programs or files left in the folder and run the PMDG OPS CENTER UPDATER if you still have it.  If it's gone then run the installers for either the 737 or 777 in Repair mode and it should be restored.

  • Upvote 1

Share this post


Link to post
Share on other sites

Joel,

 

If the PMDG Ops Center folder still remains,  just delete any programs or files left in the folder and run the PMDG OPS CENTER UPDATER if you still have it.  If it's gone then run the installers for either the 737 or 777 in Repair mode and it should be restored.

Hey thank you Paul, that did it!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this