Sign in to follow this  
Psaiko

Blurrys in P3D?

Recommended Posts

Good evening together,

 

I have become a new computer last week (i7 6700k overcl. 4,4 GHz, GTX 1070 Palit Gamerock, 16 GB DDR4 RAM (PC-2666 overcl.). On Friday I´ve bought P3D and some addons (ASCA, AS16, REX4 Texture Direct / Soft Clouds, ORBX Global Base, ORBX openLC Europe, ORBX Trees HD, PMDG 737NGX, Aerosoft & ORBX Airports, Night Environment Germany, Ground Services).

 

I´ve tried everything to become the best settings but nothing works like I wish. When I start a flight, the textures loading about the half of the display and the rest is blurry. I dont know where I can fix that. I found this video: 

 

His textures are very nice and there is nothing like blurrys ore loading problems.

 

Can anyone help me with config my P3D? If someone helps me, I´ll pay a addon for you about 30€ at Aerosoft or flightsimstore as thank you.

 

Greetings from Germany

 

Ron (and sorry for my english, hope you know what I like to say!)

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

What specifications your computer has and what settings in P3D?

 

Regards,

Share this post


Link to post

Intel Core i7 6700K overcl. 4,4 GHz,

MSI Z170A Gaming M3,

GeForce GTX 1070 Palit Gamerock,

16 GB DDR4 RAM (PC-2666 overcl.)

 

Im installing Windows again now because there where so much problems with P3D and my addons. I'd like to start from beginning, maybe I can solve the problem but I don't know.

 

Or maybe there's someone who likes to help me for a addon present, that would be the greatest option.

 

Greetings from Germany

Share this post


Link to post

Good evening together,

 

I have become a new computer last week (i7 6700k overcl. 4,4 GHz, GTX 1070 Palit Gamerock, 16 GB DDR4 RAM (PC-2666 overcl.). On Friday I´ve bought P3D and some addons (ASCA, AS16, REX4 Texture Direct / Soft Clouds, ORBX Global Base, ORBX openLC Europe, ORBX Trees HD, PMDG 737NGX, Aerosoft & ORBX Airports, Night Environment Germany, Ground Services).

 

I´ve tried everything to become the best settings but nothing works like I wish. When I start a flight, the textures loading about the half of the display and the rest is blurry. I dont know where I can fix that. I found this video: 

 

His textures are very nice and there is nothing like blurrys ore loading problems.

 

Can anyone help me with config my P3D? If someone helps me, I´ll pay a addon for you about 30€ at Aerosoft or flightsimstore as thank you.

 

Greetings from Germany

 

Ron (and sorry for my english, hope you know what I like to say!)

 

Hi Ron,

 

Sorry that I cannot help you with your 'blurry' ploblem;

 

That said, I have no doubt that many others on here can and will - but - please be aware that the videos that you refer to (the FSXninja posts on YouTube), are often recorded using sophisticated pre and/or post editing software that most simmers do not own or need (except for making very 'realistic' P3D YT videos). They truly are remarkable, in their own right, and I applaud the creators for their efforts. Sadly - they do not reflect the average simmers' visual experience.

 

Go and have a look at Rob Ainscough's videos at https://www.youtube.com/channel/UC0irouYfN6ewMCDblzAcXuA . They are about as good as it gets in reality - bearing in mind that he has an excellent 4K mega-zillion this, that, and the other setup that makes the street lights go dim and the pile in the carpet stand up when he turns it on.

 

No wonder that he is considering moving to Norway ....      Hydro-Power!!!   :P

 

Regards,

  • Upvote 2

Share this post


Link to post

Hello, Psaiko,

 

I am not a computer tech expert in any sense of the term, but when I first installed P3D a few months ago, I had a terrible case of the blurries. I tried numerous setting changes, but nothing seemed to work. So, I decided to call my friends at Jetline Systems, the company which built my computer and which offers lifetime technical support, both for the computer and Flight Sim. When I told Ken at Jetline my problem, the first thing he did was to look at my P3D.cfg file. What he found there under the heading [Job Scheduler] was "Affinity Mask=84." He said that was most likely my problem. He told me to remove that line entirely. It is not necessary for P3D.

 

Well, I did just that, and then while he was still on the phone I did a test flight in ORBX Southern California Scenery area, Los Angelos, to be exact, which, as you probably know, is an area very hard on computer resources. The plane I used was the MilVil B732.

 

To my utter amazement there were no more blurries. In fact I haven't suffered any since. I will, say though, that I use reasonable settings within P3D. Not all my sliders are all the way to the right.

 

Anyway, this simple fix worked for me. I hope does for you as well. Good luck.

 

Regards,

 

Tom

  • Upvote 1

Share this post


Link to post

If you have FXAA on try turning it off.  That gave me blurries.  Also having the FFTF tweak set too low gave me blurries.  I've recently raised the value and found a much better balance between blurries, performance, and stutters.


Also I read this somewhere else but I'm not sure if there's any merit to it.  Try disabling ORBX trees.  I have no idea why but that worked for someone in a thread I read a while ago.

Share this post


Link to post

All I can say is... I wish your bank account was mine! I've never seen someone buy so many addons on one day and certainly not for starters. It almost makes me jealous. And also suspicious, to tell you the truth. And then you offer a 30 dollar download for the help... I wish everyone I helped here would have done that LOL You must be very, very eager to get flying...

Share this post


Link to post

I have almost the same new setup and same addons, though my 6700k is overclocked on 4,5 ghz, and i have asus GTX 1060 overclocked by default. I saw blurries at the begining but now i dont. I have p3d installed on SSD and all the addons installed on a separate HDD (except orbx stuff). No blurries as i said, but i get OOM sometimes (v3.4 issues) and i noticed a HUGE drop in performance at dusk/dawn when my performace drops A LOT (frames drop from 50s to teens) and there is also a lag while clicking on the menus.

Share this post


Link to post

 

 


I´ve tried everything to become the best settings but nothing works like I wish. When I start a flight, the textures loading about the half of the display and the rest is blurry

 

You need to let us know what settings you are using.

Can you post the contents of your p3d.cfg file here?

 

gb.

Share this post


Link to post

I have the same issue

Looking down and in a close radius its clear tho looking into distance its a little blurry until i fly closer it clears up

Lod is at 6.5

Moderate settings i have tried everything

New cfg affinity mask cleared shaders etc etc

Maybe its normal? But yet i have seen other.videos like robs where its crystal clear in distance

 

Cheers

Mike

Share this post


Link to post

Hello,

 

here are some pictures of my default P3D without any addons installed. Location: EDDF (Frankfurt, Germany).

 

http://www.directupload.net/file/d/4513/sg25zhzp_jpg.htm

http://www.directupload.net/file/d/4513/rr5z9f2z_jpg.htm

http://www.directupload.net/file/d/4513/29iwzpzf_jpg.htm

http://www.directupload.net/file/d/4513/7y6iwuic_jpg.htm

http://www.directupload.net/file/d/4513/auw7czol_jpg.htm

http://www.directupload.net/file/d/4513/bqym8vb8_jpg.htm

http://www.directupload.net/file/d/4513/zkhix7fa_jpg.htm

http://www.directupload.net/file/d/4513/jlo27tbd_jpg.htm

http://www.directupload.net/file/d/4513/jh3sjdwi_jpg.htm

http://www.directupload.net/file/d/4513/hmqhgywj_jpg.htm

 

 

This is after reinstalling Windows 10 Pro and P3D single without any addons on my 250GB SSD (C:/Programme (x86)/Lookheed Martin/Prepar3D v3/

 

 

 

 

My config:

 

 

[GRAPHICS]
SCREEN_CAPTURE_MAX_JOBS=10
VIDEO_CAPTURE_WIDTH=480
VIDEO_CAPTURE_HEIGHT=360
VIDEO_CAPTURE_FPS=30
VIDEO_CAPTURE_BIT_RATE=800000
HDR_BRIGHTNESS=0.950000
HDR_BLOOM_THRESHOLD=3.000000
HDR_BLOOM_MAGNITUDE=0.800000
HDR_BLOOM_BLUR_SIGMA=0.800000
TONEMAP_DAY_EXPOSURE_KEY=0.280000
TONEMAP_NIGHT_EXPOSURE_KEY=0.130000
HDR_SATURATION=0.800000
ViewGroup_Number=-1
MIPMAP_VC_PANELS=1
TESSELLATION=1
TEXTURE_MAX_LOAD=2048
NUM_LIGHTS=4
COCKPIT_HIGH_LOD=1
AIRCRAFT_REFLECTIONS=1
LANDING_LIGHTS=1
DAWN_DUSK_SMOOTHING=1
LENSFLARE=1
HDR=1
DYNAMIC_REFLECTIONS=1
SHADOW_QUALITY=2
TERRAIN_SHADOW_CAST_DISTANCE=3
CLOUD_SHADOW_CAST_DISTANCE=3
OBJECT_SHADOW_CAST_DISTANCE=1
CONTENT_NO_SHADOW=0
INTERIOR_SHADOWS_CAST=1
EXTERIOR_SHADOWS_CAST=1
SIMOBJECT_SHADOWS_CAST=0
TERRAIN_SHADOWS_CAST=1
VEGETATION_SHADOWS_CAST=0
BUILDING_SHADOWS_CAST=0
CLOUD_SHADOWS_CAST=1
INTERIOR_SHADOWS_RECEIVE=1
EXTERIOR_SHADOWS_RECEIVE=1
SIMOBJECT_SHADOWS_RECEIVE=1
TERRAIN_SHADOWS_RECEIVE=1
VEGETATION_SHADOWS_RECEIVE=1
BUILDING_SHADOWS_RECEIVE=1
SHADOW_NUM_CASCADES_LOW=4
SHADOW_NUM_CASCADES_MID=5
SHADOW_NUM_CASCADES_HIGH=7
SHADOW_NUM_CASCADES_ULTRA=12
GROUND_SHADOW_TEXTURE_SIZE=2048
CLOUD_SHADOW_TEXTURE_SIZE=512
SHADOW_LOG_PARTITION_LOW=0.850000
SHADOW_LOG_PARTITION_MID=0.850000
SHADOW_LOG_PARTITION_HIGH=0.850000
SHADOW_LOG_PARTITION_ULTRA=0.850000
EFFECTS_QUALITY=1
EFFECTS_DISTANCE=1
TEXTURE_QUALITY=3
IMAGE_QUALITY=0
See_Self=1
Text_Scroll=1
[WEATHER]
CLOUD_FACING_MODE=0
WindshieldPrecipitationEffects=1
MinGustTime=10
MaxGustTime=500
MinGustRampSpeed=1
MaxGustRampSpeed=200
MinVarTime=5
MaxVarTime=50
MinVarRampSpeed=10
MaxVarRampSpeed=75
TurbulenceScale=1.000000
WeatherGraphDataInDialog=0
AdjustForMagVarInDialog=1
DynamicWeather=0
DownloadWindsAloft=0
DisableTurbulence=0
CLOUD_DRAW_DISTANCE=6
DETAILED_CLOUDS=1
OPTIMIZE_DENSE_CLOUDS=0
CLOUD_COVERAGE_DENSITY=8
THERMAL_VISUALS=0
VolumetricFog=1
[DISPLAY]
ChangeTime=4.000000
TransitionTime=4.000000
TEXTURE_FILTERING=16
MSAA=8
SSAA=0
VSYNC=0
FXAA=0
TRIPLE_BUFFER=0
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=30
UPPER_FRAMERATE_LIMIT=0
WideViewAspect=False
FullScreenBackground=True
FullScreenAutoFill=True
ActiveWindowTitleTextColor=255,255,255
ActiveWindowTitleBackGroundColor=0,28,140,64
NonActiveWindowTitleTextColor=255,255,255
NonActiveWindowTitleBackGroundColor=24,33,87,64
InfoUpperLeftTextColorUser=255,0,0
InfoUpperLeftTextColorNonUser=255,127,0
InfoUpperLeftBackGroundColor=0,0,0,0
InfoUpperRightTextColor=255,0,0
InfoUpperRightBackGroundColor=0,0,0,0
InfoLowerLeftTextColor=255,255,255
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoBrakesEnable=True
InfoParkingBrakesEnable=True
InfoPauseEnable=True
InfoSlewEnable=True
InfoStallEnable=True
InfoOverspeedEnable=True
InfoWeaponSystemEnable=True
InfoCountermeasureEnable=True
InfoUpperRightTextEnable=True
Fullscreen=False
[sCENERY]
MaxRegionsPurgePerFrame=16
POP_FREE_AUTOGEN=1
AUTOGEN_BATCH_LOD=2
AUTOGEN_TREE_MAX_DRAW_DISTANCE=9500.000000
AUTOGEN_TREE_MIN_DISTANCE_TO_LOD=2500.000000
IMAGE_COMPLEXITY=4
[MAIN]
User Objects=Airplane, Helicopter, Submersible, ExternalSim, Avatar
LabelsSupported=Airplane, Helicopter
Location=440,129,1480,908,\\.\DISPLAY1
ShowInfoText=1
Maximized=2
HideMenuNormal=0
HideMenuFullscreen=1
[PANELS]
IMAGE_QUALITY=1
SAVE_AND_LOAD_PANEL_STATE=0
PANEL_OPACITY=100
QUICKTIPS=1
PANEL_MASKING=1
PANEL_STRETCHING=1
UNITS_OF_MEASURE=0
PANELS_ALWAYS_ON_TOP=0
[CONTROLS]
Controls_Default=Standard
Controls_Current=Standard
KBDAIL=64
KBDELEV=64
KBDRUD=64
[TextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
[TextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
GForce=1,3
FuelPercentage=1,4
[TextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
FrameRate=2,1
LockedFrameRate=2,2
GForce=2,3
FuelPercentage=2,4
[slewTextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
[slewTextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
[slewTextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
FrameRate=2,1
LockedFrameRate=2,2
[Avatar]
DefaultAvatar=Civilian Male White Shirt Blue Jeans
[DynamicHeadMovement]
LonAccelOnHeadLon=-0.020000
LonAccelOnHeadPitch=-0.010000
RollAccelOnHeadLat=0.010000
YawAccelOnHeadLat=-0.100000
RollAccelOnHeadRoll=0.100000
MaxHeadAngle=5.000000
MaxHeadOffset=0.300000
HeadMoveTimeConstant=1.000000
[VirtualCopilot]
VirtualCopilotActive=1
[uSERINTERFACE]
RestoreTimeOnMove=1
SITUATION=C:\Users\Ron\Documents\Prepar3D v3 Files\Default
SHOW_SCENARIO_WINDOW=1
PAUSE_ON_LOST_FOCUS=1
PROMPT_ON_EXIT=1
ScreenshotImageFormat=0
SHOW_MISSION_CAPTIONS=1
Map_Orientation=2
[DISPLAY.Device.NVIDIA GeForce GTX 1070.0.0]
Mode=1920x1080x32
[MOUSE]
EnableGestures=False
[TrafficManager]
AirlineDensity=0
GADensity=0
FreewayDensity=0
ShipsAndFerriesDensity=0
LeisureBoatsDensity=0
IFROnly=0
AIRPORT_SCENERY_DENSITY=0
[AContain]
ShowLabels=1
ShowUserLabel=0
ShowLabelManufacturer=1
ShowLabelModel=1
ShowLabelTailNumber=0
ShowLabelDistance=1
ShowLabelAltitude=1
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=0
ShowLabelFlightPlan=0
ShowLabelContainerId=0
ShowLabelAirspeed=0
ShowLabelHeading=0
LabelDelay=1000
LabelColor=FFFF0000
EnableRibbonVisuals=0
ShowRibbonUser=0
ShowRibbonGroundAI=0
ShowRibbonAircraftAI=0
RibbonFidelity=5.000000
RibbonMaxDistance=3218.689941
[TERRAIN]
LOD_RADIUS=6.500000
TESSELLATION_FACTOR=90
MESH_RESOLUTION=23
TEXTURE_RESOLUTION=28
AUTOGEN_VEGETATION_DENSITY=4
AUTOGEN_BUILDING_DENSITY=4
DETAIL_TEXTURE=1
WATER_REFLECT_CLOUDS=1
WATER_REFLECT_USERAIRCRAFT=1
WATER_REFLECT_SIMOBJECTS=0
WATER_REFLECT_TERRAIN=1
WATER_REFLECT_AUTOGEN_VEGETATION=0
WATER_REFLECT_AUTOGEN_BUILDINGS=0
WATER_REFRACT_CLOUDS=0
WATER_REFRACT_USERAIRCRAFT=0
WATER_REFRACT_SIMOBJECTS=0
WATER_REFRACT_TERRAIN=0
WATER_REFRACT_AUTOGEN_VEGETATION=0
WATER_REFRACT_AUTOGEN_BUILDINGS=0
ENABLE_BATHYMETRY=0
WATER_CLARITY=30
WATER_DETAIL=2
UseGlobalTerrainView=False
[ATC]
AutoOpenAirTrafficWindow=1
UsePilotVoice=1
ShowATCText=1
PilotVoice=0
COMM_MSG_AI_ATC_COLOR=0XFF8C00
COMM_MSG_ATC_AI_COLOR=0X00008B
COMM_MSG_ATC_USER_COLOR=0X006400
COMM_MSG_USER_ATC_COLOR=0XA52A2A
COMM_MSG_ATIS_COLOR=00000000
[iNTERNATIONAL]
ASLAT=2
ASLON=0
MEASURE=0
[REALISM]
PFactor=1.000000
Torque=1.000000
GyroEffect=1.000000
CrashTolerance=1.000000
General=1.000000
UnlimitedFuel=False
AllowEngineDamage=False
TrueAirspeed=False
AutoCoord=True
RealMixture=True
StressDamage=True
GEffect=True
ManualLights=True
GyroDrift=False
CrashWithDyn=True
CrashDetection=False
OnCrashAction=0
[ATTACHMENTS]
WeaponHighlight=False
HighlightDuration=1.000000
AutoWeaponSwitching=False
UnlimitedWeapons=False
UnlimitedCountermeasures=False
IgnoreAttachmentWeight=True
IgnoreAttachmentForces=True
[RECORDER]
RecordAITraffic=True
RecordAirportVehicles=True
RecordLeisureBoats=True
[sIM]
SYSCLOCK=0
OPTIMIZE_PARTS=1
[sOUND]
SOUND=1
SOUND_QUALITY=2
SOUND_LOD=0
PrimaryPlaybackDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoicePlaybackDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoiceCaptureDevice={DEF00003-9C6D-47ED-AAF1-4DDA8F2B5C03}
[sTARTUP]
DEMO=0
STARTUP_DEMO=
LOAD_SCENARIO_TOOLS=1
LoadCorePlugins=1
LoadWindow=1
[PointOfInterestSystem]
CycleSetting=0
[FACILITIES]
COUNTRY=
STATE=
CITY=
GTL_BUTTON=4096
[MISC]
Com_Rate=7
[MULTICHANNEL]
condAccountPassword=0
[MULTIPLAYER]
condAccountPassword=0
FrameSyncRate=0
 
I didn´t changed anything here manuelly.
 
 
My System:
 

 

Intel Core i7 6700K overcl. 4,4 GHz,

GeForce GTX1070 Palit Gamerock,

16 GB Kingston DDR4-RAM (PC-2666

MSI Z170A Gaming M3

 

I changed in my regedit Hypertheading to ON. There is no change by the texture load time or something like that.

 

Before making that test I have cleared the "Shadow" folder.

 

I hope you can help me, thank you very much.

 

Greetings from Germany.

Share this post


Link to post

Is anyone here who have got enough experience to help me configure my P3D via Teamviewer and Skype? The 30$ offer would be my way to say "thank you" when my sim works fine.

Share this post


Link to post

Well, actually... and seriously... that does look quite as is to be expected from default P3D... Maybe you should lower your expectations. The P3D engine is a very old engine, even though it has been tweaked and updated: blurries will always be a part of it due to how textures are being loaded. This won't change until computers get powerful enough to allow a lot higher level of detail radius.

 

Things will do a lot better with various scenery addons but those 'blurries' will always be there. Take note that every person has a different er... annoyance treshold when it comes to blurries: some don't see them and some see them all the time. 

  • Upvote 1

Share this post


Link to post

Try a clean reinstall of your graphics card drivers. And remeber to have the right properties in your NVidia setup (HIgh texture quality, prefer maximum performance, single monitor (if you use a single monitor) etc.).

Share this post


Link to post

Those screenshots look absolutely normal to me. Your settings are neither to much nor to low, just fine. I agree with J v E, it might be simply your expectations? What I would add to the prepar3d.cfg if you use HT on is this:

 

[JOBSCHEDULER]
AffinityMask=85

 

This you can copy and paste on top of your config and save. It does not help against blurries, but it basically masks your i7 with HT on in a way that it is used like a HT off CPU (which seems to be slightly better for P3D). Then I would change this value:

 

TEXTURE_BANDWIDTH_MULT=30

 

to 400 instead of 30. Might help.

 

Then you turn off "V-Sync", instead use an external frame limiter like nVidia Inspector. Here are my settings in nVidia Inspector and nVidia Menue:

 

nvi_1n8scb.jpg

 

nvi_2f7shy.jpg

driver_1otskg.jpg

 

driver_25rs6e.jpg

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this