Sign in to follow this  
oeker

Any traffic addons to P3D 2.5?

Recommended Posts

Giving up Mytraffic 6.0.

Wasted too much time to make it work.

 

Other traffic addons recommended?

 

Thanks!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

MyTraffic 6 is probably the simplest one of whats available to get working in P3d. Are you using an up to date installer? P3d 2.5 isn't exactly new and MyT6 should install to it without issue.

Share this post


Link to post

Purchased yesterday. As far as I know there is only one installer included.

 

Troubleshooting done all the way according to the lousy manual. Inclusive removing aircraft bgl.  And reinstall clean twice.

 

Unable to get back default P3D traffic too. 

Share this post


Link to post

 

 


Purchased yesterday. As far as I know there is only one installer included.



Troubleshooting done all the way according to the lousy manual. Inclusive removing aircraft bgl. And reinstall clean twice.



Unable to get back default P3D traffic too.

 

PM me and I will get it working for you, it's pretty simple really, just a couple of edits to text files and your done,

Share this post


Link to post

Hello oeker, 

 

Installing and setting up MyTraffic 6 for V3 and V2 is pretty much the same thing.  Click the link below,  I have added a section at the bottom to set up MyTraffic 6 Manaully for Prepar3D V2 

 

Read the INDEX ---) Installing and Setting Up MyTraffic 6a

Share this post


Link to post

THANKS!

Very close -but no cigar.

 

Missed everything with cfg and the little guy showing up. I used the V2.5 menu selection to get there.

Renamed. Aircraft cfg. it read passive.  But done as requested to read "off".

 

Now getting warning during loading. Splash screen: 

"Simconnect within 50 seconds. Please Use (xxx) tools to configure correct simulator.

 

But the sim seems to be working OK?

 

Now the airport is filled up with aircraft. But all static. No radio chat or movement.

At ENBR there is a Braathen parked. Not been flying for 12 years.

Share this post


Link to post

 

 


Renamed. Aircraft cfg. it read passive. But done as requested to read "off".

 

What is this ?,

you need to rename \Scenery\World\scenery\trafficAircraft.bgl to trafficAircraft.passive (or off) your choice it does not matter really.

 

One other thing, I have at times needed to move the entry in the simobjects.cfg up a bit rather than have it at the end at number 10

 

The Aircraft will begin to move after a while depending on schedules, try some different times, sometimes they get going fairly quickly other times it may take a while.

Share this post


Link to post

Thanks!

It works now. Moved a bit higher up. :-)

 

Final help:

 

How to find the config tool?

 

Message during loading:

"Simconnect  during 50 seconds. Please use config tool to select correct simulation"

 

How to get rid of this?

Share this post


Link to post

I'm also using MT6 without issue. I agree that it's a pain in the arse to get working. An installer for any payware addon should be completely straightforward without any (or with minimal) bullsh*t tweaking involved. However, I also used Elaine's guide and it worked perfectly after that, and has been working perfectly ever since.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this