Jump to content

Sign in to follow this  
Poppet

Prepar3D V3.4 Hotfix 2 Released v 3.4 ( 19475 )

Recommended Posts

Just told my wife who has no clue about flight simming that next year is revolutionary as all flight sims will be 64 bit now so it's probably last update for 32 bit flight sim released today (she asked what is eating our internet bandwidth now so I responded quite precisely). Answer to my explanation was: when you say revolutionary is it also related to revolution on our bank account?

 

 

 

 

 

 

 

 

 

 

 

She is TOO smart.

  • Upvote 5

Share this post


Link to post

Just told my wife who has no clue about flight simming that next year is revolutionary as all flight sims will be 64 bit now so it's probably last update for 32 bit flight sim released today (she asked what is eating our internet bandwidth now so I responded quite precisely). Answer to my explanation was: when you say revolutionary is it also related to revolution on our bank account?

 

 

 

 

 

 

 

 

 

 

 

She is TOO smart.

 

You're a flight simmer - and you still have a bank account... AND a wife ????  :vava:

  • Upvote 11

Share this post


Link to post

Does this hotfix follow the usual recommendations, like uninstalling the client before running (and also maybe uninstalling content after backing up respective folders)..

 

and heres to the future in 2017 and no more worries on VAS in general :)

 

Instructions on how to update are given by LM in their downloads section. A must read!

Cheers, Ed

Share this post


Link to post

I'd say the right test is to fly from one airport to another in 3.4 hf1 and then 3.4 hf2 and compare the VAS at the end of the flight. 

  • Upvote 1

Share this post


Link to post

I have not installed HF1 so far....do I need to do it before installing HF2 or are the HFs cumulative ?

Share this post


Link to post

just iinstalled it and GOOD NEWS ist that latest ASN16 and ASCA ist working so no need to wait for update :-)

 

will try a flight and report back !

For those still running ASN, you will have to wait for an update from HiFi.

Share this post


Link to post

I have not installed HF1 so far....do I need to do it before installing HF2 or are the HFs cumulative ?

cumulative

Share this post


Link to post

The 64 bit thing is great but also a problem.  I can't imagine that too many people will run out to buy expensive addons (like PMDG 747) in 32bit only to have to repurchase in 2017.  

Share this post


Link to post

The 64 bit thing is great but also a problem.  I can't imagine that too many people will run out to buy expensive addons (like PMDG 747) in 32bit only to have to repurchase in 2017.  

PMDG already stated that they will not be charging for a recompiled version...

 

From an update back when the 777 went on sale for P3D initially...

 

"Pricing in P3D will be different than our FSX customers may be accustomed to, as our P3D product line will continue to grow and expand under a continuing development program. This will include update to x64 versions, additional functionality and product capabilities as they are made available within the P3D platform."

  • Upvote 2

Share this post


Link to post

This is what justified quite hefty price tag from the beginning. I would not spend that money every if they would want to charge me later on in future again, especially that I already had 32 bits for FSX :) 

Share this post


Link to post

FSUIPC works

PTA works - just had to reapply the preset

ORBX Objectflow module needs to be updated. I haven't had a crash, but an annoying message each time I start the sim.

 

So far so good... 

  • Upvote 1

Share this post


Link to post

Simmerhead - FANTASTIC news :) I was really worried about FSUIPC freeware portion. I'm going to do few VAS tests now to see how good/bad it is 

Share this post


Link to post

I can confirm that AS2016 latest beta version works fine with P3D HF2.

 

I also get the objectflow.dll message on start, but I have seen people moving on ORBX airports, so it seems to work.

Share this post


Link to post

Elaine or anyone that could possibly know:

 

About this:

 

 

For those that are interested in updating, only the Client installer is required for Prepar3D v3.4 Hotfix 2. The Content, Scenery, and SDK installers are optional. You must first have Prepar3D v3 installed to utilize the Client only installer. To install the new Client, you must first uninstall your current Prepar3D v3 Client via Programs and Features in Windows Control Panel.

 

 

The optional status contains the same information than previous versions? Am i thinking correctly?

Share this post


Link to post

Hello Ignacio

 

Yes, You Only need the Client update to avail of the Hotfix 

  • Upvote 1

Share this post


Link to post

PMDG already stated that they will not be charging for a recompiled version...

 

From an update back when the 777 went on sale for P3D initially...

 

"Pricing in P3D will be different than our FSX customers may be accustomed to, as our P3D product line will continue to grow and expand under a continuing development program. This will include update to x64 versions, additional functionality and product capabilities as they are made available within the P3D platform."

 

Well good to know, seems like some wiggle room there but I will take your word.

Share this post


Link to post

New support of VC textures higher than 1024.

 

I was always under the impression that PMDG had 4096 VC textures.

 

What do you read in this new setting?

 

Thanks Michael Moe

Share this post


Link to post

This can't be correct?  Surely current VC textures are already up to 4096.  

Share this post


Link to post

Hello Ignacio

 

Yes, You Only need the Client update to avail of the Hotfix 

 

Thanks Elaine!!! 

Saluti

Share this post


Link to post

OOOOH - Lets hope this contains the patch needed for FSL to release their A320 for P3D.

 

What was FSL needing from P3D to continue?

Share this post


Link to post

This can't be correct?  Surely current VC textures are already up to 4096.  

 

New support of VC textures higher than 1024.

 

I was always under the impression that PMDG had 4096 VC textures.

 

What do you read in this new setting?

 

Thanks Michael Moe

 

I understand it in following way - you are able to set up whole sim to let's say 1024 or 2048 not to eat up resources, but you can set VC textures only to 4096 to increase crispness. And I think that is amazing as it should ease up on VAS while maintaining awesome VC textures. I will check P3D cfg to see if there is new VC entry. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...