Phil Chimbolo

VoxATC 7.2 / Some IVONA Voices Work, Some FATAL ERROR

Recommended Posts

First off, this isn't unique to BETA 7.x, this also happened in 6.5x and Tegwyn started an email exchange with me.   Then he vanished, presumably into v7 development.  Sooo... I'm trying again!

 

Anyway, I've had five (5) IVONA voices since 2013.  Then I bought four (4) more in 2015.   The four I bought in 2015 *ALWAYS* crash VoxATC ("FATAL ERROR" inside my sim shortly after starting to read ATIS [sim version: P3Dv3.4 -- but VoxATC v6.5x did the same in P3Dv2.x as well) whereas the five original voices I bought work flawlessly.    PLUS... *ALL* the voices (old and new) worked fine in prior versions of the VoiceConfig.exe app.  Of course that now crashes all on its own now when you push the "speak" buttons (as discussed in other threads).

 

Anyway, the only difference I can tell you between the two sets of voices is that I bought the original set from IVONA Software (July 2013).   The ones that give the FATAL ERROR I purchased from HARPO Software (October 2015).

 

Also, since v6.5x and P3Dv2.x, I have reinstalled Windows 10 Pro, P3Dv3.4 and everything else works wonderfully.

 

Lastly, these HARPO voices *DO* work with any other application I care to use them in (like text readers etc.)

 

Does anyone have any experience with the HARPO Software version of the IVONA voices working (or not) in VoxATC?

 

Here is what the voice config looks like for both working, and non-working, setups:

 

WORKING -- https://goo.gl/photos/UaqcsUPb1iUUdztP9

 

NOT WORKING -- https://goo.gl/photos/eAAgsY5KFE5d94WT8

 

 

Thank you in advance!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Afraid not, all the IVONA voices I have were direct from IVONA years ago and seem to work fine... K

Share this post


Link to post
Share on other sites

Hello.  I have tried a "harpo" download "Malcolm" for my trial version, and it crashes to "fatal"error every time. When I remove it from my assignments it all works fine. This happens 100%.    Did you have a resolution to this problem?

cheers

John

Share this post


Link to post
Share on other sites

Same problem here.  I am trying out VoxATC for the first time, and downloaded some trial IVONA voices from HARPO, and get the "fatal error" issue with them.  Would be nice to find a solution.

Cheers,

Share this post


Link to post
Share on other sites

Look here:

 

The demo voices apparently do not work with VOXATC, especially the demo version of VOXATC. The VOXATC demo should be tested with either the VOXPOP voices or the Win 10 TTS voices. I have the licensed version of VOXATC 7.41 and I just downloaded another payware IVONA voice (Nicole) and it works fine in VOXATC. Apparently the Harpo Software demo voices are just that. They will work at the OS level and maybe even with a TTS app or two, but they have something disabled to prevent their use in all TTS apps.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks Jay,

Just a quick question, did you purchase the IVONA Nicole voice through HARPO or from another source?

Cheers,

Scott

Share this post


Link to post
Share on other sites
Posted (edited)

scott / jay

firstly jay thanks for your reply in the referenced topic above (my installs are much the same as yours).

the payware / purchased Ivona Nicole (Harpo) is almost working in my 7.41 ...... as a controller & ai pilot but not as my co-pilot (the last test voice on startup).

cereproc / cepstal / microsoft voices work fine in all roles ... & all including Nicole work in MCE & show as W764 voices in the TTS listings.

I'll be trying other voices to check whatever.

Edited by vadriver
  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for the info John.  I just purchased the registration for VOX ATC.  My trial expired after I reinstalled, but I like what I have seen so far anyway.

Cheers,

Share this post


Link to post
Share on other sites

I ended up purchasing the Ivona voice Salli instead and I tried running it in demo mode with my registered copy of VOXATC. It definitely caused a FATAL ERROR message, but once the voice was activated and I rebooted, it worked okay. I asked Harpo Software about this, but I didn't get any enlightenment. They said to install all voices as administrator with A/V disabled. 

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks for the info Jay.  I also found quite a few extra voices which can be installed with the Microsoft Speech Platform, and they seem to work with VOX.  I used a modification to the registry with instructions I found on a Super User post.

 

https://www.microsoft.com/en-us/download/details.aspx?id=27225

https://www.microsoft.com/en-us/download/details.aspx?id=27224

https://superuser.com/questions/590779/how-to-install-more-voices-to-windows-speech

 

 

Cheers,

Edited by scotth6

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now