Sign in to follow this  
ryanbatcund

Blue tint when in IMC?

Recommended Posts

Does anyone else get this?  It happens all the time when I'm in and out of the soup and at night.  It happens to all aircraft.

 

Just a beta 8 bug?

 

Sometimes the VC interior also turns to daytime textures even though I'm at night.  I had submitted it as a bug back in b3 I think.

 

bluenearimc.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Can't say as I ever had that issue.  This may be a stretch, but are you using a weather add-on?  Maybe something to do with that?

Share this post


Link to post
Share on other sites

Are you using 3rd party skycolors or tweaked datarefs?

 

This is probably it. I noticed with your tweaked skycolors, and the lua script for shadows, that I loose LIT textures in the custom sceneries I've downloaded. Probably nothing to do with the skycolors, but if I take the lua script out, everything is fine. Also using xEnviro, so there could be a conflict there as well.

Share this post


Link to post
Share on other sites

Nope.  I have lua scripts but they are labeled .bak - so I'm not using them.  I'm running no dataref tweaks either.

Share this post


Link to post
Share on other sites

Nope.  I have lua scripts but they are labeled .bak - so I'm not using them.  I'm running no dataref tweaks either.

Are you using Xenviro ?

Share this post


Link to post
Share on other sites

Nope.

What could hurt in rerunning your installer?  When it gets to the point of installation of the new files, it should prompt you to overwrite or ignore files and there you can see what may be wrong with your setup?  Just a hunch.

Share this post


Link to post
Share on other sites

I actually did that for b8. Overwrote everything.

 

. Odd thing is it does go away after a few minutes - but only sometimes.

Share this post


Link to post
Share on other sites

Next time it happens, choose "show sky colors" in the menu and change the skycolor used (hialt, orbit, mount, etc.) and see if the blue tint changes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this