Sign in to follow this  
fungswat

Cannot load any data from FMC

Recommended Posts

Hi all,

 

I don't know what is the problem, I cannot load the data from my FMC, when I input the departure airport like VHHH, it said there is not in data base

 

I have the updated AIRAC1701, and I can't even load all my saved flight as well

 

 

Can somebody help me solve this problem?

 

Thanks

 

Anthony Yuen

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi all,

 

I don't know what is the problem, I cannot load the data from my FMC, when I input the departure airport like VHHH, it said there is not in data base

 

I have the updated AIRAC1701, and I can't even load all my saved flight as well

 

 

Can somebody help me solve this problem?

 

Thanks

 

Anthony Yuen

 

Are all the sids/stars files in the right folder?

Share this post


Link to post
Share on other sites

They should be at the correct location since I tried to uninstall and install again

 

But the result still negative

 

Anthony Yuen

Share this post


Link to post
Share on other sites

Julian mentioned the most common problem.  Make sure there are current navdata files in the <sim root folder>\PMDG\Navdata folder.  If you have the wrong location in the navdata installer your files will be in the wrong place.

Share this post


Link to post
Share on other sites

I have re-installed the PMDG 777, the location of all related file should be correct, but it still cannot load any airport, eventhough I tried to input at original and destination, it cannot identify the airport code.

 

Could anyone help?

 

Anthony

Share this post


Link to post
Share on other sites

Julian mentioned the most common problem.  Make sure there are current navdata files in the <sim root folder>\PMDG\Navdata folder.  If you have the wrong location in the navdata installer your files will be in the wrong place.

Dan

There is some nav file that can be deleted and rebuilt when the T7 reloads. I don't remember the name of the file. Do you think that would help with this issue?

Share this post


Link to post
Share on other sites

 

 


There is some nav file that can be deleted and rebuilt when the T7 reloads. I don't remember the name of the file. Do you think that would help with this issue?

 

It's ARPT_RWY.dat in  FSX/PMDG/Navdata .  Couldn't hurt to delete it and let it rebuild.

 

Mike

Share this post


Link to post
Share on other sites

Dear All,

 

The problem was solved, I copied the Nav data file from FSX and put it on my P3D, it come to works now

 

Thanks for all your help

 

Anthony

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this