Sign in to follow this  
Terblanche

Activation Error

Recommended Posts

Normal Routine of Installation:

  1. Kaspersky Disabled
  2. All installed well
  3. Restart PC
  4. FSX
  5. Enter Activation Code [Kaspersky still disabled]
  6. Error, "Activation Code not vallid"
  7. Dead Cockpit
  8. Uninstalled
  9. Same procedure
  10. Same result

:nea:

 

Any help??

Terblanche Jordaan

FACT

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Activation Code Not Valid means you're supplying the wrong key. Instead of typing it in, copy and paste it from the email/order page. You may also want to paste it into Notepad first to ensure no extra data other than the numbers and letters are being copied in.

 

The most common mistakes are:

  • Not typing the dashes in the key
  • Typing the wrong key

Share this post


Link to post
Share on other sites

I have this issue too. I have tried everything but no luck. I have submitted a ticket... hopefully someone will get back to me soon.

 

JJ

Share this post


Link to post
Share on other sites

Hi Kyle,

 

That's exactly the way I've been doing it ... number in notepad.txt file and then copy and paste. The moment I enter it, it connects to some server, then it returns with "cannot connect to ..." and then the window about "activation number not valid" ............ I've tried every route possible but no joy.


I have this issue too. I have tried everything but no luck. I have submitted a ticket... hopefully someone will get back to me soon.

 

JJ

 

Thank goodness I'm not alone ... because I didn't see any other posts on the forum of anyone having the same issue. Please post if you find a solution ... 

Share this post


Link to post
Share on other sites

I have been mashing F5 all day in between P3D starting up after hundreds of attempts to find out if someone else has the same issues as I do. Same happens for me connects, I cut and paste my Activation key (I have even input manually on several occasions even using low case) then comes back with "cannot connect to" then activation number not valid" I have not seen anyone else mentioning problems with the activation server???

 

ERROR:Unable to connect to activation server.

Please check your internet connection and try again.

 

Obviously not my internet as that is working fine...

 

FYI I cannot access the operations centre also, I also get an error message

 

JJ

Share this post


Link to post
Share on other sites

I have been mashing F5 all day in between P3D starting up after hundreds of attempts to find out if someone else has the same issues as I do. Same happens for me connects, I cut and paste my Activation key (I have even input manually on several occasions even using low case) then comes back with "cannot connect to" then activation number not valid" I have not seen anyone else mentioning problems with the activation server???

 

ERROR:Unable to connect to activation server.

Please check your internet connection and try again.

 

Obviously not my internet as that is working fine...

 

FYI I cannot access the operations centre also, I also get an error message

 

JJ

 

I can access Operation Centre and download and install liveries but I get exactly the same ERROR MESSAGE as you.

It is so annoying to pay all the dollars, it is my day OFF and no joy at all ..........................

:mad:

Share this post


Link to post
Share on other sites

Terblanche,.

 

I have replied to your support ticket with specific instructions on how to fix the issue.  If you continue to have trouble please reply to that ticket and we can continue working in it.    Your ticket was submitted at 10:48 EST and answered at 12:11EST

Share this post


Link to post
Share on other sites

Aaah great, thanks Paul ....

 

My mistake, I didn't see the link above the WAITING FOR AGENT - will read through it and reply with or without joy!

Share this post


Link to post
Share on other sites

Keep in mind that we're a pretty small company. A 24 hour support desk is quite an expensive thing to run and staff. If we did, the cost of the products would be much higher. Even so, I'd argue that we have reasonable levels of support since a lot of us are already on different schedules.

 

That's all excepting the fact that our code can't side-step issues on your PCs and networks(!) that you're all pointing to, no matter how much we might charge. Given your latest posts ("unable to connect to activation server") you have some sort of blocking the connection between your computer and our server. This might be a good time to note that, any time you all see error messages, please be as specific as possible about what the error message says. As you'll note, my first response was on the assumption that the error message actually said "invalid key," but as was found out later, the actual message was "unable to connect." These are vastly different messages caused by very different issues. Granted, you may have seen both, but where possible, try to be as specific as possible about the error, as it greatly improves our ability to help you quickly and accurately.

 

Connection issues are potentially caused by:

  • Your software firewall (something that we cannot configure, and it would be a HUGE security risk to you all if we were allowed to...not to mention just about any virus scanner would block an attempt by a program to modify firewall rules)
  • Your hardware firewall (on your router that you have your computer connected to - something we definitely cannot configure: only you and potentially your internet company can do that)
  • Your internet service provider (at their location - only they can address this...very rare); or
  • Your HOSTS file (something we never touch, but other programs might add entries to, usually in an effort to sidestep our activation process for some reason)

 

 

I know you all want to get out there and fly this thing. I understand that having software that you cannot use is very frustrating. I've been there. Your patience is appreciated as we assist you in troubleshooting the issues on your computer.

 

As a final note, it's a forum rule to include both first and last names in your posts. This can definitely help us in assisting you, since we can pull up your account info in our system, and in the support system, which may expedite service.

Share this post


Link to post
Share on other sites

Hi Kyle,

 

Thanks for this... I have turned off everything, firewall, checked my router firewall etc. Still nothing. I've finally had a response to both my tickets. I will read and follow instructions.

James Littler

Share this post


Link to post
Share on other sites

Hi Kyle,

 

Nope still nothing, still fails to activate, same errors as before. Responded to Paul via the Ticket area. 

James Littler

Share this post


Link to post
Share on other sites

Okay. Thanks. Paul and Ryan will probably have better information for you from here on out, but if you're getting "unable to connect," it's definitely an issue with the connection between you and us (usually between your comp and your ISP - if you're on a corporate network, or a college campus, it's usually the ISP blocking it).

Share this post


Link to post
Share on other sites

Had same problem. It took the third try before it finally went through. Sounds like the server might be overwhelmed as it mentioned a communication problem

Share this post


Link to post
Share on other sites

Cheers, Sadly I am not on a corporate network or college campus... I wish I was that young LOL. I have tried well over 50 times throughout the day :sad:

James Littler

Share this post


Link to post
Share on other sites

James,

 

Could still be a prof or something!

 

Try this link:

http://portquiz.net:8888 (you may need to copy/paste)

 

If you're able to access it, then we can continue troubleshooting other items. If not, then you'll definitely want to look at your router's firewall (may need to get instructions from your ISP on how to access these pages on your router), and if the block isn't there, then call your ISP and ask them if they're blocking port 8888.

Share this post


Link to post
Share on other sites

HI Kyle,

 

No I get an 

Error 502 Ray ID: 32a7c4e2e3033488 • 2017-02-01 19:21:54 UTC Bad gateway

 

I will check my Firewall again and the router. I have sky internet for my IPS here in the UK never had a problem activating PMDG products before.

 

Regards,

James Littler

Share this post


Link to post
Share on other sites

James,

 

That explains it then. Something started blocking port 8888 between when you activated your last product and now.

Share this post


Link to post
Share on other sites

I will follow Paul's advice tonight as I am away travelling for 2 days after tonight. Sadly though if I cannot get the IPS to open port 8888 to allow for activation I'll need a refund, unless there is a workaround?? I can reach the pmdg website so maybe it's a backbone router somewhere which is stopping me. I am not willing to pack up my pc to take it to a coffee shop for activation LOL.

 

Regards,

James Littler

Share this post


Link to post
Share on other sites

The PMDG website is over the standard HTTP/HTTPS ports of 80 and 443. Nearly everyone has those open because that's what everyone uses to route web traffic. Port 8888 is different.

 

Getting a port opened shouldn't be a big issue. If it is, we have a tool that we can send you via the support system.

Share this post


Link to post
Share on other sites

Hi Kyle,

 

Great! Good news to know there's always a back up but have checked port 8888 is not normally blocked by Sky and not reportedly at the moment I could have saved myself 12 hours of endelss attempts unless you have a bunch of other UK customers on SKY saying the same thing?? .

James Littler

Share this post


Link to post
Share on other sites

 

 


Great! Good news to know there's always a back up but have checked port 8888 is not normally blocked by Sky and not reportedly at the moment I could have saved myself 12 hours of endelss attempts unless you have a bunch of other UK customers on SKY saying the same thing?? .

 

I haven't heard of any. Were you able to get it resolved with them, or no? (Sorry. I may not be reading what you wrote properly. Haven't had much sleep lately!)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this