Sign in to follow this  
Dillon1431

Low FPS, Fast PC

Recommended Posts

Hi there.

Recently I have experienced lag in p3d. Why, I do not know. But this all started happening after I recent my PC. I kept everything the same and it is not moving like it used to. I'm only getting 26-40 fps in the PMDG where before I got easy 60 fps no matter where I was. Now, EZdock is choppy, it's not fluid it's not complete stutters but it is noticeable lag. Please help if you get the time.

 

I7 6700 K over clocked4.6

GTX980TI

Dillon L.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I think you might be mistaken about getting 60fps with PMDG "no matter where you were." You can go to the middle of nowhere in the VC and maybe get 60.. but anywhere populated with custom buildings, a large airport, and especially AI traffic, wave goodbye to 60fps.. 26-40 sounds completely normal.

Share this post


Link to post

I wish I was that lucky getting 26/40   15/30 with my system. :smile:

Share this post


Link to post

If it's a sudden change on the same computer, I would have a close look to background tasks running, maybe recent software installation and services, anti-virus, firewall...

Share this post


Link to post

I think you might be mistaken about getting 60fps with PMDG "no matter where you were." You can go to the middle of nowhere in the VC and maybe get 60.. but anywhere populated with custom buildings, a large airport, and especially AI traffic, wave goodbye to 60fps.. 26-40 sounds completely normal.

 

 

Fixed it!

Now getting 70-80 FPS at high intensity sceneries

 

Problem was nvidia control settings

Share this post


Link to post

Fixed it!

Now getting 70-80 FPS at high intensity sceneries

 

Problem was nvidia control settings

 

Well, tell us what changes you found and what you did lol. So the next guy can search and find the solution.

  • Upvote 1

Share this post


Link to post

"Now getting 70-80 FPS at high intensity sceneries"

 

A "Trumpisim"

  • Upvote 1

Share this post


Link to post

Well, tell us what changes you found and what you did lol. So the next guy can search and find the solution.

GSYNC for my monitor was off in the NVIDIA control settings, as well as i did not turn on High Performance in the NVIDIA control settings, that isreally it.

Share this post


Link to post

Fixed it!

Now getting 70-80 FPS at high intensity sceneries

 

Problem was nvidia control settings

Can you share the PC specs you have?

80FPS in dense areas sounds like NASA is involved :D

  • Upvote 2

Share this post


Link to post

U

Can you share the PC specs you have?

80FPS in dense areas sounds like NASA is involved :D

p

 

Haha, that was at VHHH taxi to gate , it's about 50-60 ish in other areas depending on the sliders. I alsi believe there was a problem with windows. I have the home version but never used the dvd until now, that also may have given it an issue.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this