Sign in to follow this  
phmcr

NVidia 378.66

Recommended Posts

EDIT: topic should read NVidia 378.66

 

 

Hi, just updated the NVidia driver to the latest, 378.66 which then crashed FSX when opening.

Cause according to appcrash was DX10fixerlib.dll.

Reverted back to 378,49 and all is ok again.

 

Menno

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

EDIT: topic should read NVidia 378.66

 

 

Hi, just updated the NVidia driver to the latest, 378.66 which then crashed FSX when opening.

Cause according to appcrash was DX10fixerlib.dll.

Reverted back to 378,49 and all is ok again.

 

Menno

Use the M.S. update download of 376.53  totally FPS optimized!  Ready for Game Mode (W10).   I gained 33 percent FPS in running with it, over 376.33 in very heavy autogen situations, and sliders, full right.  (P3D and XP11)

Share this post


Link to post
Share on other sites

I am not sure that there is a problem to fix, I have tried that driver also and it works without issue.

 

Perhaps your install of it went wrong somehow?

Share this post


Link to post
Share on other sites

I've recently installed FSX:SE ( last week ), the Fixer, and FSLabs A320, and have gone through all Nvidia driver versions starting in the "33", and ending in the latest patch released this week to solve a memory leak in P3D. None created any problems, although I am not using cloud shadows, or any shadows at all for that matter....

 

In my old rig the "only" purpose of the Fixer is to optimize FSX:SE, by making better use of the GTX 960 4 GB video card through DX10 mode...

Share this post


Link to post
Share on other sites

Ok, so I tried again, same crash.

 

But initially after I had 378.66 installed again, FSX would start. I then updated the Nvidia profile and, a lesson from Bojote in the past, set my SHADER_CACHE_VERSION in my fsx.cfg to a new version number, in my case 8. So far I have always set a new number after each driver update, no problem.

But now FSX crashed on start-up.

 

Eventually I set the Shader Version back to 7, and that was the culprit, no crash....

 

So, I guess, I do not need this shader cache version anymore as it now is a cRash version.....

 

Menno

Share this post


Link to post
Share on other sites

The way that I force a recompile of the shaders is to go into the debug dialog of the Dx10 controller and press accept. I have tried that with 378.66 without issue.

Share this post


Link to post
Share on other sites

 

 


Use the M.S. update download of 376.53 totally FPS optimized! Ready for Game Mode (W10). I gained 33 percent FPS in running with it, over 376.33 in very heavy autogen situations, and sliders, full right. (P3D and XP11)

 

I think you'll mean 376.33?.

Cheers, Ed

Share this post


Link to post
Share on other sites

The way that I force a recompile of the shaders is to go into the debug dialog of the Dx10 controller and press accept. I have tried that with 378.66 without issue.

 

Hi Steve, all options are checked there so I guess the controller will do so when needed.

I tried to remove the line from my cfg but FSX won't accept that either, it crashes. So I guess best is to just leave it in and not renumber it again. The Controller will take care of it.

 

Menno

Share this post


Link to post
Share on other sites

I ve just installed this driver with a new GTX 970 card, and my DX10 is showing autogen flashing and water swirling. Has anybody else had similar problems with the new driver?

Share this post


Link to post
Share on other sites

I get bad shimmering looking towards the sun if I zoom right out but I think that has always been the case with previous drivers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this