Zaros

Touchdown Issue

Recommended Posts

Hi guys,

https://www.youtube.com/watch?v=CQBm0cBdPz8

i have seen this problem twice now, any of you who had the same thing happening?

I used idle reverse when i heard the wheels touching down, auto-brake lvl 2 and so far i haven't notice it on the other aircrafts since it doesn't happen every time.

Just curious to see what can be causing it, thanks.
 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can't get to the video.

Can you describe the issue? Additionally, what add-ons are you using while using the 747?

Share this post


Link to post
Share on other sites

Ive re-uploaded it to youtube maybe that works.

But yeah basicly on touchdown when the rear wheels hit the ground a few seconds later there is a weird hiccup and the nose wheel plummets to the ground.

 

Edit: Addons: FTX Global, Vector, Flytampa Amsterdam Schiphol, i have scenery complex on extremely dense as recommended by Orbx

Share this post


Link to post
Share on other sites
12 minutes ago, Zaros said:

Edit: Addons: FTX Global, Vector, Flytampa Amsterdam Schiphol, i have scenery complex on extremely dense as recommended by Orbx

No weather or camera add-ons?

Share this post


Link to post
Share on other sites
2 minutes ago, scandinavian13 said:

No weather or camera add-ons?

Yes, ActiveSky 16 and ChasePlane.

Share this post


Link to post
Share on other sites

Never landed like that for me. Smooth steady nose down, no slamming here. Landings are as expected. I always wait for the nose to come down before I apply revers.

FSX:SE on Win7 64

Share this post


Link to post
Share on other sites

I'll take the time later to test at more airports to see if i can reproduce it.

 

Share this post


Link to post
Share on other sites
1 hour ago, Zaros said:

Yes, ActiveSky 16 and ChasePlane.

Fly without both to verify the issue isn't caused by either of them. If the issue resolves, fly with one, and then the other to see which add-on is creating the issue. From there, you may need to adjust the add-on's settings to find the one causing the issue.

ChasePlane adds in all kinds of different camera effects that could cause visual oddities.

AS16 has a wake turbulence effect that, if a plane is next to the runway, it will create a wake (unrealistically, since it's not moving, but it's how AS works).

Share this post


Link to post
Share on other sites
2 hours ago, Zaros said:

 ActiveSky 16

Set wake turbulence to 0. Probably won't solve you problem but wake turbulence higher than 0 is unrealistic.

Share this post


Link to post
Share on other sites

Deleted the addon airport and tried it on the default one and it was smooth, but like i said it didn't happen every time.
Did about 4 landings in total from a quick save and then reinstalled Flytampa's Schiphol, redid the same runway about 5 times using various weights.
Seems to be better now for now, hopefully forever.

Share this post


Link to post
Share on other sites

Well, it's clearly something else since it's still happening even with ActiveSky and ChasePlane disabled.

Share this post


Link to post
Share on other sites

Just gonna reinstall the game, seems to be the fastest way to solve this.

Share this post


Link to post
Share on other sites

How close to Vref were you when the wheels touched? Did you float the landing and the aircraft simply stalled?

Share this post


Link to post
Share on other sites

I've just started noticing the exact same issue. And it started happening after I installed Chaseplane last night. On takeoff from FT EHAM, as I rotated and was about to lift off, the nose slammed down. And then on landing today, right as the mains touched the nose slammed down. It seems pretty obvious chaseplane is the culprit as i haven't had any issues with the  744 up until last night. Anyone know of a fix for this?

Share this post


Link to post
Share on other sites

Will stand  corrected  on this  but  you will find  that chase  plane  will have  nothing  to do  how   pmdg  behaves  in flight,  other wise  you will find  that  everyone  that has  chase  plane  will have  the  same  issues. All that chase plane  handles  is  the  views

Share this post


Link to post
Share on other sites
9 hours ago, pete_auau said:

Will stand  corrected  on this  but  you will find  that chase  plane  will have  nothing  to do  how   pmdg  behaves  in flight,  other wise  you will find  that  everyone  that has  chase  plane  will have  the  same  issues. All that chase plane  handles  is  the  views

I know, I thought the exact same thing. But I couldn't ignore the fact that it only started happening after I installed chaseplane

Share this post


Link to post
Share on other sites

Try to raise your 'mesh resolution' setting. Flytampa advise at least 2m of mesh resolution to avoid scenery and elevation artifacts.

Share this post


Link to post
Share on other sites
14 hours ago, downscc said:

Get rid of chaseplane?

  No need  to,  not  the issue   here  otherwise  everyone  that has  chase  plane  will have  the  same  issue, most likely  the  cause  is   as  Richie  has  suggested  above  my post.  Beside  since you keep mentioning on  uninstalling  and  re installing  usually  doesnt  solve  the issue

Share this post


Link to post
Share on other sites

Gonna retest this when it releases for p3d v4, it only seems to happen with the 747 in p3d v3 even at the default starting airfield.

Share this post


Link to post
Share on other sites

Do you guys happen to have crash detection off? I did, and when i turned it on, instead of the nose crashing down, the sim registered a crash. Which means that for some reason the plane is colliding with something, or mesh issues. I moved FT EHAM above all of my ORBX stuff in the scenery library and issue solved!

  • Upvote 1

Share this post


Link to post
Share on other sites
27 minutes ago, uhntissbaby111 said:

Do you guys happen to have crash detection off? I did, and when i turned it on, instead of the nose crashing down, the sim registered a crash. Which means that for some reason the plane is colliding with something, or mesh issues. I moved FT EHAM above all of my ORBX stuff in the scenery library and issue solved!

yep, FTX Central sets all ORBX scenery above all other scenery addons which may cause invisible obstacles you tend to fly into.. After setting the insertion point in the FTX Central settings below my Fly Tampa and Aerosoft airports I had almost no scenery crashes anymore (detect crashes off shows exactly the behaviour seen in the yt video)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now