bosflo

big problem but can't show it.

Recommended Posts

So I have a big problem that has not gone away no matter what I try.

I have major stutters which is ruining my experience. These are stutters that seem to "shake" the whole screen, that's how bad they are. It doesn't happen all the time and not always in the same place. I have tried moving all my sliders to the left, uninstalled my ai, uninstalled active sky, orbx, envtek, and various add on airports and I still get the stutters. I'm actually not sure as I can classify them as stutters because they are much much more than that.

I would love to find a way to record a video of it to post here but I am not sure if that is possible or if I can do it. There is a way to record in the game, but it saves it as a strange file extension that I can't do anything with.

My old version of P3D was v2 and everything worked really well, it's now that I have switched to v3 that this problem started.

would appreciate any help at all, thanks.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Tell us more about your system. If you run a video benchmark like furmark, does it "stutter" or is it confined to P3D. have you tried renaming the dll.xml and p3d.cfg file and letting p3d build new ones? Not enough info.

 

Vic

Share this post


Link to post

ok, don't get mad but i have zero computer knowledge so I don't know what most of that means. I have deleted the cfg file to rebuild a new one but it didnt do anything. The computer is an asus laptop 16GB ram, nvidia Geforce GTX 770M Intel core I7 cpu 2.4 ghz if that is any kind of help.

Share this post


Link to post

Nvidia has own recording tool inside of Geforce Experience, called ShadowPlay. if I am not mistaken, you can set it up so, that you can press a key.AFTER something happened, and it will save the file.

The card is basically permanently recording if I understand it well, and you can I think set the amount of time that will be recorded backwards.

i suggest you look into that.

Share this post


Link to post
1 hour ago, bosflo said:

I would love to find a way to record a video of it to post here but I am not sure if that is possible or if I can do it

Do you have a smartphone, or a camera that records video? Sometimes simple is better.

Share this post


Link to post

I recorded a short video on the phone but I don't know how to insert it to this post. Like I said I am not computer savy and only use the forums to read and post things.

Share this post


Link to post
23 minutes ago, bosflo said:

I recorded a short video on the phone but I don't know how to insert it to this post. Like I said I am not computer savy and only use the forums to read and post things.

It's a bit of a palaver, but make a YouTube channel, upload it and then post the link here.

Share this post


Link to post

That's even more complicated. How come I am not able to attach a video? Thanks anyway.

Share this post


Link to post
20 minutes ago, bosflo said:

That's even more complicated. How come I am not able to attach a video? Thanks anyway.

Videos are generally extremely large files and web sites won't let you attach big files because it costs them space. Videos hosted on internet sites are also generally streamed, which is to say they play while downloading, which is different to other types of files (pictures, documents), again because of the size limitation. I would guess streaming video is not a feature offered by basic forum software such as this one uses.

So yes, it's 'complicated' in the sense that you have to do a few more steps.

Share this post


Link to post

https://youtu.be/I4t9xen0Ano

alright lets try this and see if it works. I don't really know what I am doing. I really don't want to broadcast this to you tube, I just want you guys to view it.

Share this post


Link to post

You can make video public, unlisted or private. Make it unlisted.

Share this post


Link to post
2 hours ago, bosflo said:

https://youtu.be/I4t9xen0Ano

alright lets try this and see if it works. I don't really know what I am doing. I really don't want to broadcast this to you tube, I just want you guys to view it.

You did it right, I see the problem. Sorry but I have not ideas about the cause.

Share this post


Link to post

Sounds like OP has "shaky" EZDOC or ChasePlane settings.  The best way to investigate this "crime" is to rename your P3D.cfg, both of your dll.xml's (one in the same folder as P3D.cfg and one in same folder as Scenery.cfg), and rename your scenery.cfg.  Does it still stutter?

Share this post


Link to post

I don't own those two products. I have deleted the config file but it didn't do anything.

Share this post


Link to post

Upload a copy of your dll.xml file and your prepar3d.cfg file - perhaps there's a clue in there.

 

 

Vic

Share this post


Link to post

now, how do i do that, there is no place to add attachments. This really is frustrating. What am i doing wrong?

Share this post


Link to post

just copy and paste your dll.xml and let's look at that for starters.

 

Vic

Share this post


Link to post

Ok, here we go again, please tell me that I did this right. There are so many files that I am not sure I sent the right ones

 

config file

 

[GRAPHICS]
SCREEN_CAPTURE_MAX_JOBS=10
VIDEO_CAPTURE_WIDTH=480
VIDEO_CAPTURE_HEIGHT=360
VIDEO_CAPTURE_FPS=30
VIDEO_CAPTURE_BIT_RATE=800000
VIDEO_CAPTURE_IS_THREADED=True
VIDEO_CAPTURE_INFO_SEND_RATE=20
VIDEO_CAPTURE_MAX_FRAME_SIZE=500000
VIDEO_CAPTURE_TTL=255
HDR_BRIGHTNESS=1.100000
HDR_BLOOM_THRESHOLD=3.000000
HDR_BLOOM_MAGNITUDE=1.000000
HDR_BLOOM_BLUR_SIGMA=0.800000
TONEMAP_DAY_EXPOSURE_KEY=0.280000
TONEMAP_NIGHT_EXPOSURE_KEY=0.130000
HDR_SATURATION=0.800000
ViewGroup_Number=-1
MIPMAP_VC_PANELS=1
TESSELLATION=1
TEXTURE_MAX_LOAD=4096
NUM_LIGHTS=4
COCKPIT_HIGH_LOD=1
AIRCRAFT_REFLECTIONS=1
LANDING_LIGHTS=1
DAWN_DUSK_SMOOTHING=1
LENSFLARE=1
HDR=1
DYNAMIC_REFLECTIONS=0
SHADOW_QUALITY=2
TERRAIN_SHADOW_CAST_DISTANCE=0
CLOUD_SHADOW_CAST_DISTANCE=0
OBJECT_SHADOW_CAST_DISTANCE=2
CONTENT_NO_SHADOW=0
INTERIOR_SHADOWS_CAST=1
EXTERIOR_SHADOWS_CAST=1
SIMOBJECT_SHADOWS_CAST=0
TERRAIN_SHADOWS_CAST=0
VEGETATION_SHADOWS_CAST=0
BUILDING_SHADOWS_CAST=0
CLOUD_SHADOWS_CAST=0
INTERIOR_SHADOWS_RECEIVE=1
EXTERIOR_SHADOWS_RECEIVE=1
SIMOBJECT_SHADOWS_RECEIVE=0
TERRAIN_SHADOWS_RECEIVE=1
VEGETATION_SHADOWS_RECEIVE=0
BUILDING_SHADOWS_RECEIVE=0
SHADOW_NUM_CASCADES_LOW=4
SHADOW_NUM_CASCADES_MID=5
SHADOW_NUM_CASCADES_HIGH=7
SHADOW_NUM_CASCADES_ULTRA=12
GROUND_SHADOW_TEXTURE_SIZE=2048
CLOUD_SHADOW_TEXTURE_SIZE=512
SHADOW_LOG_PARTITION_LOW=0.850000
SHADOW_LOG_PARTITION_MID=0.850000
SHADOW_LOG_PARTITION_HIGH=0.850000
SHADOW_LOG_PARTITION_ULTRA=0.850000
EFFECTS_QUALITY=1
EFFECTS_DISTANCE=1
TEXTURE_QUALITY=3
IMAGE_QUALITY=0
See_Self=1
Text_Scroll=1
HIGHMEMFIX=1
[WEATHER]
CLOUD_FACING_MODE=0
WindshieldPrecipitationEffects=1
MinGustTime=10
MaxGustTime=500
MinGustRampSpeed=1
MaxGustRampSpeed=200
MinVarTime=5
MaxVarTime=50
MinVarRampSpeed=10
MaxVarRampSpeed=75
TurbulenceScale=1.000000
WeatherGraphDataInDialog=0
AdjustForMagVarInDialog=1
DynamicWeather=0
DownloadWindsAloft=0
DisableTurbulence=1
CLOUD_DRAW_DISTANCE=6
DETAILED_CLOUDS=1
OPTIMIZE_DENSE_CLOUDS=0
CLOUD_COVERAGE_DENSITY=8
THERMAL_VISUALS=0
VolumetricFog=1
[DISPLAY]
ChangeTime=4.000000
TransitionTime=4.000000
TEXTURE_FILTERING=4
MSAA=2
SSAA=0
VSYNC=0
FXAA=1
TRIPLE_BUFFER=0
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=30
UPPER_FRAMERATE_LIMIT=0
WideViewAspect=False
FullScreenBackground=False
FullScreenAutoFill=True
ActiveWindowTitleTextColor=255,255,255
ActiveWindowTitleBackGroundColor=0,28,140,64
NonActiveWindowTitleTextColor=255,255,255
NonActiveWindowTitleBackGroundColor=24,33,87,64
InfoUpperLeftTextColorUser=255,0,0
InfoUpperLeftTextColorNonUser=255,127,0
InfoUpperLeftBackGroundColor=0,0,0,0
InfoUpperRightTextColor=255,0,0
InfoUpperRightBackGroundColor=0,0,0,0
InfoLowerLeftTextColor=255,255,255
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoBrakesEnable=True
InfoParkingBrakesEnable=True
InfoPauseEnable=True
InfoSlewEnable=True
InfoStallEnable=True
InfoOverspeedEnable=True
InfoWeaponSystemEnable=True
InfoCountermeasureEnable=True
InfoUpperRightTextEnable=True
Fullscreen=False
[SCENERY]
MaxRegionsPurgePerFrame=16
POP_FREE_AUTOGEN=1
AUTOGEN_BATCH_LOD=2
AUTOGEN_TREE_MAX_DRAW_DISTANCE=9500.000000
AUTOGEN_TREE_MIN_DISTANCE_TO_LOD=2500.000000
IMAGE_COMPLEXITY=5
[MAIN]
User Objects=Airplane, Helicopter, Submersible, ExternalSim, Avatar
LabelsSupported=Airplane, Helicopter
Location=356,74,1605,947,\\.\DISPLAY1
ShowInfoText=1
HideMenuNormal=0
HideMenuFullscreen=1
Maximized=2
[PANELS]
IMAGE_QUALITY=1
SAVE_AND_LOAD_PANEL_STATE=0
MAX_VC_TEXTURE_RESOLUTION=1024
PANEL_OPACITY=100
QUICKTIPS=0
PANEL_MASKING=1
PANEL_STRETCHING=1
UNITS_OF_MEASURE=0
PANELS_ALWAYS_ON_TOP=1
[CONTROLS]
Controls_Default=Standard
Controls_Current=Standard
KBDAIL=64
KBDELEV=64
KBDRUD=64
JOYSTICKS=1
[TextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
[TextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
GForce=1,3
FuelPercentage=1,4
[TextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
FrameRate=2,1
LockedFrameRate=2,2
GForce=2,3
FuelPercentage=2,4
[SlewTextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
[SlewTextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
[SlewTextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
FrameRate=2,1
LockedFrameRate=2,2
[Avatar]
DefaultAvatar=Airline Pilot Male with High Viz Jacket
[DynamicHeadMovement]
LonAccelOnHeadLon=-0.020000
LonAccelOnHeadPitch=-0.010000
RollAccelOnHeadLat=0.010000
YawAccelOnHeadLat=-0.100000
RollAccelOnHeadRoll=0.100000
MaxHeadAngle=5.000000
MaxHeadOffset=0.300000
HeadMoveTimeConstant=1.000000
[VirtualCopilot]
VirtualCopilotActive=0
[USERINTERFACE]
RestoreTimeOnMove=1
SHOW_SCENARIO_WINDOW=1
PAUSE_ON_LOST_FOCUS=0
PROMPT_ON_EXIT=1
ScreenshotImageFormat=0
SITUATION=C:\Users\cj\Documents\Prepar3D v3 Files\amsterdam
SHOW_MISSION_CAPTIONS=1
Map_Orientation=2
[DISPLAY.Device.NVIDIA GeForce GTX 770M.0.0]
Mode=1920x1080x32
[TrafficManager]
AirlineDensity=100
GADensity=100
FreewayDensity=50
ShipsAndFerriesDensity=50
LeisureBoatsDensity=50
IFROnly=0
AIRPORT_SCENERY_DENSITY=5
[AContain]
ShowLabels=1
ShowUserLabel=0
ShowLabelManufacturer=0
ShowLabelModel=1
ShowLabelTailNumber=0
ShowLabelDistance=1
ShowLabelAltitude=1
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=1
ShowLabelFlightPlan=1
ShowLabelContainerId=0
ShowLabelAirspeed=0
ShowLabelHeading=0
LabelDelay=1000
LabelColor=FFFF0000
EnableRibbonVisuals=0
ShowRibbonUser=0
ShowRibbonGroundAI=0
ShowRibbonAircraftAI=0
RibbonFidelity=5.000000
RibbonMaxDistance=3218.689941
[TERRAIN]
LOD_RADIUS=6.500000
TESSELLATION_FACTOR=90
MESH_RESOLUTION=25
TEXTURE_RESOLUTION=29
AUTOGEN_VEGETATION_DENSITY=5
AUTOGEN_BUILDING_DENSITY=5
DETAIL_TEXTURE=1
WATER_REFLECT_CLOUDS=1
WATER_REFLECT_USERAIRCRAFT=1
WATER_REFLECT_SIMOBJECTS=0
WATER_REFLECT_TERRAIN=0
WATER_REFLECT_AUTOGEN_VEGETATION=0
WATER_REFLECT_AUTOGEN_BUILDINGS=0
WATER_REFRACT_CLOUDS=0
WATER_REFRACT_USERAIRCRAFT=0
WATER_REFRACT_SIMOBJECTS=0
WATER_REFRACT_TERRAIN=0
WATER_REFRACT_AUTOGEN_VEGETATION=0
WATER_REFRACT_AUTOGEN_BUILDINGS=0
ENABLE_BATHYMETRY=0
WATER_CLARITY=30
WATER_DETAIL=2
UseGlobalTerrainView=False
[ATC]
AutoOpenAirTrafficWindow=1
UsePilotVoice=1
ShowATCText=1
PilotVoice=0
COMM_MSG_AI_ATC_COLOR=0XFF8C00
COMM_MSG_ATC_AI_COLOR=0X00008B
COMM_MSG_ATC_USER_COLOR=0X006400
COMM_MSG_USER_ATC_COLOR=0XA52A2A
COMM_MSG_ATIS_COLOR=00000000
[INTERNATIONAL]
ASLAT=2
ASLON=0
MEASURE=0
[REALISM]
PFactor=1.000000
Torque=1.000000
GyroEffect=1.000000
CrashTolerance=1.000000
General=1.000000
UnlimitedFuel=False
AllowEngineDamage=True
TrueAirspeed=False
AutoCoord=True
RealMixture=True
StressDamage=True
GEffect=True
ManualLights=True
GyroDrift=False
CrashWithDyn=True
CrashDetection=False
OnCrashAction=0
[ATTACHMENTS]
WeaponHighlight=False
HighlightDuration=1.000000
AutoWeaponSwitching=False
UnlimitedWeapons=False
UnlimitedCountermeasures=False
IgnoreAttachmentWeight=True
IgnoreAttachmentForces=True
[RECORDER]
RecordAITraffic=True
RecordAirportVehicles=True
RecordLeisureBoats=True
[SIM]
LoadAIVirtualCockpit=1
SYSCLOCK=0
OPTIMIZE_PARTS=1
[SOUND]
SOUND=1
SOUND_QUALITY=2
SOUND_LOD=0
PrimaryPlaybackDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoicePlaybackDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoiceCaptureDevice={DEF00003-9C6D-47ED-AAF1-4DDA8F2B5C03}
[STARTUP]
DEMO=0
STARTUP_DEMO=
LOAD_SCENARIO_TOOLS=1
LoadCorePlugins=1
LoadWindow=1
[PointOfInterestSystem]
CycleSetting=0
[FACILITIES]
COUNTRY=
STATE=
CITY=
GTL_BUTTON=4096
[MISC]
Com_Rate=7
[MULTICHANNEL]
condAccountPassword=0
[MULTIPLAYER]
condAccountPassword=0
FrameSyncRate=0

dll file

<?xml version="1.0" encoding="WINDOWS-1252"?>

<SimBase.Document id="dll" version="1,0" Type="Launch"><Descr>Launch</Descr><Filename>dll.xml</Filename><Launch.Addon><Name>STB Sim Plugin</Name><Path>C:\Program Files (x86)\FlyingWSimulation\SuperTrafficBoard for Prepar3D-V3\STBServer\STBServer.dll</Path></Launch.Addon><Launch.Addon><Name>LHBP_objectPlacer.dll</Name><Path>Modules\LHBP_objectPlacer.dll</Path><CommandLine> </CommandLine></Launch.Addon><Launch.Addon><Name>ObjectFlow</Name><Disabled>False</Disabled><ManualLoad>False</ManualLoad><Path>D:\Lockheed Martin\P3D\ORBX\FTX_AU\FTXAA_ORBXLIBS\Scenery\ObjectFlow_P3D.dll</Path></Launch.Addon><Launch.Addon><Name>FSUIPC 4</Name><Path>Modules\FSUIPC4.dll</Path></Launch.Addon><Launch.Addon><Name>as_connect</Name><Path>as_srv\as_btstrp.dll</Path></Launch.Addon></SimBase.Document>

Share this post


Link to post

From looking at the video it appears that something is trying to rotate the view - notice that the wingtip is moving in opposition to the scenery. This is the sort of effect you get when using TrackIR and you also hit the hat switch to try panning. I would think along those lines and wonder about conflicts. I don't suppose it's as simple as having a stuck button on your joystick or a stuck key on the keyboard, but you never know. Is this the Spot plane view? I think some people also report this kind of glitching with spot view but it's okay with locked spot view. 

Share this post


Link to post

I wish it was that easy. I don't have track IR and I don't use a joystick. This is the follow mode in locked spot view using super traffic board. Do you get any clues from that huge post that I made with my config file?

Share this post


Link to post

what happens if you disable Super Traffic Board? Also, if you zoom out, does the shaking continue?

 

Share this post


Link to post
46 minutes ago, bosflo said:

I wish it was that easy. I don't have track IR and I don't use a joystick. This is the follow mode in locked spot view using super traffic board. Do you get any clues from that huge post that I made with my config file?

Nevertheless, it looks like something is interfering with the view in a way that tries to rotate it. I don't know what Super Traffic Board is (well I just googled it) but like someone else said, you would probably benefit from ruling it out as the culprit. I doubt there's much use looking at the config file, this is clearly pathological behaviour by the sim, not a configuration problem.

Share this post


Link to post

I disabled super traffic board, orbx, active sky, and  envtex, I viewed aircraft using the built in view ai planes in the P3D and it still shook. It does not happen when I am on the ground. It also still shakes zoomed in or out.

Share this post


Link to post

 maybe have a look into your controller settings in P3D. First start disabling all controllers.

Then have a look into your assignment for views which controllers are there assigned to views.

I also think you have some double assignment to views fighting each other.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now