Sign in to follow this  
flyforever

Need help with no AA in full screen mode

Recommended Posts

Until I changed drivers, uninstalled it, reinstalled it, FSX was running great with Inspector in full windows mode. No jaggies.

Now, no matter what I do, and tweaks I make in inspector, I cannot get rid of those jaggies in full screen mode. In windowed mode( win 7) , the jaggies disappear.

Clearly, I broke something in the graphics area and can't think of anything else.

Google searches have provided few clues, but the result is the same.

Does anyone have a magic bullet?  I tried running with and without nvidia inspector.  As a fairly experienced simmer and pc tinkerer, I think I've tried everything in the book.

Things I have not done:

1. delete fsx.cfg

2. reinstall fsx

3. give up simming on a nice, sunny day

thanks

tony

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you set your FSX resolution to match your Windows display resolution?

Share this post


Link to post
Share on other sites

Yes, I checked both display res and fsx res, and they are the same. What goes through my mind is the "global display settings" in Windows interfering with fsx requirements. I reset them, so they should not be an issue.

 

 

tony

Share this post


Link to post
Share on other sites

If you setup your settings in the NI, then that will change the display settings.  It's one or the other but not both.  The FSX Config Guide provides my settings and I have absolutely no jaggies on wing view for the PMDG 777 or 737.  I have found the settings are the best I have found.  There is no solution to the complete removal of jaggies in FSX unless you toggle FXAA in the NI settings to on.  That will eliminate the jaggies but your textures will appear a bit blurry.  It is the best you can do though.

Best regards,

Jim

Share this post


Link to post
Share on other sites

When you re-install you sometimes have to re-link the fsx.exe to the NI profile.  Willing to bet that may be the issue here.

Ilya

Share this post


Link to post
Share on other sites

What I discovered was a nvidia generic profile listed under Microsoft flight simulator 10. I removed it, and created a brand new one. That did the trick.

thanks for the help.

tony

Share this post


Link to post
Share on other sites
1 hour ago, flyforever said:

What I discovered was a nvidia generic profile listed under Microsoft flight simulator 10. I removed it, and created a brand new one. That did the trick.

thanks for the help.

tony

and that is why I don't use the latest NI.

Share this post


Link to post
Share on other sites

strange, but I started a long flight with no jaggies, and in the middle of the flight , I noticed them again.

tony

Share this post


Link to post
Share on other sites
21 hours ago, Capt Speirs said:

and that is why I don't use the latest NI.

Just make sure that you export the "Microsoft Flight Simulator 10" profile when you've got it set the way you want it. Any problems and you can just re-import it.

Share this post


Link to post
Share on other sites
On 4/11/2017 at 9:32 AM, vortex681 said:

Just make sure that you export the "Microsoft Flight Simulator 10" profile when you've got it set the way you want it. Any problems and you can just re-import it.

thanks for the heads up. I would have to export  quite a few profiles since it does effect other games I have also.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this