Recommended Posts

Hello, I recently purchased an EVGA GTX 1050TI 4GB. I went to run fsx after doing some tweaking and installing and a few restarts  and did a connected flight deck in the aerosoft airbus A320. I was getting around 12-20 frames at Gatwick with UK2000 and ORBX global. We flew down to GCLP and my frames were around 12-20 for the whole flight. My friend on the other hand was getting 30-40 with FTX Open LC europe and REX4 textures UK2000 EGKK with integrated graphics however he has an I5 4690K processor but no graphics card. We both looked at each others settings in the cruise and I set mine the same as his and I was getting the same frames. The frames stayed the same even if I turned all my settings up.

This morning we loaded up at Gatwick in the A319 to fly over to LEBL. This time I am getting 2-10 frames.

Specs:

GTX1050TI 4GB, Processor intel pentium E6000, 4GB RAM, 1GB Motherboard PLGA775, 500W Power supply and 500GB hardrive (I have used about 300GB)

please help!

Harry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not sure you're aware that FSX's performance is purely CPU based.  The graphics card will only give you a minimal performance boost.  Your CPU for one is only 2 core versus the 4690k which has 4 cores.   Not to mention your Pentium chip is almost a decades old technology versus the 4690K which came out only 3 years ago.  Simple answer, you need to update your systems CPU and motherboard to see any kind of performance that your friend is getting.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now