Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Hey Jim, have you installed, and if so any input?

Bob

Share this post


Link to post
Share on other sites

I installed it, works fine. The main feature is just removing a flashing cockpit artifact from cloud shadows. Nothing else major in the patch.

Share this post


Link to post
Share on other sites

How do you get this update? My X-p 11 say I am up to date with r1.

 

Terry

Share this post


Link to post
Share on other sites
6 hours ago, Cat_Dad said:

How do you get this update? My X-p 11 say I am up to date with r1.

 

Terry

You need to dig into your XP11 main folder and look for the XP11installer.exe and run it.  New releases will not automatically install when you fire up XP.

As for performance, I've been away from the C172SP for a while, so I thought I would kill two birds with one stone and try out the new release with a new freeware airport I found at the Org (shameless plug to TDG for outstanding freeware), but anywho, has anyone noticed the rratic behavior of the C172 lately?  I haven't messed around with the controller assignments for my controller, but I found the C172 acting like a caged animal on the tarmac, not to mention after touching down, hitting the brakes caused the aircraft to suddenly come to a complete stop with the parking brake set, even though I have both parking brake and normal brake set on different buttons.  I'll give it a go again tonight and see if it persists, maybe file a bug report about it.

Share this post


Link to post
Share on other sites
2 hours ago, Jimm said:

You need to dig into your XP11 main folder and look for the XP11installer.exe and run it.  New releases will not automatically install when you fire up XP.

As for performance, I've been away from the C172SP for a while, so I thought I would kill two birds with one stone and try out the new release with a new freeware airport I found at the Org (shameless plug to TDG for outstanding freeware), but anywho, has anyone noticed the rratic behavior of the C172 lately?  I haven't messed around with the controller assignments for my controller, but I found the C172 acting like a caged animal on the tarmac, not to mention after touching down, hitting the brakes caused the aircraft to suddenly come to a complete stop with the parking brake set, even though I have both parking brake and normal brake set on different buttons.  I'll give it a go again tonight and see if it persists, maybe file a bug report about it.

 

Good morning, Jim.
I also notice 172 "temperamental" behavior I associate with a desert snake.
As for the brake I also notice sudden stops, I do not have pedals, control with Sidewinder Precision 2, so I have thought of setting simultaneous brake of the two wheels similar to what tmos in FSX or P3D, tight button fires brake, released button releases brake, and forget Parking brake.
You have ideas on how to do this with X-Plane 11, I use pure form, no third-party programs.
I hope you understand, I use Google Translator and not always what I say is translated correctly.


Thank you.

 

 

João Alfredo

  • Upvote 1

Share this post


Link to post
Share on other sites
3 minutes ago, Dumont said:

 

Good morning, Jim.
I also notice 172 "temperamental" behavior I associate with a desert snake.
As for the brake I also notice sudden stops, I do not have pedals, control with Sidewinder Precision 2, so I have thought of setting simultaneous brake of the two wheels similar to what tmos in FSX or P3D, tight button fires brake, released button releases brake, and forget Parking brake.
You have ideas on how to do this with X-Plane 11, I use pure form, no third-party programs.
I hope you understand, I use Google Translator and not always what I say is translated correctly.


Thank you.

 

 

João Alfredo

First off, thanks for confirming that it wasn't just my setup that was experiencing this.  Second, I also do not use pedals, and my TM HotasX T-Flight has buttons programmed separately for parking brake and just the brakes.  I believe something may be broken again with the aircraft, but I would need to fire up other default aircraft, maybe even a payware aircraft as well.  I hate to admit it, but it seems like every iteration of X-Plane 11 being released, tends to break something, while fixing other things.  During the end of the Beta phase, the C172 shaped up pretty well, so I assumed everything was still on par lately, hence why I used the aircraft last night.  I'm not upset, but I am shaking my head as to why the erratic behavior continues.  I did notice the fancy prop now on the aircraft and the visual appeal has increased on the flight model, but the flight control of the aircraft is still a bit hinky.  one good thing came from the flight last night (aside from the great airport I flew from) is the increased frames.  Maybe it's just due to the aircraft being default, but I was back up into the upper 40s to low 50s while flying and I miss that from before.  I know Ben has stated that average fps should still be in the upper 30's, so after a bit more testing, if my frames are still high, I can adjust my settings higher to compensate.

Share this post


Link to post
Share on other sites
9 hours ago, Paraffin said:

I installed it, works fine. The main feature is just removing a flashing cockpit artifact from cloud shadows. Nothing else major in the patch.

Excellent !

Share this post


Link to post
Share on other sites
4 minutes ago, arsenal82 said:

Excellent !

As a courtesy to the community, here are the release notes, published for RC2:

Release Candidate 2

Bug fixes:

XPD-7942 Can’t pop out GPS when paused.

XPD-7965 X-Plane 11.01 Cockpit Flashing Problem.

XPD-7985 Crash on startup with FMS prefs.

  • Upvote 1

Share this post


Link to post
Share on other sites
4 hours ago, Jimm said:

You need to dig into your XP11 main folder and look for the XP11installer.exe and run it.  New releases will not automatically install when you fire up XP.

As for performance, I've been away from the C172SP for a while, so I thought I would kill two birds with one stone and try out the new release with a new freeware airport I found at the Org (shameless plug to TDG for outstanding freeware), but anywho, has anyone noticed the rratic behavior of the C172 lately?  I haven't messed around with the controller assignments for my controller, but I found the C172 acting like a caged animal on the tarmac, not to mention after touching down, hitting the brakes caused the aircraft to suddenly come to a complete stop with the parking brake set, even though I have both parking brake and normal brake set on different buttons.  I'll give it a go again tonight and see if it persists, maybe file a bug report about it.

So there is no box to check as there was in the beta version of X-Plane 11 in order to get updates? I do not remember having to go to an installer in X-plane 10. When I would start the program it automatically ask me if I wanted to update to the most current version. Are we really there yet with this r2 version or is that still down the road yet?

 

Terry

Share this post


Link to post
Share on other sites
9 minutes ago, Cat_Dad said:

So there is no box to check as there was in the beta version of X-Plane 11 in order to get updates? I do not remember having to go to an installer in X-plane 10. When I would start the program it automatically ask me if I wanted to update to the most current version. Are we really there yet with this r2 version or is that still down the road yet?

 

Terry

RCs can be viewed as betas, so with that, ensure the beta box is checked, if you want to participate in these releases.

Share this post


Link to post
Share on other sites
38 minutes ago, Jimm said:

RCs can be viewed as betas, so with that, ensure the beta box is checked, if you want to participate in these releases.

They're not viewed as betas, they are betas, which is why you have to check the beta box to get them.  Once Laminar is satisfied that there are no major problems then they'll push them out as a regular update.

Share this post


Link to post
Share on other sites
4 minutes ago, Mountain Man said:

They're not viewed as betas, they are betas, which is why you have to check the beta box to get them.  Once Laminar is satisfied that there are no major problems then they'll push them out as a regular update.

We're mincing words here.  If they were technically and literally betas, they would be released with that specific wording, but they aren't.  If members really need clarification, they can read about it all here:

https://en.wikipedia.org/wiki/Software_release_life_cycle

Share this post


Link to post
Share on other sites
7 minutes ago, Jimm said:

We're mincing words here.

This is still important.

RCs are still versions which should not be viewed as 100% suitable for the end user. They should be much more stable than betas, so the risk of installing them should be reduced, but there could still be unexpected issues, so it's still the risk of the users to install these. Or stick with the latest real release.

(That's why I also don't like Laminar's wording. They call RCs R1 and R2 on X-Plane's title screen, because they don't want to create a new build for just changing the version number from RC to R, but this can be confusing).

Share this post


Link to post
Share on other sites

Man when are they going to address the performance issues, and fix the reflections slider in graphics settings? 

Share this post


Link to post
Share on other sites
34 minutes ago, Jimm said:

We're mincing words here.

Not really.  A release candidate is technically a beta.

Share this post


Link to post
Share on other sites

Maybe we should look at the meta beta (-:

Share this post


Link to post
Share on other sites

The metabeta should provide us with the metadata.

Share this post


Link to post
Share on other sites
10 minutes ago, Angelo Cosma said:

Man when are they going to address the performance issues, and fix the reflections slider in graphics settings? 

There is nothing wrong with the performance, nor are issues with reflections.  If you have an issue with either, then turn your settings down.

  • Upvote 1

Share this post


Link to post
Share on other sites
3 minutes ago, Jimm said:

There is nothing wrong with the performance, nor are issues with reflections.  If you have an issue with either, then turn your settings down.

 

Are you sure, I have read many posts on the net about the handling of reflections being poorly managed. Plus at its current state doesn't XP only use one CPU Core?

I run a machine slightly faster than yours minus the 1080, I have a EVGA 980Ti but a 1080Ti FTW3 on the way shortly and can definitely say there's room for improvement on performance. 

  • Upvote 1

Share this post


Link to post
Share on other sites
10 minutes ago, Angelo Cosma said:

 

Are you sure, I have read many posts on the net about the handling of reflections being poorly managed. Plus at its current state doesn't XP only use one CPU Core?

I run a machine slightly faster than yours minus the 1080, I have a EVGA 980Ti but a 1080Ti FTW3 on the way shortly and can definitely say there's room for improvement on performance. 

My certainty is based on experience with the sim, on my own system, as well as feedback i too have read, on here and at the Org, even from Youtubers, which have stated that the performance is fine and as far as reflections go, that can be a matter of taste, in how much you apply.

Share this post


Link to post
Share on other sites
24 minutes ago, Jimm said:

A simple search, will yield the results you seek:

http://www.x-plane.com/kb/using-x-plane-betas/

Sorry,

 

I am relatively new  to the X-Plane community  (less than one year) and all of the beta stuff went away on my X-p-11 when r1 came out or when I had to update the missing above/below 60 degree latitude scenery that was missing from my "Full Scenery" install.

 

Thanks for the help,

 

Terry

 

 

 

Share this post


Link to post
Share on other sites
Just now, Cat_Dad said:

Sorry,

 

I am relatively new  to the X-Plane community  (less than one year) and all of the beta stuff went away on my X-p-11 when r1 came out or when I had to update the missing above/below 60 degree latitude scenery that was missing from my "Full Scenery" install.

 

Thanks for the help,

 

Terry

 

 

 

I meant no offense or condescending attitude with my reply.  I understand there has been an influx of "new" people lately, with the release of XP11, so with that, make note of the following that can help a lot with getting to know X-Plane, and staying informed:

http://forums.x-plane.org/ - Best source for freeware, payware, donationware, forum info about X-Plane products and the core simulator

http://developer.x-plane.com/ - Follow Ben Supnik with continual updates on existing and new X-Plane features and release

http://questions.x-plane.com/ - A great place to ask questions directed to LR

http://www.x-plane.com/support/ - Get it straight from LR with pertinent information about X-Plane

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now