Sign in to follow this  
jewel77

Nvidia Inspector settings PLEASE!

Recommended Posts

Hello,

Do someone has latest Nvidia Inspector settings please?

Steve it would be great if you update these settings because i still have the old ones! 

I have LOTS of shimmering!

Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Update what settings?

The only setting that does anything in NVI for DX10  is 4x sparse grid supersampling. 

Set 4x AA in the DX10 controller and make sure that you have selected filtering in FSX settings.

Check the Controller diagnostics which will warn you if you have a bad detail texture which will cause terrain  shimmering

  • Upvote 1

Share this post


Link to post
Share on other sites

Stratos, please take note of what Steve says. He is SO right!

Share this post


Link to post
Share on other sites
2 hours ago, jewel77 said:

I have LOTS of shimmering!

That happens to me after I do a driver change... nVidia Inspector's "Antialiasing - Transperancy Supersampling" then defaults to Xx Supersampling.  Should be Sparse Grid Supersampling.

Greg

Share this post


Link to post
Share on other sites
8 hours ago, SteveFx said:

The only setting that does anything in NVI for DX10  is 4x sparse grid supersampling. 

So i just change this setting only huh? OK! Thankssss!:ha:

I updated to Windows 10 and it keeps install new drivers :angry: I updated NVI to 2.13 and couldn't import my win 7 DX10 profile.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this